Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
optirun glxgears does not work
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
waterloo2005
Apprentice
Apprentice


Joined: 26 Aug 2008
Posts: 248

PostPosted: Sat Jan 12, 2013 12:05 pm    Post subject: optirun glxgears does not work Reply with quote

I have start bumblebee successfully.
But I can not start optirun.
I have i5-2450M which has HD3000 Graphic Driver and Nvidia GT550M .
Code:
$optirun glxgears
[10874.091186] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NVIDIA(0): Failing initialization of X screen 0

[10874.091237] [ERROR]Aborting because fallback start is disabled.


Thanks
_________________
i5-2450M, gnome, amd64
R,Mathematica,Emacs
Back to top
View user's profile Send private message
TunaSnax
n00b
n00b


Joined: 06 Jan 2013
Posts: 11

PostPosted: Sat Feb 16, 2013 12:06 am    Post subject: Reply with quote

I just picked up a new laptop. Similar hardware to yours (HD4000 + GT650M). I've setup the system exactly as described in the nVidia/Optimus wiki page and am getting the same error. I can't seem to find any helpful articles that provide information regarding a fix for the error.

Very frustrating. Let us know if anyone has any hints/guides!
Thanks!

Also: Kernel 3.6(.2 or .11, whatever is current as of yesterday.) Using latest (314) nVidia Drivers.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum