Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problemas con moc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Sat Jan 05, 2013 11:02 pm    Post subject: problemas con moc Reply with quote

he instalado sin ningun problema el reproductor moc, ejecuto mocp me sale la interface pero cuando me introduzco en el directorio donde tengo los mp3 no me salen y con el mp3blaster si, alguna idea por que he modificado las USE pero nada de nada y es que me encanta este reproductor
Back to top
View user's profile Send private message
Pablo S. Barrera
l33t
l33t


Joined: 16 May 2006
Posts: 636
Location: Mataderos. Argentina. America del Sur

PostPosted: Sun Jan 06, 2013 2:32 am    Post subject: Reply with quote

No conozco el reproductor. Tal vez no sea lo adecuado pero se me ocurre que podrias correrlo desde una consola como usuario y ver si da algun error. No tengo Gentoo arriba ahora ya que lo estoy recompilando, en cuanto pueda lo compilo y pruebo.
_________________
Sin lluvia nunca disfrutariamos del arcoiris.
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 695

PostPosted: Sun Jan 06, 2013 11:00 am    Post subject: Reply with quote

Comprueba que tengas activada la use MAD
emerge -pv moc
equery uses moc
ambos comandos dan mucha información.
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Sun Jan 06, 2013 6:47 pm    Post subject: solucionado muchas gracias Reply with quote

el problema era el use mad no lo tenia activado
Back to top
View user's profile Send private message
cameta
l33t
l33t


Joined: 04 Aug 2004
Posts: 695

PostPosted: Sun Jan 06, 2013 10:56 pm    Post subject: Reply with quote

Comprobar las use es lo primero que hay que hacer si algo no funciona.
:wink:
_________________
Si algo falla LEE el jodido manual, Si sigue fallando LEE BIEN el jodido manual.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum