Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
problemas con modulos wifi de mi tarjeta
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
deniawor
Tux's lil' helper
Tux's lil' helper


Joined: 22 Mar 2004
Posts: 86
Location: tomelloso

PostPosted: Tue Jan 01, 2013 11:23 am    Post subject: problemas con modulos wifi de mi tarjeta Reply with quote

* CONFIG_B43: should not be set. But it is.
* CONFIG_SSB: should not be set. But it is.
* CONFIG_MAC80211: should not be set. But it is.
* Please check to make sure these options are set correctly.
* Failure to do so may cause unexpected problems.
me sale este mensaje y no se donde pueden estar los modulos para conectarlos en el kernel, gracias
Back to top
View user's profile Send private message
esteban_conde
Veteran
Veteran


Joined: 04 Jun 2003
Posts: 1532

PostPosted: Tue Jan 01, 2013 4:22 pm    Post subject: Reply with quote

A bote pronto parece que tienes una bcm43 pero el comando para estar seguro es lspci.
Creo que lo mejor es compilar como módulo todo, si empiezas por b43 creo que el solito selecciona el ssb y demas ya que son su dependencia.
La ruta es: Devicedrivers--> [*]Network device support--> [*]wirelesLan NEW--> <m>broadcom 43xx y al lado tienes broadcom 43xx legacy, no se si será bueno que lo selecciones como módulo tambien haz pruebas.
Suerte.
_________________
Saludos a tod@s, Esteban.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum