Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
video tearing after video card upgrade (nvidia driver relate
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Multimedia
View previous topic :: View next topic  
Author Message
peter4
Guru
Guru


Joined: 19 Jul 2005
Posts: 346
Location: Wroclaw, Poland

PostPosted: Wed Dec 26, 2012 5:33 pm    Post subject: video tearing after video card upgrade (nvidia driver relate Reply with quote

d?)

What's up with this post title character limit? It's stupidly low.

Anyway. I'm having a weird problem playing videos with the xvideo output (e.g. mplayer's -vo xv). I observed this in mplayer, mplayer2 and vlc. Weirdly, it started after I upgraded my video card from a Geforce 200 series to 600.. It looks like this: http://i.imgur.com/wHNMR.jpg , with those square patterns in the video. Another weird thing is that it goes away when I have KWin compositing enabled and the video is running in a window. When I switch to fullscreen or disable compositing the tearing immediately appears. It also doesn't happen in vdpau output. I have checked all my configs to see if I have some vsync option disabled but no, it's enabled everywhere I looked. nvidia-settings is set to sync to my current monitor.

So, it would be awesome if someone had any hints. Thanks in advance.


EDIT: apparently I'm not the only one with this problem: https://devtalk.nvidia.com/default/topic/525640/linux/evga-geforce-gtx-660-ti-problems-/1
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Multimedia All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum