Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
DVI/HDMI Ausgaben beim Systemstart
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
wuesti
Apprentice
Apprentice


Joined: 07 Mar 2009
Posts: 162

PostPosted: Tue Dec 25, 2012 1:09 pm    Post subject: DVI/HDMI Ausgaben beim Systemstart Reply with quote

Ein frohes Fest wünsche ich!

Im Rechner ist eine
Code:
lspci
01:00.0 VGA compatible controller: NVIDIA Corporation G94 [GeForce 9600 GT] (rev a1)

Am HDMI-Ausgang ist der Hauptbildschirm angeschlossen.
AM DVI-Ausgang ein zweiter Bildschirm angeschlossen.

Beim Systemstart gehen alle Ausgaben incl. BIOS und Kernelmeldungen an den DVI-Ausgang. HDMI bleibt schwarz. Auch STRG+ALT+F1 wird ausschließlich am DVI-Ausgang angezeigt. Erst wenn X startet geht der HDMI-Bildschirm an.

Der HDMI-Ausgang meldet sich an der Konsole nur, wenn beim Systemstart am DVI-Anschluss kein Monitor angeschlossen (Kabel raus) ist.

Eigentlich sollten doch beide Monitore die Ausgaben parallel anzeigen.

Kann jemand helfen?

Vielen Dank!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum