Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
How does chromium start at boot?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 780

PostPosted: Fri Dec 07, 2012 4:47 am    Post subject: How does chromium start at boot? Reply with quote

Does anyone know why or how I get a bunch of hits from 'ps -e|grep chromium' immediately after booting before I have started the browser? I'm running xfce4 and I don't have chromium in the autostart or session settings.
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 780

PostPosted: Fri Dec 07, 2012 9:38 pm    Post subject: Reply with quote

Does anyone else see this sort of thing?
Back to top
View user's profile Send private message
krinn
Advocate
Advocate


Joined: 02 May 2003
Posts: 4398

PostPosted: Fri Dec 07, 2012 11:50 pm    Post subject: Reply with quote

i don't have xcfe4, but i suppose like many desktop, it could save on close the current session.
So, open chromium, close xcfe, reopen xcfe : tada, restoring chromium

did you have such feature ?
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 780

PostPosted: Sun Dec 09, 2012 1:02 am    Post subject: Reply with quote

The thing is, no chromium windows appear anywhere so there is no evidence that it has been started except for the output of ps -ef.
Back to top
View user's profile Send private message
sebB
Apprentice
Apprentice


Joined: 02 Mar 2011
Posts: 259
Location: S.O. France

PostPosted: Sun Dec 09, 2012 12:33 pm    Post subject: Reply with quote

Try to uncheck in the settings

Code:
Backround apps / Continue running background apps when Chromium is closed
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 780

PostPosted: Sun Dec 09, 2012 7:40 pm    Post subject: Reply with quote

Thank you, I think you just nailed it. Google....
Back to top
View user's profile Send private message
grant123
l33t
l33t


Joined: 23 Mar 2005
Posts: 780

PostPosted: Tue Dec 11, 2012 5:22 am    Post subject: Reply with quote

Incredibly, that didn't fix it. I did:

kill -9 $(pidof chrome)

and restarted and they didn't come back up. Does anyone know why this was happening? How could chrome autostart itself on boot?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum