Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installing cacti-0.8.7i
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
Kugar
n00b
n00b


Joined: 06 Apr 2004
Posts: 47

PostPosted: Thu Dec 06, 2012 10:59 am    Post subject: Installing cacti-0.8.7i Reply with quote

I am trying to install cacti on a new install of Gentoo on a vmware virtual machine.

I followed all the instructions displayed after the installation but when I tries to login to cacti with default credentials (admin - admin), I get an "Invalid user/password" message.
Back to top
View user's profile Send private message
Xenoist
n00b
n00b


Joined: 21 Aug 2002
Posts: 23
Location: EU/DE/NRW/NEUSS

PostPosted: Fri Dec 07, 2012 10:22 pm    Post subject: Reply with quote

Hm i set it up some time ago.

Might be admin password?!

Anyway there must be a table entry to change the password per mysql database.
_________________
Once live is to short to learn all, but keep trying it.

"emerge the world" every day!

Linux Registered User #413022
Back to top
View user's profile Send private message
nativemad
Developer
Developer


Joined: 30 Aug 2004
Posts: 842
Location: Switzerland

PostPosted: Sat Dec 08, 2012 12:40 pm    Post subject: Reply with quote

Do yourself a favor and take the 0.8.8a version from https://bugs.gentoo.org/show_bug.cgi?id=414419.
The old version has issues with the current php...

Cheers
_________________
Power to the people!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum