Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved] KDE problems with keyboard
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
augustin2
Apprentice
Apprentice


Joined: 16 Mar 2012
Posts: 178
Location: France

PostPosted: Fri Nov 30, 2012 12:20 pm    Post subject: [Solved] KDE problems with keyboard Reply with quote

hi,

I have a keyboard pb within KDE. Among others , instead of (e-accute) I get é and instead of (e-grave) i get è
.
I am using KDE that was emerged with LINGUAS="fr FR" (with underscore in between but I cannot do it)
The trouble is the same with both bepo and azerty layouts.

What can I do ?


Last edited by augustin2 on Sat Dec 01, 2012 12:59 pm; edited 1 time in total
Back to top
View user's profile Send private message
Veldrin
Veteran
Veteran


Joined: 27 Jul 2004
Posts: 1942
Location: Zurich, Switzerland

PostPosted: Fri Nov 30, 2012 12:26 pm    Post subject: Reply with quote

what locales are you using?
just run locale and post the output. I fear, that there is a UTF/ISO mismatch.
_________________
read the portage output!
If my answer is too concise, ask for an explanation.
Back to top
View user's profile Send private message
augustin2
Apprentice
Apprentice


Joined: 16 Mar 2012
Posts: 178
Location: France

PostPosted: Fri Nov 30, 2012 1:22 pm    Post subject: Reply with quote

Thank you for helping me

here is locale result
Code:

LANG=fr_FR.UTF-8
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE=C
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=
ubuntu jaaf #
Back to top
View user's profile Send private message
sno35
Guru
Guru


Joined: 15 May 2004
Posts: 333
Location: Paris, France

PostPosted: Sat Dec 01, 2012 10:50 am    Post subject: Reply with quote

I have no '-' between 'F' and '8' but I don't know if it really makes a difference.
What is in /etc/inputrc (or your ~/.inputrc) ?
Back to top
View user's profile Send private message
augustin2
Apprentice
Apprentice


Joined: 16 Mar 2012
Posts: 178
Location: France

PostPosted: Sat Dec 01, 2012 12:58 pm    Post subject: Reply with quote

I apologize but I was in a hurry to have my system up again. It is why I reinstalled from scratch. I have no longer the trouble now.
Nevertheless, thank you very much for concern.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum