Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[solved] ufed, almost all flag descriptions are (Unknown)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Portage & Programming
View previous topic :: View next topic  
Author Message
Seron
Apprentice
Apprentice


Joined: 31 Dec 2002
Posts: 291
Location: Malmö, Sweden

PostPosted: Sun Nov 25, 2012 9:08 am    Post subject: [solved] ufed, almost all flag descriptions are (Unknown) Reply with quote

I've tried reemerging app-portage/ufed-0.40.1 (currently the highest stable version) but ufed still displays (Unknown) as description for all but a very few flags (-*, injection, stego).

I recently reemerged sys-devel/gcc-4.5.4. Could it have anything to do with that?
_________________
man cannot be brave without being afraid


Last edited by Seron on Wed Nov 28, 2012 8:50 am; edited 1 time in total
Back to top
View user's profile Send private message
mv
Advocate
Advocate


Joined: 20 Apr 2005
Posts: 4078

PostPosted: Sun Nov 25, 2012 10:20 am    Post subject: Reply with quote

Use the latest testing ufed.
Back to top
View user's profile Send private message
Seron
Apprentice
Apprentice


Joined: 31 Dec 2002
Posts: 291
Location: Malmö, Sweden

PostPosted: Wed Nov 28, 2012 8:51 am    Post subject: Reply with quote

Thanks, it worked with ufed-0.40.2-r1, which by now is stable.
_________________
man cannot be brave without being afraid
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Portage & Programming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum