Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
VMWare Workstation 8 - VMWare Tools [Solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
hulk_
n00b
n00b


Joined: 18 Nov 2012
Posts: 4

PostPosted: Tue Nov 20, 2012 9:44 am    Post subject: VMWare Workstation 8 - VMWare Tools [Solved] Reply with quote

Hello,

I am not able to install guest additions at my windows vm. I have emerged the vmware-tools package. I start the Win7 VM, click on "VM" -> "Install VMWare Tools" -> "Download and Install" -> "Install" and nothing happens, no download bar at the bottom, no cd/dvd vmware tools mount (ofc), nothing.

Here are the contents of the vmware.log for my windows vm:

Code:
gentoo shared # tail -f /root/vmware/Windows7/vmware.log
2012-11-20T12:11:02.023+02:00| vmx| I120: scsi0:0: Command WRITE(10) took 1.087 seconds (ok)
2012-11-20T12:11:02.023+02:00| vmx| I120: scsi0:0: Command WRITE(10) took 1.087 seconds (ok)
2012-11-20T12:13:31.611+02:00| vmx| I120: TOOLS INSTALL entering BEGINNING state.
2012-11-20T12:13:31.693+02:00| vmx| I120: TOOLS INSTALL '/opt/vmware/lib/vmware/isoimages/windows.iso' not present or not readable
2012-11-20T12:13:31.693+02:00| vmx| I120: Msg_Post: Warning
2012-11-20T12:13:31.693+02:00| vmx| I120: [msg.tools.inaccessible] Unable to install VMware Tools. An error occurred while trying to access image file "/opt/vmware/lib/vmware/isoimages/windows.iso" needed to install VMware Tools: No such file or directory.
2012-11-20T12:13:31.693+02:00| vmx| I120+ If your product shipped with the VMware Tools package, reinstall VMware Workstation, then try again to install the VMware Tools package in the virtual machine.
2012-11-20T12:13:31.693+02:00| vmx| I120: ----------------------------------------
2012-11-20T12:13:31.723+02:00| vmx| I120: TOOLS INSTALL Initialization failed.
2012-11-20T12:13:31.723+02:00| vmx| I120: TOOLS INSTALL entering IDLE state.


I was blind.
I solved it by enabling the necessary USE flags for each guest that i needed VMWare tools for at the vmware-tools package
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum