Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Probleme waiting for uevents to be processed..
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3002
Location: Berlin

PostPosted: Fri Nov 16, 2012 7:12 pm    Post subject: Probleme waiting for uevents to be processed.. Reply with quote

Hallo,
ich habe ein -für mich-
Code:
neues Board
und momentan noch den alten Harwareraid als Bootfestplatte.
http://www.asrock.com/mb/overview.de.asp?cat=Specifications&Model=B75%20Pro3
ASrock B75 Pro3
Leider kann ich nicht booten. Hängt sich beim Start spätestens beim Laden der alten Module aus der /etc/conf.d/modules auf. Jetzt wollte ich mit Live CD chrooten und den Kernel anpassen. Habe schon die letzte knoppix und eine Gentoo live DVd aus 2012 ausprobiert. Die hängen sich beide auf.
Gentoo:[code]starting hwsetup
udevd[18384]: timeout: killing 'ata_id --export /dev/sr0' [18619]
Kann mir jemand einen Tipp geben?
Live CD mit sehr guter aktueller Hardwareerkennung? Bootoptionen?


Last edited by flammenflitzer on Tue Nov 20, 2012 5:33 pm; edited 4 times in total
Back to top
View user's profile Send private message
cryptosteve
Veteran
Veteran


Joined: 04 Jan 2004
Posts: 1032
Location: Buchholz/GER

PostPosted: Fri Nov 16, 2012 7:54 pm    Post subject: Re: neues Board - Probleme Reply with quote

flammenflitzer wrote:
Hallo,
ich habe ein
Code:
neues Board


Sorry, ich schmeiß mich gerade weg! :)
_________________
- born to create drama -
cryptosteve - gpg: 0x9B6C7E15
CS Virtual Travel Bug: VF6G5D
Back to top
View user's profile Send private message
py-ro
Veteran
Veteran


Joined: 24 Sep 2002
Posts: 1368
Location: St. Wendel

PostPosted: Fri Nov 16, 2012 10:37 pm    Post subject: Reply with quote

Was für ein Hardware-Raid war das den vorher?
Back to top
View user's profile Send private message
flammenflitzer
Advocate
Advocate


Joined: 25 Nov 2003
Posts: 3002
Location: Berlin

PostPosted: Sat Nov 17, 2012 8:11 am    Post subject: Reply with quote

Ist ein 3ware Hardware Raid. In der /etc/conf.d/modules habe ich erst mal alles auskommentiert. Ich kann das system staten, wenn ich interaktiv vorgehe und udev auslasse. udev hängt sich auf.
Code:
waiting for uevents to be processed...
D.h. wen ich udev starte, gaht nichts mehr.
Code:
udev-195 mit openrc-0.11.2


http://www.gentooforum.de/artikel/20935/neues-board-probleme-waiting-for-uevents-to-be-processed.html

Die aktuelle Sabayon Live DVD funktioniert. Ich versuche jetzt mal systemd. (nutzt Sabayon)

http://de.gentoo-wiki.com/wiki/Systemd
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum