Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
windows 8 does not work in virtual box?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Off the Wall
View previous topic :: View next topic  
Author Message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4055
Location: india

PostPosted: Sun Nov 11, 2012 1:19 pm    Post subject: windows 8 does not work in virtual box? Reply with quote

i am trying to install and try windows 8 32bit in virtualbox
but it does not boot up with the iso file
it keeps asking for restart of the pc
any idea?
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)
Back to top
View user's profile Send private message
aidanjt
Veteran
Veteran


Joined: 20 Feb 2005
Posts: 1102
Location: Rep. of Ireland

PostPosted: Sun Nov 11, 2012 1:22 pm    Post subject: Reply with quote

None, I stopped using VBox ages ago. But it will work fine in VMware Player.
_________________
juniper wrote:
you experience political reality dilation when travelling at american political speeds. it's in einstein's formulas. it's not their fault.
Back to top
View user's profile Send private message
sikpuppy
n00b
n00b


Joined: 12 Jun 2012
Posts: 34
Location: Central Coast, NSW

PostPosted: Sun Nov 11, 2012 1:26 pm    Post subject: Re: windows 8 does not work in virtual box? Reply with quote

padoor wrote:
i am trying to install and try windows 8 32bit in virtualbox
but it does not boot up with the iso file
it keeps asking for restart of the pc
any idea?

Does the fact that Windows 8 is 64 bit and you are running a 32 bit system have any bearing I wonder.
Back to top
View user's profile Send private message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4055
Location: india

PostPosted: Sun Nov 11, 2012 1:34 pm    Post subject: Reply with quote

i am running an amd64 system laptop.
i have 64 bit and 32 bit windows 8 iso files.
both do not run in virtual box.
x86 and x86_64 iso both keep quiet upon starting and after sometime says pc needs to restart
hold the power button pressed etc.etc
it keps repeating the same message
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)
Back to top
View user's profile Send private message
sikpuppy
n00b
n00b


Joined: 12 Jun 2012
Posts: 34
Location: Central Coast, NSW

PostPosted: Sun Nov 11, 2012 1:56 pm    Post subject: Reply with quote

padoor wrote:
i am running an amd64 system laptop.
i have 64 bit and 32 bit windows 8 iso files.
both do not run in virtual box.
x86 and x86_64 iso both keep quiet upon starting and after sometime says pc needs to restart
hold the power button pressed etc.etc
it keps repeating the same message

It seems that a few people are having issues: https://forums.virtualbox.org/viewtopic.php?f=7&t=52538
You may also have unmask the ~x86 version of Virtualbox to get Windows 8 to work.

This guy got a consumer preview version on Virtualbox: http://www.zdnet.com/blog/btl/virtually-windows-8-how-to-set-up-the-consumer-preview-in-virtualbox/70330
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Off the Wall All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum