Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[RISOLTO] KEYWORD CHANGE - in che modo?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian)
View previous topic :: View next topic  
Author Message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Sat Oct 06, 2012 2:04 pm    Post subject: [RISOLTO] KEYWORD CHANGE - in che modo? Reply with quote

scusate la forse banale domanda, ma digitando nel forum keyword change non sono riuscito a trovare nulla, forse perchè troppo banale ma ogni volta che installa un programma

la maggior parte delle volte rinuncio per questo motivo..lol..

ma vorrei riuscire a capire il modo in cui agire quando si presenta questo problema..

Quote:
NevHack nevhack # emerge playonlinux
--- Invalid atom in /etc/portage/package.use: sys-libs/zlib-1.2.5.1-r2

* IMPORTANT: 7 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.


* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.
Calculating dependencies... done!
[ebuild N ] dev-perl/LWP-MediaTypes-6.20.0
[ebuild N ] virtual/perl-MIME-Base64-3.08
[ebuild N ] dev-perl/Encode-Locale-1.30.0
[ebuild N ] virtual/perl-IO-Compress-2.024
[ebuild N ] virtual/perl-Compress-Raw-Zlib-2.024
[ebuild N ] dev-perl/Net-SSLeay-1.360.0
[ebuild N ] dev-perl/HTML-Tagset-3.200.0
[ebuild N ] app-admin/eselect-wxwidgets-1.4
[ebuild N ] perl-core/Time-Local-1.200.0
[ebuild N ] perl-core/Encode-2.430.0
[ebuild N ] virtual/perl-libnet-1.220.0-r1
[ebuild N ] virtual/perl-digest-base-1.160.0-r1
[ebuild N ] dev-perl/URI-1.600.0
[ebuild N ] dev-perl/HTML-Parser-3.690.0 USE="-test"
[ebuild N ] dev-perl/Net-HTTP-6.30.0
[ebuild N ] virtual/perl-Time-Local-1.200.0-r2
[ebuild N ] dev-perl/IO-Socket-SSL-1.440.0 USE="-idn"
[ebuild N ] net-print/libgnomecups-0.2.3-r2 USE="-debug"
[ebuild N ] virtual/perl-Encode-2.430.0
[ebuild N ] perl-core/Digest-MD5-2.510.0
[ebuild N ] dev-perl/HTTP-Date-6.20.0
[ebuild N ] dev-perl/WWW-RobotRules-6.10.0
[ebuild N ] gnome-base/libgnomeprint-2.18.8 USE="cups -doc"
[ebuild N ] virtual/perl-Digest-MD5-2.510.0-r2
[ebuild N ] dev-perl/HTTP-Message-6.30.0
[ebuild N ] dev-perl/File-Listing-6.40.0
[ebuild N ] gnome-base/libgnomeprintui-2.18.6 USE="-doc"
[ebuild N ] x11-libs/wxGTK-2.8.12.1 USE="X gnome gstreamer opengl sdl tiff (-aqua) -debug -doc -odbc -pch"
[ebuild N ] dev-perl/HTTP-Cookies-6.0.0
[ebuild N ] dev-perl/HTTP-Daemon-6.10.0
[ebuild N ] dev-perl/HTTP-Negotiate-6.0.0
[ebuild N ] dev-python/wxpython-2.8.12.1 USE="cairo opengl -doc -examples"
[ebuild N ] app-arch/p7zip-9.13 USE="wxwidgets -doc -kde -rar -static"
[ebuild N ] dev-perl/libwww-perl-6.30.0 USE="ssl"
[ebuild N ] dev-perl/LWP-Protocol-https-6.20.0
[ebuild N ] media-gfx/icoutils-0.29.1-r2 USE="nls"
[ebuild N ~] app-emulation/playonlinux-4.1.1-r1 USE="-winbind"

The following keyword changes are necessary to proceed:
#required by playonlinux (argument)
=app-emulation/playonlinux-4.1.1-r1 ~x86


alcuni sono in rosso ma non può essere perche ad esempio nelle USE ho gtk X e gnome.. ma li da in rosso lo stesso..

e in oltre ad ogni emersione mi da in cima..

Quote:
--- Invalid atom in /etc/portage/package.use: sys-libs/zlib-1.2.5.1-r2


qualcuno può gentilmente farmi capire qualcosa..?
grazie.


Last edited by nevhack on Wed Oct 17, 2012 2:42 pm; edited 1 time in total
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Sat Oct 06, 2012 4:03 pm    Post subject: Reply with quote

in un atom se specifichi la versione del pacchetto (1.2.5.1-r2) allora devi specificare anche un opportuno selettore: < <= >= =. Caso particolare è previsto per il selettore ~ che indica la volontà di voler agire (smascherare, cambiare use...) su una specifica versione (che sarebbe 1.2.5.1), ma per tutte le revisioni, cioè -r1, -r2 eccetera. In quel caso si deve omettere la parte -rX.

per smascherare un pacchetto nel ramo considerato instabile (~) devi inserire un'opportuna linea (nell'output di emerge hai un esempio preciso) nel file /etc/portage/package.accept_keywords.

ti consiglio caldamente una bella lettura di
Code:
$ man portage

in quanto l'argomento non si esaurisce con queste quattro righette, ma c'è molto di più. Portage è il cuore di gentoo e conviene saperlo maneggiare opportunamente.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
grifone87
Tux's lil' helper
Tux's lil' helper


Joined: 01 Jun 2005
Posts: 81
Location: Rome, Italy

PostPosted: Sat Oct 06, 2012 4:24 pm    Post subject: Re: KEYWORD CHANGE - in che modo? Reply with quote

Io aggiungerei:
nevhack wrote:

Quote:
NevHack nevhack # emerge playonlinux
--- Invalid atom in /etc/portage/package.use: sys-libs/zlib-1.2.5.1-r2

* IMPORTANT: 7 news items need reading for repository 'gentoo'.
* Use eselect news to read news items.


Ci sono 7 comunicazioni da parte degli sviluppatori: leggile sempre. Potresti evitare dei problemi negli aggiornamenti.
Usa
Code:
eselect news list
per vedere l'elenco e
Code:
eselect news read [numero notizia]
per leggerle.

nevhack wrote:

Quote:

* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.



Usa etc-update o dispatch-conf per gestire l'aggiornamento dei file. Qui trovi un po' di documentazione di questi due strumenti.
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Sat Oct 06, 2012 6:34 pm    Post subject: Reply with quote

grazie mille come sempre.. allora proverò a leggere il man di portage, non l'ho mai letto..:P spero di capirci qualcosa..
grazie mille dei repentini consigli..

P.s. questo forum e le persone che lo frequentano mi fanno sempre essere più felice di essere passato a gentoo.. e pensare che non credevo nemmeno di riuscirlo ad installare.. sapere di avere un appoggio da chi ha la tua stessa passione e molta esperienza da cui poter imparare non ha prezzo.
Back to top
View user's profile Send private message
Massimog
Tux's lil' helper
Tux's lil' helper


Joined: 04 Nov 2011
Posts: 106
Location: Osimo(AN)

PostPosted: Sun Oct 07, 2012 5:59 pm    Post subject: Reply with quote

Leggi anche la documentazione http://www.gentoo.org/doc/it/handbook/handbook-x86.xml?part=3&chap=3
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Mon Oct 08, 2012 8:45 am    Post subject: Reply with quote

ho provato a leggere il manuale.. e a parte l'inglese.. non è che sia molto chiaro per un niubbo..
ad esempio per:

Quote:
NevHack nevhack # emerge playonlinux
--- Invalid atom in /etc/portage/package.use: sys-libs/zlib-1.2.5.1-r2


potrebbe riguardare questa parte..credo

Quote:
DEPEND atom
An atom is either of the form category/package or con-
sists of an operator followed by category/package fol-
lowed by a hyphen and a version specification. An atom
might be suffixed by a slot specification.
More reading: ebuild(5)

Extended Atom Syntax
The following atom syntax extensions are only supported
in user configuration files and command line arguments
for programs such as emerge(1):

Repository Constraints
Atoms with repository constraints have a '::' sep-
arator appended to the right side, followed by a
repository name. Each repository name should cor-
respond to the value of a repo_name entry from one
of the repositories that is configured via the
PORTDIR or PORTDIR_OVERLAY variables (see
make.conf(5)).

Examples:
# match sed from the 'gentoo' repository
sys-apps/sed::gentoo
# match kdelibs from the 'kde-testing' repository
kde-base/kdelibs::kde-testing
# match empathy from the 'gnome' repository
net-im/empathy::gnome

Wildcard Patterns
Atoms containing wildcard patterns are of the form
category/package, where the special '*' wildcard
character substitutes for an arbitrary number of
normal characters. More than one '*' character is
allowed, but not two next to each other.

Examples:
# match anything with a version containing 9999, which can be used in
# package.mask to prevent emerge --autounmask from selecting live ebuilds
=*/*-*9999*
# match anything from the 'sys-apps' category
sys-apps/*
# match packages named 'zlib' from any category
*/zlib
# match any package from a category that begins with 'net-'
net-*/*
# match any package name from any category
*/*
# match any package from the 'gentoo' repository
*/*::gentoo


ma per uno che inizia a camminare è tutto come è niente..
ma leggendo non saprei da dove iniziare..
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1492
Location: Cosenza, Italy

PostPosted: Mon Oct 08, 2012 10:50 am    Post subject: Reply with quote

nevhack wrote:
NevHack nevhack # emerge playonlinux
--- Invalid atom in /etc/portage/package.use: sys-libs/zlib-1.2.5.1-r2


Il punto è che quello che hai scritto non significa nulla. Le opzioni sono

Code:
=sys-libs/zlib-1.2.5.1-r2 $USE

oppure
Code:
sys-libs/zlib $USE


Da notare '=' nel primo esempio
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Mon Oct 08, 2012 10:52 am    Post subject: Reply with quote

ma dici sul serio? te l'ho spiegato per filo e per segno nel mio post e poi ti ho detto che c'è dell'altro nella man page.

rileggi per bene.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1492
Location: Cosenza, Italy

PostPosted: Mon Oct 08, 2012 11:17 am    Post subject: Reply with quote

Onip wrote:
ma dici sul serio? te l'ho spiegato per filo e per segno nel mio post e poi ti ho detto che c'è dell'altro nella man page.

rileggi per bene.


ricorda di quotare =)
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Mon Oct 08, 2012 11:44 am    Post subject: Reply with quote

ago wrote:
ricorda di quotare =)


il problema è che abbiamo scritto contemporaneamente e la tua risposta non c'era ancora
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
ago
Developer
Developer


Joined: 01 Mar 2008
Posts: 1492
Location: Cosenza, Italy

PostPosted: Mon Oct 08, 2012 11:50 am    Post subject: Reply with quote

Onip wrote:
ago wrote:
ricorda di quotare =)


il problema è che abbiamo scritto contemporaneamente e la tua risposta non c'era ancora


Sì, ma potresti evitare di quotare solo in una discussione con 2 membri, di cui uno sei tu. Anche se in questo caso si capisce a chi è diretto, è buona norma quotare =)
_________________
Contattami se vuoi contribuire in:
-Arch tester
-Chromium tester
-Traduzione doc. it
-Security
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Mon Oct 08, 2012 11:55 am    Post subject: Reply with quote

appena riusciró ad accedere al sistema proveró.. :(
Quote:
per cercare di abilitare l'accelerazione grafica della scheda video credo di aver fatto un casino
e adesso kernel panic


..amarezza.
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Mon Oct 08, 2012 11:29 pm    Post subject: Reply with quote

ragazzi non riesco da manuale a capire in che modo pratico agire..

cosa scrivere e dove..

non è molto semplice interpretare i manuali di gentoo, forse mi servirà un po di tempo per imparare a consultarli e interpretarli..

ho anche quei tre file di portage da aggiornare ma non c'è modo.. le ho provate tutte..

e ogni volta mi dice che 3 file necessitano di essere aggiornati..

ho inserito CONFIG_PROTECT="-*" in/etc/make.conf - come da manuale..

e ho dato un

Code:
emerge --update --deep world


non dovrebbero aggiornarsi?

ennesima volta..

    NevHack nevhack # emerge mozplugger
    !!! CONFIG_PROTECT is empty

    * IMPORTANT: 3 config files in '/etc/portage' need updating.
    * See the CONFIGURATION FILES section of the emerge
    * man page to learn how to update config files.
    Calculating dependencies... done!
    [ebuild N ~] www-plugins/mozplugger-1.14.3 USE="xembed"

    The following keyword changes are necessary to proceed:
    #required by mozplugger (argument)
    =www-plugins/mozplugger-1.14.3 ~x86


cosa manca? xembed l'ho messo nelle USE del make.conf.. giusto?
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Tue Oct 09, 2012 7:41 am    Post subject: Reply with quote

nevhack wrote:

ho inserito CONFIG_PROTECT="-*" in/etc/make.conf - come da manuale..


grifone87 wrote:

Usa etc-update o dispatch-conf per gestire l'aggiornamento dei file.


adesso spiegami cosa centra quello che hai fatto con quello che ti è stato, al contrario, suggerito. Devi essere calmo e leggere e capire quello che ti si dice, altrimenti è veramente difficile riuscire ad aiutarti.

CONFIG_PROTECT decide quali sono le directory da non sovrascrivere automaticamente all'aggiornamento dei pacchetti ed è bene che l'impostazione rimanga quella di default altrimenti ti troveresti nella situazione di dover riconfigurare molti programmi ad ogni aggiornamento\reinstallazione.

nevhack wrote:

The following keyword changes are necessary to proceed:
#required by mozplugger (argument)
=www-plugins/mozplugger-1.14.3 ~x86


Il messaggio è chiarissimo, se ti sforzi di leggerlo scommetto che ci arrivi anche da solo, ed è lo stesso di cui stiamo parlando per tutto il thread. mozplugger-1.14.3 ha come keyword ~x86, cioè è nel ramo instabile mentre tu stai (giustamente) utilizzando il ramo stabile di portage (x86 senza ~). Devi smascherarlo utilizzando /etc/portage/package.accept_keywords nelle modalità che ti abbiamo già spiegato.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Tue Oct 09, 2012 8:51 am    Post subject: Reply with quote

avevo già provato a fare in quel modo ma mi restituisce questo..

NevHack nevhack # etc-update
Scanning Configuration files...
Exiting: Nothing left to do; exiting. :)

pure il sorrisetto me fa..! huahauah!
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Tue Oct 09, 2012 9:48 am    Post subject: Reply with quote

prova con dispatch-conf, dopo aver rimesso a posto CONFIG_PROTECT ovviamente
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Tue Oct 16, 2012 11:56 am    Post subject: Reply with quote

Installando lives.. mi richiede questo..e come al solito non riesco ad installare niente a meno che non sia tutto ok già di default..
nei post precedenti non capisco nemmeno dove mettere le mani.. e in che modo..
dicendomi.. pacchetto/libreria etc..etc.. non mi rimane molto chiaro.. 8O

Quote:
NevHack portage # emerge lives

* IMPORTANT: 3 config files in '/etc/portage' need updating.
* See the CONFIGURATION FILES section of the emerge
* man page to learn how to update config files.
Calculating dependencies... done!
[ebuild N ] media-sound/gsm-1.0.13
[ebuild N ] media-libs/gavl-1.2.0 USE="-doc"
[ebuild N ] media-plugins/live-2012.01.07
[ebuild N ] app-arch/unrar-4.2.3
[ebuild N ] media-video/dirac-1.0.2 USE="-debug -doc -mmx -static-libs"
[ebuild N ] sys-libs/libraw1394-2.0.8 USE="-static-libs"
[ebuild N ] sys-libs/libavc1394-0.5.4 USE="-static-libs"
[ebuild N ] media-sound/sox-14.3.2-r1 USE="alsa encode flac mad ogg openmp png pulseaudio -amr -ao -debug -ffmpeg -id3tag -ladspa -oss -sndfile -static-libs -wavpack"
[ebuild N ] media-video/mjpegtools-2.0.0-r2 USE="gtk png sdl -dga -dv -mmx -quicktime -sdlgfx -static-libs -v4l"
[ebuild N ] media-sound/vorbis-tools-1.4.0 USE="flac nls ogg123 -kate -speex"
[ebuild N ] media-libs/opencv-2.3.1a-r1 USE="gstreamer gtk jpeg opengl png python qt4 tiff -cuda -doc -eigen -examples -ffmpeg -ieee1394 -jpeg2k -openexr -sse -sse2 -sse3 -ssse3 -v4l -xine"
[ebuild N ] sys-auth/realtime-base-0.1
[ebuild N ] media-libs/libdv-1.0.0-r2 USE="sdl xv -debug -static-libs"
[ebuild N ] media-libs/schroedinger-1.0.10
[ebuild N ] media-sound/twolame-0.3.12 USE="-static-libs"
[ebuild N ] media-video/mplayer-1.0_rc4_p20110322-r1 USE="X a52 alsa cdio dirac dts dv dvd dvdnav enca encode faac faad gif iconv jpeg libass live mad mmx mng mp3 network opengl osdmenu png pulseaudio quicktime rar real rtc schroedinger sdl shm speex theora toolame tremor truetype twolame unicode vorbis x264 xscreensaver xv xvid -3dnow -3dnowext -aalib (-altivec) -amr (-aqua) -bidi -bindist -bl -bluray -bs2b -cddb -cdparanoia -cpudetection -custom-cpuopts -debug -dga -directfb -doc -dvb -dxr3 -fbcon -ftp -ggi -gsm -ipv6 -jack -joystick -jpeg2k -ladspa -libcaca -libmpeg2 -lirc -lzo -md5sum -mmxext -mpg123 -nas -nut -openal -oss -pnm -pvr -radio -rtmp -samba -sse -sse2 -ssse3 -tga -v4l -vdpau -vidix -vpx -win32codecs -xanim -xinerama -xvmc -zoran" VIDEO_CARDS="-mga -s3virge -tdfx -vesa"
[ebuild N ] media-sound/jack-audio-connection-kit-0.121.3 USE="alsa pam -3dnow (-altivec) (-coreaudio) -cpudetection -debug -doc -examples -mmx -oss -sse"
[ebuild N ] media-plugins/frei0r-plugins-1.3 USE="facedetect scale0tilt -doc"
[ebuild N ] media-sound/ogmtools-1.5-r2 USE="dvd"
[ebuild N ~] media-video/lives-1.4.6 USE="nls ogg -libvisual -matroska -theora"

The following keyword changes are necessary to proceed:
#required by lives (argument)
=media-video/lives-1.4.6 ~x86

Use --autounmask-write to write changes to config files (honoring CONFIG_PROTECT).


non ci sto capendo più niente.. e non è cosi semplice come sembra.. in /etc/portage/package.use cosa devo inserire tutti questi ebuild cosi?

Quote:
#required by media-video/vlc-2.0.1, required by vlc (argument)
#sys-libs/zlib-1.2.5.1-r2 minizip
net-print/cups samba
net-fs/samba readline cups pam
app-admin/conky truetype audacious -ipv6

=media-plugins/frei0r-plugins-1.3
=media-sound/ogmtools-1.5-r2
=media-video/lives-1.4.6

etc.etc..


perchè inserendoli non cambia nulla... :cry:
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Tue Oct 16, 2012 2:04 pm    Post subject: Reply with quote

portage wrote:

The following keyword changes are necessary to proceed:
#required by lives (argument)
=media-video/lives-1.4.6 ~x86


basta leggere :!: :!: :!:

e il file giusto da editare per cambiare ACCEPT_KEYWORDS è, guarda caso package.accept_keywords. Si chiamano come la variabile (o riga) che hai in make.conf con "package." davanti. Non è difficile.

ACCEPT_KEYWORDS -> package.accept_keywords
USE-> package.use

sul serio, ti è già stato spiegato in tutti i modi e continui a ripresentarti con gli stessi dubbi, occhio che poi la gente si stanca di rispondere. Leggi il dannato man portage.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Tue Oct 16, 2012 2:24 pm    Post subject: Reply with quote

se sto offendendo qualcuno mi scuso.. ma non è gratificante aprire man portage e non riuscire nemmeno a trovare l'argomento interessato.. non ha un'indice come tutti i manuali, riferito alla pagina o al capitolo..
Ho cercato persino con find nel terminale, ma non mi trova la parola..
Cercheró in qualche modo di riuscirci..
Ma aggiungendo tutti i pacchetti per ogni programma installato, non diventa inleggibile il file package.accept_keywords riempiendolo di paccheti?
o sto dicendo una bufalata..?
scusate ancora la mia ignoranza..
Back to top
View user's profile Send private message
Onip
Advocate
Advocate


Joined: 02 Sep 2004
Posts: 2907
Location: Parma (Italy)

PostPosted: Tue Oct 16, 2012 3:32 pm    Post subject: Reply with quote


  1. Introduzione a Portage
  2. Code:
    $ man portage
    lo dai da un terminale e ti si apre la pagina del manuale con il pager predefinito (che è less di default). In less per scorrere usi le frecce e per cercare basta digitare / e il termine che ti interessa (ci sarebbe anche man less per approfondire...). È in inglese, ma non è nè Oscar Wilde nè Emily Brontë, è inglese tecnico di facile comprensione ed è praticamente obbligatorio capirlo se si vuol avere a che fare con l'informatica oggi.


non offendi nessuno, semplicemente rischi di venire ignorato. Ci siamo passati tutti in questo forum: si aiuta molto volentieri, ma la pappa pronta è solo una perdita di tempo soprattutto contando il fatto che c'è gente che si è sbattuta a spiegartele di già queste cose e tu sembri fregartene.
_________________
Linux Registered User n. 373835

Titus Lucretius Carus, De Rerum Natura - Tantum religio potuit suadere malorum
Back to top
View user's profile Send private message
nevhack
n00b
n00b


Joined: 04 Sep 2012
Posts: 44
Location: Roma

PostPosted: Wed Oct 17, 2012 2:28 pm    Post subject: Reply with quote

tutto ok.. ho cambiato il post!! lol...

sono capoccione ma alla fine ne sono venuto a capo..

scusate ancora se ogni tanto proprio non mi entrano in capoccia le cose..

grazie a tutti.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Forum italiano (Italian) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum