Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Solved]gnome-applets-2.32.1.1-r1 losing cpufrequency applet
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Navar
Apprentice
Apprentice


Joined: 20 Aug 2012
Posts: 289

PostPosted: Thu Oct 04, 2012 7:11 am    Post subject: [Solved]gnome-applets-2.32.1.1-r1 losing cpufrequency applet Reply with quote

CPU frequency scaling monitor applet disappears from Add to Panel dialog. Prior existing applets of same disappear from panel after newer ebuild revision emerged.

Emerged gobject-introspection dev-libs/dbus-glib again after initial update of gnome-applets (as noted in the elog summarys) before I restarted gnome into the situation mentioned prior.

Masking to downgrade to gnome-applets-2.32.1.1 brings back functionality.

Other than the changes in the ebuilds on G2CONF +- $(use_enable cpufreq) and +- python_pkg_setup within pkg_setup() I'm unsure what I have wrong to resolve this or if it's a flaw in the revised ebuild.


Last edited by Navar on Sat Oct 27, 2012 11:58 am; edited 1 time in total
Back to top
View user's profile Send private message
slashes
n00b
n00b


Joined: 10 Apr 2006
Posts: 14
Location: NY

PostPosted: Wed Oct 17, 2012 4:10 am    Post subject: Reply with quote

I have the same issue on 2.32.1.1-r1 after a world update. I'm not sure what the issue is either. I downgraded back to 2.32.1.1 as a workaround, although i'll probably submit a bug report.
Back to top
View user's profile Send private message
s_bernstein
Apprentice
Apprentice


Joined: 11 Mar 2006
Posts: 172
Location: Bremen, Germany

PostPosted: Wed Oct 17, 2012 7:14 am    Post subject: Reply with quote

There is a ticket for this bug with a patch. Don't know why it's still not in portage.
Back to top
View user's profile Send private message
Navar
Apprentice
Apprentice


Joined: 20 Aug 2012
Posts: 289

PostPosted: Sat Oct 27, 2012 12:36 am    Post subject: Reply with quote

https://bugs.gentoo.org/show_bug.cgi?id=439768

Thanks. I see someone just put that up. bugs.gentoo.org has wanted a public e-mail address which kept me from filing it prior and I tend to err on my mistakes being strongly viewed as PEBKAC before I'd file. :lol:

Will mark topic solved if the bug report receives a confirm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum