Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mouse events skipped?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
nitm
n00b
n00b


Joined: 27 Dec 2004
Posts: 37

PostPosted: Sun Sep 30, 2012 4:22 pm    Post subject: Mouse events skipped? Reply with quote

I'm running up-to-date amd64~ system.
For the last couple of days or a week the first click on a link in Firefox or some button is not detected as a click and I have to click twice or more.
Draging&dropping is hard to achieve or even impossible.

I'm running xorg-xserver-1.13, tried a 1.12.4 but the problem is the same.
I tried both latest versions of e17 and fluxbox, both exhibit the problem, so I guess it is not wm dependant.
I tried to use new user and the problem doesn't go away.

Has anyone seen this problem?
What can I do to debug it?
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Sun Sep 30, 2012 8:35 pm    Post subject: Reply with quote

Sounds like the clicking mechanism in your mouse getting old, or maybe got dust in it - a common hardware problem.
Back to top
View user's profile Send private message
nitm
n00b
n00b


Joined: 27 Dec 2004
Posts: 37

PostPosted: Sun Sep 30, 2012 10:36 pm    Post subject: Reply with quote

It might be this as I'm currently using another mouse which doesn't have this problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum