Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Virtualbox Soundausgabe in "Zeitlupe"
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1614

PostPosted: Mon Aug 27, 2012 7:05 am    Post subject: Virtualbox Soundausgabe in "Zeitlupe" Reply with quote

Hallo,

leider funktioniert die Soundausgabe unter Virtualbox nicht richtig. Host Gentoo Gast Win8. Wollte die Sprachausgabe mal testen. Der Ton ist nur mit sehr viel gutem Willen als Sprache zu erkennen.

Bei mir läuft ansonsten Pulseaudio. Aber auch eine Umstellung auf Alsa (in Virtualbox) bringt nichts.
Das log ist voll von:

Code:
pulseaudio[14090]: [alsa-sink] module-equalizer-sink.c: Resetting filter


Wo setzte ich da an?
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2245
Location: Bozen

PostPosted: Mon Aug 27, 2012 5:38 pm    Post subject: Reply with quote

Welche Version von Virtualbox nutzt du denn? Hast du Testing oder Stable? Win8 wird nur von aktuellen Versionen unterstützt.
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1614

PostPosted: Mon Aug 27, 2012 6:12 pm    Post subject: Reply with quote

Klaus Meier wrote:
Welche Version von Virtualbox nutzt du denn? Hast du Testing oder Stable? Win8 wird nur von aktuellen Versionen unterstützt.


Hallo,

ist unter allen virtualisierten Betriebssystemversionen das Gleiche.

Code:
app-emulation/virtualbox-4.1.20-r1  USE="additions alsa doc extensions java opengl pam pulseaudio python qt4 sdk vboxwebsrv vnc -headless"



Edit:

Ich versuche jetzt mal ohne alsa bzw. puseaudio...
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2245
Location: Bozen

PostPosted: Mon Aug 27, 2012 6:49 pm    Post subject: Reply with quote

Lass das mal lieber, dass ist schon alles ok. Ich hab auch Win8 angetestet, aber immer nach spätestens 5 Minuten das Kotzen bekommen, weiter bin ich nicht gekommen. Also dein Virtualbox und die Flags sind ok, daran liegt es nicht. Bis zm Sound bin ich nie gekommen und ich hab alle Win8 Versionen in die Tonne getreten wegen würg.

Hast du die guest additions installiert? Das sollte man optimal im abgesicherten Modus machen, aber den gibt es so bei Win8 nicht mehr.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum