Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Cups 1.6.1 Zeichenproblem beim Ausdruck [solved]
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
ChrisJumper
Veteran
Veteran


Joined: 12 Mar 2005
Posts: 1817
Location: Germany

PostPosted: Thu Aug 23, 2012 12:01 pm    Post subject: Cups 1.6.1 Zeichenproblem beim Ausdruck [solved] Reply with quote

Hallo,

nach dem Update auf Cups auf 1.6.1 sind verschienene Zeichen beim Ausdruck zerstört. Haben ein anders Symbol oder sind ineinander verschoben. Auch das Paket media-fonts/terminus-font bekam ein update. Bei einem andren Rechner mit Brother-Drucker funktionierte das Update ohne Probleme und es gab keine Komplikationen.

Auch ein Neustart brachte keine Veränderung. Irgendwelche vorschläge oder Ideen woran es liegen könnte?

Grüße

Chris


P.s. Mit dem aktuellen Firefox kann ich kein neues Thema eröffnen, da komme ich nur auf die Seite Gentoo-Forum-Übersicht.

Edit: Neuinstallation der Treiber lieferte eine Besserung.


Last edited by ChrisJumper on Tue Sep 18, 2012 6:54 am; edited 1 time in total
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2319
Location: Bozen

PostPosted: Thu Aug 23, 2012 1:03 pm    Post subject: Reply with quote

Hast du ein separates Paket mit dem Druckertreiber? Das eventuell neu übersetzen. Bei mir gab es ein paar Tage nach dem neuen cups ein Update für mein Programm. Wenn es das nicht gibt, machst du einen Downgrade auf cups 1.5.
Back to top
View user's profile Send private message
ChrisJumper
Veteran
Veteran


Joined: 12 Mar 2005
Posts: 1817
Location: Germany

PostPosted: Thu Aug 23, 2012 5:20 pm    Post subject: Reply with quote

Danke Klaus Meier für deine schnelle Meldung. Ich habe hier leider ein Paket von der Herstellerwebseite, das ist wohl der Unterschied. Die dortigen Treiber sind noch von 2008. Der Drucker der eben keine Probleme macht verwendet einen Gutenprint-Treiber. Nun dann bleibt mir wohl nichts anderes übrig als die ältere Version von Cups. Also neu kompilieren kann ich den nicht weil ich den sofort aus dem RPM-Paket heraus installiere.

Oder den Windows-Treiber und das ganze über Samba..? Gab es da nicht mal so einen Ansatz? Ich habe es eigentlich nicht gerne das ich einen veralteten Druckerdienst verwenden muss. Mal schauen wie Apple mit Cups verfährt und ob ich den Brother Hersteller dazu motivieren kann seine Linux-Treiber zu aktualisieren.

Danke!

Edit: Oh das ist ja auch Unstable... nun dann ziehe ich meine "klage" an dieser Stelle zurück.
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2319
Location: Bozen

PostPosted: Thu Aug 23, 2012 5:37 pm    Post subject: Reply with quote

Naja, bei Cups 1.6 wurde doch in erster Linie etwas ausgebaut und wird von der Community in einem eigenen Paket weitergepflegt. Cups steht wegen Apple sowieso kurz vor einem Fork. Pack das Teil in die package.mask und fertig. Du wirst nichts vermissen.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum