Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo Linux on the Nvidia Tegra 250 Developer Kit
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures
View previous topic :: View next topic  
Author Message
zuoshulu
n00b
n00b


Joined: 13 Jul 2012
Posts: 34

PostPosted: Tue Jul 17, 2012 9:46 pm    Post subject: Gentoo on the Nvidia Tegra 250 Developer Kit Reply with quote

I am trying to Compile fastboot following
http://dev.gentoo.org/~armin76/arm/tegra2/install.xml

when I execute command
Code:
make -f build/core/main.mk fastboot
[/code]

I could got a error

Quote:
find: 'frameworks/base/api": No such file or directory
File "build/tools/findleaves.py", line 95
Back to top
View user's profile Send private message
zuoshulu
n00b
n00b


Joined: 13 Jul 2012
Posts: 34

PostPosted: Wed Jul 18, 2012 1:17 pm    Post subject: Reply with quote

would you please help me? I am having problem to build the fastboot loader
Back to top
View user's profile Send private message
zuoshulu
n00b
n00b


Joined: 13 Jul 2012
Posts: 34

PostPosted: Wed Jul 18, 2012 2:00 pm    Post subject: Gentoo Linux on the Nvidia Tegra 250 Developer Kit Reply with quote

I am trying to Compile fastboot following
http://dev.gentoo.org/~armin76/arm/tegra2/install.xml

when I execute command
Code:
make -f build/core/main.mk fastboot
[/code]

I could got a error

Quote:
find: 'frameworks/base/api": No such file or directory
File "build/tools/findleaves.py", line 95
Back to top
View user's profile Send private message
zuoshulu
n00b
n00b


Joined: 13 Jul 2012
Posts: 34

PostPosted: Wed Jul 18, 2012 2:22 pm    Post subject: Reply with quote

it seems like I got a error by creating a cross-compiler using command
Code:
crossdev -S armv7a-unknown-linux-gnueabi


the log file I posted on http://bpaste.net/show/35586

this may cause the problem of building fastboot loader
Back to top
View user's profile Send private message
zuoshulu
n00b
n00b


Joined: 13 Jul 2012
Posts: 34

PostPosted: Wed Jul 18, 2012 2:22 pm    Post subject: Reply with quote

it seems like I got a error by creating a cross-compiler using command
Code:
crossdev -S armv7a-unknown-linux-gnueabi


the log file I posted on http://bpaste.net/show/35586

this may cause the problem of building fastboot loader
Back to top
View user's profile Send private message
Randy Andy
Veteran
Veteran


Joined: 19 Jun 2007
Posts: 1003
Location: /dev/koelsch

PostPosted: Wed Jul 18, 2012 3:58 pm    Post subject: Reply with quote

zuoshulu.

It doesn't look like the belonging build log file for me, but if, its not complete.

So chances are bad, anyone could help well.

Regards, Andy.
_________________
If you want to see a Distro done right, compile it yourself!
Back to top
View user's profile Send private message
nixnut
Administrator
Administrator


Joined: 09 Apr 2004
Posts: 10973
Location: the dutch mountains

PostPosted: Mon Jul 23, 2012 4:36 pm    Post subject: Reply with quote

merged some posts above
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
armin76
Developer
Developer


Joined: 24 Apr 2006
Posts: 173

PostPosted: Sun Aug 05, 2012 2:26 pm    Post subject: Reply with quote

Fastboot is already included in the tegra LDK nowadays...i need to update the documentation. In fact i thought i did already, but seems like i didn't...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on Alternative Architectures All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum