Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Ebuild for video_entropyd -- it existed, but not anymore?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo Chat
View previous topic :: View next topic  
Author Message
Cluster
Tux's lil' helper
Tux's lil' helper


Joined: 26 Jul 2002
Posts: 146
Location: Cedar Rapids, Iowa

PostPosted: Mon Jul 30, 2012 1:53 pm    Post subject: Ebuild for video_entropyd -- it existed, but not anymore? Reply with quote

I've recently become interested in video_entropyd. Google shows that this package existed in Portage, but it doesn't exist anymore. I cannot find any discussion about why it was removed. Does anyone know the history? I want to add it back (and maintain it), but I don't want to waste my time submitting an ebuild if it was removed for a good reason.

Thanks.
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3739

PostPosted: Mon Jul 30, 2012 2:32 pm    Post subject: Reply with quote

the ebuilds that once where in the tree are here -> http://sources.gentoo.org/cgi-bin/viewvc.cgi/gentoo-x86/media-video/video-entropyd/?diff_format=f&hideattic=0
there youll find a reference to https://bugs.gentoo.org/show_bug.cgi?id=360871

open a new bug with a current release that builds and works and maybe it gets picked up in the sunrise overlay.

good luck
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo Chat All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum