Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
i am not able to install kde3 from kde-sunset[solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4055
Location: india

PostPosted: Fri Jul 20, 2012 5:17 pm    Post subject: i am not able to install kde3 from kde-sunset[solved] Reply with quote

this is a new install in desktop for my laptop died after grub 2.00
add layman kde-sunset worked pk
but emerge kde-meta-3.5.10 gives all the packages masked by corruption.
how can i force the installation?
hal not there ok. but it was not using hal in my laptop.
any advice for me?
my monitor is not suitable for kde4 and gnome3.
anyway i have istalled gnome3 and xfce4 also lxde-meta
i like the kde3 so much i want to have it in the new install
any help welcome :)
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)


Last edited by padoor on Sat Jul 28, 2012 12:06 pm; edited 1 time in total
Back to top
View user's profile Send private message
jpc22
Apprentice
Apprentice


Joined: 29 Jan 2012
Posts: 190

PostPosted: Tue Jul 24, 2012 3:49 pm    Post subject: Reply with quote

you could unmask them but they wont install if you have Features="strict" in your make.conf.

installing corrupted packages is not a good idea.

the only workaround i can think of is writing a new ebuild for the specific kde version you want and adding it in your own overlay.
I know it can be done , but i have no idea of how it is done.(devs might know since they are used to that kind of things)
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7835
Location: Somewhere over Atlanta, Georgia

PostPosted: Wed Jul 25, 2012 11:27 am    Post subject: Reply with quote

Moved from Portage & Programming to Unsupported Software.

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
yngwin
Developer
Developer


Joined: 19 Dec 2002
Posts: 4394
Location: Suzhou, China

PostPosted: Thu Jul 26, 2012 5:24 am    Post subject: Reply with quote

You should find out what causes the corruption. But that is an issue specific to that overlay.

Another alternative you could consider is RazorQt, a new light-weight desktop environment based on Qt4. It works well with a selection of Qt4-only applications.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
padoor
Advocate
Advocate


Joined: 30 Dec 2005
Posts: 4055
Location: india

PostPosted: Sat Jul 28, 2012 11:58 am    Post subject: Reply with quote

with a lot of troubles like downgrading libpcre and -cups useflag i was able to merge most of kde-meta-3.5.10
also i merged razorqt desktop which is really nice
thanks :)
_________________
reach out a little bit more to catch it (DON'T BELIEVE the advocate part under my user name)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum