Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Impression] Pysmb manque [Résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
DragaoAzul
n00b
n00b


Joined: 25 Sep 2010
Posts: 13

PostPosted: Mon Jul 02, 2012 9:17 pm    Post subject: [Impression] Pysmb manque [Résolu] Reply with quote

Voila j'ai un petit bug. J'essaie de configurer un partage d'imprimante Windows avec system-config-printer et lors ce que je veux tenter de vérifier si le partage existe j'obtient cette erreur:

Code:
Caught non-fatal exception.  Traceback:
File "/usr/share/system-config-printer/newprinter.py", line 2163, in on_btnSMBVerify_clicked
    ctx = pysmb.smbc.Context (debug=debug, auth_fn=do_auth)
NameError: global name 'pysmb' is not defined
Continuing anyway..


Après une recherche je ne trouve rien sur le pysmb.

Des idées?

Merci.


Last edited by DragaoAzul on Tue Jul 03, 2012 11:49 am; edited 2 times in total
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5429
Location: ~Brussels - Belgique

PostPosted: Mon Jul 02, 2012 9:45 pm    Post subject: Reply with quote

C'est avec cups ? As-tu activé le USE samba ?

Pourrais-tu mettre le titre du message en conformité avec le forum ? Merci d'avance !
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
DragaoAzul
n00b
n00b


Joined: 25 Sep 2010
Posts: 13

PostPosted: Tue Jul 03, 2012 10:34 am    Post subject: Reply with quote

Oui c'est avec CUPS. Et j'ai samba activé dans les USE. Je peux me connecter dans un partage Windows donc je doit avoir samba, en partie en tout cas.
Back to top
View user's profile Send private message
XavierMiller
Moderator
Moderator


Joined: 23 Jul 2004
Posts: 5429
Location: ~Brussels - Belgique

PostPosted: Tue Jul 03, 2012 10:45 am    Post subject: Reply with quote

Si jamais tu as eu une mise à jour de python, essaie de voir si un petit python-updater n'arrange pas les choses.
_________________
Xavier Miller
(FR) Merci de respecter les règles du forum.
http://www.xaviermiller.be
Back to top
View user's profile Send private message
DragaoAzul
n00b
n00b


Joined: 25 Sep 2010
Posts: 13

PostPosted: Tue Jul 03, 2012 11:51 am    Post subject: Reply with quote

Enfaite j'ai trouvé mon erreur, elle venait de ma part, c'était le fichier de configuration de samba qui était mal nommé, ce qui fait que samba ne se lançait jamais et j'avais toute sorte d'erreurs en rapport avec samba.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum