Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde-testing] and [kde-crazy] KDE4 overlays thread (part 5)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... , 19, 20, 21  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Mon Jun 11, 2012 8:31 am    Post subject: Reply with quote

cruzki123 wrote:
Seems that akregator is terriblely broken in 4.8.80


For me akregator works without any problems.
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Tue Jun 12, 2012 8:48 am    Post subject: Reply with quote

genstorm wrote:
...broken as in? 4.8.90 is about to be released anyway.

Currently it fails to remember its window size after minimize or restart in 4.8.4


broken as in: freeze at startup and in the unlikely event of statr, crash with double free pointer exception :P

EDIT: I'm ussing sqlite as a backend in akonadi, can be the cause?
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Tue Jun 12, 2012 4:15 pm    Post subject: Reply with quote

as far i know akregator has not yet been ported to akonadi.

Anyways I use MySQL embedded, so there is some difference.
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Tue Jun 12, 2012 4:32 pm    Post subject: Reply with quote

Lustmored wrote:
as far i know akregator has not yet been ported to akonadi.

Anyways I use MySQL embedded, so there is some difference.


I think akregator will start using akonadi in kde 4.9, but i am not sure.

http://algorithmsforthekitchen.com/blog/?p=137
http://algorithmsforthekitchen.com/blog/?p=99
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Sat Jun 16, 2012 5:15 pm    Post subject: Reply with quote

I am starting to think that the problem resides in gcc-4.7. With 4.8.90 and mysql the problem persists.

- With a empty config akregator starts and donwload feeds.
- When try to read any feed, akregator crash.
- Then akregator freeze and consume 100% of one core.

any idea?

PS: Akregator did also not compile with lto.
PPS: O.o It also happens with akregator 4.8.4
PPPS: Moreover, compiled with 4.6.3 also happen even with very conservative flags. I'm statring to think that the problem are in oder place of the stack :(
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Sun Jun 17, 2012 6:16 pm    Post subject: Reply with quote

Did you compile world with lto? It could possibly be the problem.

I am running now akregator compiled with gcc 4.7.1 with no problems with same configuration as you mention, but no lto.
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Mon Jun 18, 2012 8:03 am    Post subject: Reply with quote

Lustmored wrote:
Did you compile world with lto? It could possibly be the problem.

I am running now akregator compiled with gcc 4.7.1 with no problems with same configuration as you mention, but no lto.


I am stating to consider that as a problem. My brother have update to 4.8.90 with gcc 4.6.3 and can use akregator. So I suspect that the problem is in another part of the stack and is related to lto or graphite (or both).

I suppose I will try to recompile world without lto first.
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Mon Jun 18, 2012 8:41 am    Post subject: Reply with quote

I have graphite flag on GCC enabled if that's all what is needed for graphite to be enabled.

So it would narrow problem really only to lto :)
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Tue Jun 19, 2012 7:42 am    Post subject: Reply with quote

Lustmored wrote:
I have graphite flag on GCC enabled if that's all what is needed for graphite to be enabled.

So it would narrow problem really only to lto :)


You have to setup the cflags in make conf as well, so basically it could be only lto as my brother have compiled kde-4.8.90 with graphite flags :P
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Wed Jun 20, 2012 9:47 am    Post subject: Reply with quote

After recent commits to KDE overlay kdelibs fails at configure stage:

Code:
Build type      Gentoo
Install path    /usr
Compiler flags:
C               -march=native -O2 -pipe  -Wno-long-long -std=iso9899:1990 -Wundef -Wcast-align -Werror-implicit-function-declaration -Wchar-subscripts -Wall -W -Wpointer-arith -Wwrite-strings -Wformat-security -Wmissing-format-attribute -fno-common
C++             -march=native -O2 -pipe  -Wnon-virtual-dtor -Wno-long-long -ansi -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden
Linker flags:
Executable      -Wl,--enable-new-dtags  -Wl,-O1 -Wl,--as-needed -Wl,-O2
Module          -Wl,--enable-new-dtags -Wl,--fatal-warnings -Wl,--no-undefined -lc  -Wl,-O1 -Wl,--as-needed -Wl,-O2
Shared          -Wl,--enable-new-dtags -Wl,--fatal-warnings -Wl,--no-undefined -lc  -Wl,-O1 -Wl,--as-needed -Wl,-O2


-----------------------------------------------------------------------------
-- The following external packages were located on your system.
-- This installation will have the extra features provided by these packages.
-----------------------------------------------------------------------------
   * Perl - Needed for building kdelibs
   * ZLib - Support for gzip compressed files and data streams
   * Strigi - Desktop indexing and search support
   * libattica - Support for Get Hot New Stuff
   * X Rendering Extension (libXrender) - Support for compositing, rendering operations, and alpha-blending
   * X Screensaver Extension (libXss) - Support for KIdleTime (fallback mode)
   * X Sync Extension (libXext) - Efficient operation of KIdleTime
   * OpenSSL - Support for secure network communications (SSL and TLS)
   * Libintl - Support for multiple languages
   * Soprano - Support for the Nepomuk semantic desktop system
   * Soprano Raptor Parser - Support for the Nepomuk semantic desktop system
   * Soprano Redland Backend - Support for the Nepomuk semantic desktop system
   * Shared desktop ontologies - Support for the Nepomuk semantic desktop system
   * QCA2 - Support for remote plasma widgets
   * DBusMenuQt - Support for notification area menus via the DBusMenu protocol
   * LibACL - Support for manipulating access control lists
   * BZip2 - Support for BZip2 compressed files and data streams
   * LZMA/XZ - Support for xz compressed files and data streams
   * PolkitQt-1 - Support for executing priviledged actions in a controlled way (KAuth)
   * FAM - File alteration notification support via a separate service
   * Grantlee - ModelEventLogger code generation (part of the ProxyModel test suite)
   * PCRE - Perl-compatible regular expressions in KJS
   * UDev - UDev support for Solid
   * Flex - Allows the Solid predicate parser to be updated
   * Bison - Allows the Solid predicate parser to be updated
   * LibXSLT - Required by the KDE help system to process DocBook XML
   * LibXML2 - Required by the KDE help system to process DocBook XML
   * xmllint - Required by the KDE help system to process DocBook XML
   * DocBook XML - Required by the KDE help system to process DocBook XML
   * DocBook XSL - Required by the KDE help system to process DocBook XML
   * shared-mime-info - Allows KDE applications to determine file types
   * Enchant - Spell checking support via Enchant
   * libjpeg - JPEG image format support
   * giflib - GIF image format support
   * libpng - PNG image format support
   * OpenEXR - Support for OpenEXR images

-----------------------------------------------------------------------------
-- The following OPTIONAL packages could NOT be located on your system.
-- Consider installing them to enable more features from this software.
-----------------------------------------------------------------------------
   * HUPnP  <http://www.herqq.org>
     UPnP support for Solid
     Allows Solid to provide information about UPnP devices on the network
   * media-player-info  <http://www.freedesktop.org/wiki/Software/media-player-info>
     Enables identification and querying of portable media players
     Runtime-only dependency of the udev solid backend. Support for m-p-i is included even if not found during build
   * GSSAPI  <http://web.mit.edu/kerberos/www>
     Allows KIO to make use of certain HTTP authentication services
     A MIT or HEIMDAL flavor of GSSAPI can be used
   * Aspell  <http://aspell.net/>
     Spell checking support via Aspell
     This is not needed for spell checking if Enchant is provided or only Hebrew spell checking is required
   * HSpell  <http://ivrix.org.il/projects/spell-checker/>
     Spell checking support for Hebrew
     Hebrew support can also be provided via Enchant, providing the correct Enchant backends are installed
   * JasPer  <http://www.ece.uvic.ca/~mdadams/jasper>
     Support for JPEG-2000 images
   * Avahi  <http://avahi.org>
     Facilities for service discovery on a local network (DNSSD)
     Either Avahi or DNSSD is required for KDE applications to make use of multicast DNS/DNS-SD service discovery
   * DNSSD  <http://avahi.org>
     Facilities for service discovery on a local network
     Either Avahi or DNSSD is required for KDE applications to make use of multicast DNS/DNS-SD service discovery

-----------------------------------------------------------------------------

-- Configuring done
CMake Error at cmake/modules/KDE4Macros.cmake:1032 (add_library):
  Cannot find source file:

    /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90/solid/solid/backends/udisks2/udisksmanager.cpp

  Tried extensions .c .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp
  .hxx .in .txx
Call Stack (most recent call first):
  solid/solid/CMakeLists.txt:351 (kde4_add_library)


-- Build files have been written to: /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Wed Jun 20, 2012 12:07 pm    Post subject: Reply with quote

Now in compile phase:

Code:
In file included from /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build/solid/solid/../../../kdelibs-4.8.90/solid/solid/backends/udisks2/udisksopticaldrive.h:26:0,
                 from /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build/solid/solid/moc_udisksopticaldrive.cpp:10,
                 from /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build/solid/solid/solid_automoc.cpp:8:
/var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build/solid/solid/../../../kdelibs-4.8.90/solid/solid/backends/udisks2/udisksstoragedrive.h:27:36: fatal error: ../shared/udevqtdevice.h: No such file or directory
compilation terminated.
make[2]: *** [solid/solid/CMakeFiles/solid.dir/solid_automoc.o] Error 1
make[2]: Leaving directory `/var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build'
make[1]: *** [solid/solid/CMakeFiles/solid.dir/all] Error 2
make[1]: /usr/bin/cmake -E cmake_progress_report /var/tmp/paludis/kde-base-kdelibs-4.8.90/work/kdelibs-4.8.90_build/CMakeFiles
*** Waiting for unfinished jobs...
Back to top
View user's profile Send private message
Herring42
Guru
Guru


Joined: 10 Mar 2004
Posts: 372
Location: Buckinghamshire

PostPosted: Thu Jun 21, 2012 11:06 am    Post subject: Collision Reply with quote

I'm getting a collision between kde-base/kdemultimedia-kioslaves-4.8.4 and kde-base/libkcddb-4.8.4


Code:
* Detected file collision(s):
 *
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd13.png
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd16.png
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd14.png
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/index.docbook
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/index.cache.bz2
 *
 * Searching all installed packages for file collisions...
 *
 * Press Ctrl-C to Stop
 *
 * kde-base/libkcddb-4.8.4
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/index.cache.bz2
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/index.docbook
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd13.png
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd14.png
 *      /usr/share/doc/HTML/en/kcontrol/cddbretrieval/kscd16.png
 *
 * Package 'kde-base/kdemultimedia-kioslaves-4.8.4' NOT merged due to
 * file collisions. If necessary, refer to your elog messages for the
 * whole content of the above message

%% emerge -pv kde-base/kdemultimedia-kioslaves
[ebuild     U ~] kde-base/kdemultimedia-kioslaves-4.8.4::kde [4.8.3::gentoo] USE="encode flac handbook vorbis (-aqua) -debug" 0 kB

%% emerge -pv kde-base/libkcddb
[ebuild   R   ~] kde-base/libkcddb-4.8.4::kde  USE="(-aqua) -debug -musicbrainz (-handbook%*)" 0 kB

_________________
"The problem with quotes on the internet is that it is difficult
to determine whether or not they are genuine." -- Abraham Lincoln
Back to top
View user's profile Send private message
gendoo
n00b
n00b


Joined: 08 May 2006
Posts: 10

PostPosted: Sun Jun 24, 2012 10:55 am    Post subject: Reply with quote

Observed with "kde" overlay, kde version 4.8.90:
Starting several applications (e.g. dolphin, firefox) took much longer than previously (compared with old KDE 4.8, but also kde 4.8.80 from kde overlay). During the delayed startup, within a konsole a lot of traces from this new udisks2 backend code for all system block devices were emitted:
Code:
qDebug() << "devnum:" << m_devNum << "dev file:" << m_devFile;

This seemed to be related to the new udisks2 backend patch, recently added to Gentoo overlay, as mentioned in "Documentation/maintainers/meetings/meeting-2012-06":
Quote:
On request from Samuli I've added the Udisks2 patch from RedHat to kdelibs. This *replaces* the udisks:0 solid backend with a new udisks:2 version. Has according to Wulf (philantrop) still some issues.
Feedback? Experiences? Keep for 4.9.0 or (temporarily) ditch again?
It is unclear to me whether sys-fs/udisks2-1.98.0 causes the issue, or the new kde udisks2 backend code. But my feedback would be clear -- udisks2 backend in its current state for me is much worse than the old one :wink:

When trying to set use flag "-udisks" on kdelibs, the startup delay was still observed. The "libsolid.so" library still seemed to contain+use the new udisks2 backend regardless of the use flag.

Only after manually coping the kdelibs ebuild into my local overlay, removing the gentoo udisks2 patch, changing the udisks dependency back to "udisks:0", apps like dolphin started again almost immediately.

Anyone else observed this? If yes, try it out and revert back to udisks:0 backend.
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Sun Jun 24, 2012 11:54 am    Post subject: Reply with quote

I observed that pressing "Load subtitles" in smplayer takes a few seconds to load file chooser. Probably related.
Back to top
View user's profile Send private message
Hell-Razor
Guru
Guru


Joined: 10 Jun 2004
Posts: 434

PostPosted: Mon Jun 25, 2012 4:10 pm    Post subject: Reply with quote

I am getting git errors when trying to snag app-misc/strigi-9999 it seems. I updated everything and its still not working out too well....

Here is just a little sniplet of what is going on:
Code:
>>> Emerging (2 of 284) app-misc/strigi-9999 from kde
>>> Unpacking source...
fatal: Oops
 * ERROR: app-misc/strigi-9999 failed (unpack phase):
 *   git-2_update_repo: can't checkout master branch master
 *
 * Call stack:
 *     ebuild.sh, line   85:  Called src_unpack
 *   environment, line 3076:  Called git-2_src_unpack
 *   environment, line 2278:  Called git-2_fetch
 *   environment, line 2097:  Called git-2_update_repo
 *   environment, line 2318:  Called die
 * The specific snippet of code:
 *           git checkout ${EGIT_MASTER} || die "${FUNCNAME}: can't checkout master branch ${EGIT_MASTER}";
 *
 * If you need support, post the output of `emerge --info '=app-misc/strigi-9999'`,
 * the complete build log and the output of `emerge -pqv '=app-misc/strigi-9999'`.
 * This ebuild used the following eclasses from overlays:
 *   /var/lib/layman/kde/eclass/cmake-utils.eclass
 * This ebuild is from an overlay named 'kde': '/var/lib/layman/kde/'
 * The complete build log is located at '/var/tmp/portage/app-misc/strigi-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-misc/strigi-9999/temp/environment'.
 * Working directory: '/usr/portage/distfiles/egit-src/strigi'
 * S: '/var/tmp/portage/app-misc/strigi-9999/work/strigi-9999'


As you can see, I still have a good portion of packages to emerge before kde is up any running so any support would be greatly appreciated.
_________________
Don't ever tell anybody anything. If you do, you start missing everybody.
Back to top
View user's profile Send private message
Hell-Razor
Guru
Guru


Joined: 10 Jun 2004
Posts: 434

PostPosted: Mon Jun 25, 2012 4:58 pm    Post subject: Reply with quote

Hell-Razor wrote:
I am getting git errors when trying to snag app-misc/strigi-9999 it seems. I updated everything and its still not working out too well....

Here is just a little sniplet of what is going on:
Code:
>>> Emerging (2 of 284) app-misc/strigi-9999 from kde
>>> Unpacking source...
fatal: Oops
 * ERROR: app-misc/strigi-9999 failed (unpack phase):
 *   git-2_update_repo: can't checkout master branch master
 *
 * Call stack:
 *     ebuild.sh, line   85:  Called src_unpack
 *   environment, line 3076:  Called git-2_src_unpack
 *   environment, line 2278:  Called git-2_fetch
 *   environment, line 2097:  Called git-2_update_repo
 *   environment, line 2318:  Called die
 * The specific snippet of code:
 *           git checkout ${EGIT_MASTER} || die "${FUNCNAME}: can't checkout master branch ${EGIT_MASTER}";
 *
 * If you need support, post the output of `emerge --info '=app-misc/strigi-9999'`,
 * the complete build log and the output of `emerge -pqv '=app-misc/strigi-9999'`.
 * This ebuild used the following eclasses from overlays:
 *   /var/lib/layman/kde/eclass/cmake-utils.eclass
 * This ebuild is from an overlay named 'kde': '/var/lib/layman/kde/'
 * The complete build log is located at '/var/tmp/portage/app-misc/strigi-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/app-misc/strigi-9999/temp/environment'.
 * Working directory: '/usr/portage/distfiles/egit-src/strigi'
 * S: '/var/tmp/portage/app-misc/strigi-9999/work/strigi-9999'


As you can see, I still have a good portion of packages to emerge before kde is up any running so any support would be greatly appreciated.


NOTE: There has been an ebuild patch, this issue is now resolved.
_________________
Don't ever tell anybody anything. If you do, you start missing everybody.
Back to top
View user's profile Send private message
idiway
n00b
n00b


Joined: 23 Nov 2011
Posts: 10
Location: France

PostPosted: Mon Jun 25, 2012 11:19 pm    Post subject: Re: Collision Reply with quote

Herring42 wrote:
I'm getting a collision between kde-base/kdemultimedia-kioslaves-4.8.4 and kde-base/libkcddb-4.8.4


Same for me. I had to unmerge kde-base/kscd, emerge kde-base/kdemultimedia-kioslaves, and after, an emerge -DNuv world will install again kscd with good version and no problem for me.

Good luck.
_________________
Stéphane, iDIWAY.
Back to top
View user's profile Send private message
one_and_only
Apprentice
Apprentice


Joined: 13 May 2007
Posts: 249
Location: PL/Krakow

PostPosted: Sat Jun 30, 2012 7:18 pm    Post subject: Reply with quote

I'm running "-semantic-desktop" config and knotify does not compile without kdepimlibs (4.8.95)
Back to top
View user's profile Send private message
genstorm
Advocate
Advocate


Joined: 05 Apr 2007
Posts: 2475
Location: Austria

PostPosted: Sun Jul 01, 2012 9:50 am    Post subject: Reply with quote

Does anyone of you have external monitor(s) attached to a notebook system? I am still fighting with an infamous panel auto resize bug in plasma since pretty much the beginning of KDE4, and now I suspect it's this particular configuration that causes trouble for just a fraction of KDE userbase.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Lustmored
Apprentice
Apprentice


Joined: 28 May 2010
Posts: 204
Location: Poland

PostPosted: Sun Jul 01, 2012 4:28 pm    Post subject: Reply with quote

I use external monitor at work. After plugging in, I set it up via "Size & Rotation" (I always have krandrtray running for ease of this). There I set up my notebook panel to be main and right of external.

And everything works as expected.

What exactly problem do you have?
Back to top
View user's profile Send private message
genstorm
Advocate
Advocate


Joined: 05 Apr 2007
Posts: 2475
Location: Austria

PostPosted: Sun Jul 01, 2012 4:34 pm    Post subject: Reply with quote

Panels, when locked, do not extend to the size their inhabiting widgets would actually need. It's extremely tiring to the eye and very embarassing for a DE that soon goes into it's 9th major iteration.

Just see some of the screenshots attached to the bug: https://bugs.kde.org/show_bug.cgi?id=248186

I have some hopes for KDE SC 4.9 since parts of plasma seem to be rewritten, but it needs to get a bit less hot until I start to emerge some 4.9 RC ;)

My exact config is a 1440x900 laptop screen, which always remains closed when sitting on its docking station when output goes to the 1920x1200 screen.

akregator, when used outside of kontact, also has an annoying window size bug when working with two different resolutions. The mere existence of different resolution settings inside akregatorrc makes it behave badly. That's what made me curious if it's a similar issue with plasma panels.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Sun Jul 01, 2012 5:29 pm    Post subject: Reply with quote

cruzki123 wrote:
Lustmored wrote:
I have graphite flag on GCC enabled if that's all what is needed for graphite to be enabled.

So it would narrow problem really only to lto :)


You have to setup the cflags in make conf as well, so basically it could be only lto as my brother have compiled kde-4.8.90 with graphite flags :P


Finally I have time to test and definetelly is a lto related problem. After reemerge work with gcc-4.6 without lto akregator work like a charm :)
Back to top
View user's profile Send private message
energyman76b
Advocate
Advocate


Joined: 26 Mar 2003
Posts: 2031
Location: Germany

PostPosted: Sun Jul 01, 2012 9:46 pm    Post subject: Reply with quote

I did the big KDE update on the 30th (including udisk2 update).

Since then everything related to filesystem access crawls.

You want to save a file from a webpage? You can make a coffee in the time the dialog needs to pop up.
Login is painfull. All icons are done bouncing, but the box just sits there and does nothing - for ages.
Open a directory in konqueror or dolphin? Bad move. Now you can father a family while waiting for the greyed out box to show the acutal contents - and don't even dream of trying to click on something. Using gwenview to open a pic, for example....

Killing udisk2d A LOT helps. stracing udisk2d shows billions of lines of crap shooting past the screen.

Everything else is fine...

of course, using konsole to do stuff is fine too....
_________________
AidanJT wrote:

Libertardian denial of reality is wholly unimpressive and unconvincing, and simply serves to demonstrate what a bunch of delusional fools they all are.

Satan's got perfectly toned abs and rocks a c-cup.
Back to top
View user's profile Send private message
genstorm
Advocate
Advocate


Joined: 05 Apr 2007
Posts: 2475
Location: Austria

PostPosted: Mon Jul 02, 2012 4:54 am    Post subject: Reply with quote

I let the rc1 packages build over night and everything seems to be fine so far. Of course, as with every KDE upgrade, it killed my wallpaper setting for starters. 8)

@energyman76b: The udisks2 trouble is known and comes from the Red Hat patch, but it seems not everyone is affected.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
cruzki123
Apprentice
Apprentice


Joined: 16 May 2008
Posts: 233

PostPosted: Mon Jul 02, 2012 7:36 am    Post subject: Reply with quote

genstorm wrote:
I let the rc1 packages build over night and everything seems to be fine so far. Of course, as with every KDE upgrade, it killed my wallpaper setting for starters. 8)

@energyman76b: The udisks2 trouble is known and comes from the Red Hat patch, but it seems not everyone is affected.


I think I am affected, but no so hard. There is any bug to track?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... , 19, 20, 21  Next
Page 20 of 21

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum