Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
装系统时找不到hald, emerge hal也不管用
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese)
View previous topic :: View next topic  
Author Message
eya
n00b
n00b


Joined: 28 Apr 2012
Posts: 7

PostPosted: Sat May 19, 2012 2:36 pm    Post subject: 装系统时找不到hald, emerge hal也不管用 Reply with quote

Gentoo ~# /etc/init.d/hald start
-bash: /etc/init.d/hald: No such file or directory
启动hald时系统提示找不到

Gentoo ~# emerge hal
emerge: there are no ebuilds to satisfy "hal".
emerge也不管用,求大家帮助。谢谢
Back to top
View user's profile Send private message
eya
n00b
n00b


Joined: 28 Apr 2012
Posts: 7

PostPosted: Sun May 20, 2012 6:26 am    Post subject: Reply with quote

:(有哪位老大知道的给说下解决办法吧? 百度了N久也没找到解决方法
Back to top
View user's profile Send private message
druggo
Apprentice
Apprentice


Joined: 24 Sep 2003
Posts: 269
Location: Hangzhou, China

PostPosted: Mon May 21, 2012 3:11 pm    Post subject: Reply with quote

hald 已经被淘汰了啊,不用它了,都udev管理了
_________________
HighWayToHell(blog)
http://blog.druggo.org/
Back to top
View user's profile Send private message
eya
n00b
n00b


Joined: 28 Apr 2012
Posts: 7

PostPosted: Sun May 27, 2012 4:24 am    Post subject: Reply with quote

哦,谢谢您。
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index 中文 (Chinese) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum