Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
klipper svineri
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
andip
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2002
Posts: 115
Location: .no

PostPosted: Thu Dec 11, 2003 2:39 pm    Post subject: klipper svineri Reply with quote

Heisan,

Har hatt dette "problemet" en stund, uten at jeg har funnet noen annen løsning enn å disable klipper.

Problemet er at klipper spretter opp med "open with konqueror"
"open with netscape"
"open with mozilla"

vet ikke med konqueror og netscape, men mozilla prøver å åpne en url "inne" i '-tegn, og virker derfor ikke.
I adressefeltet i mozilla står det 'http://url.til.noe/'
etter feilmeldingen som sier "could not open url" er klikket vekk.

Noen som vet om en løsning på dette annet enn å disable klipper?

andip
Back to top
View user's profile Send private message
ebrostig
Bodhisattva
Bodhisattva


Joined: 20 Jul 2002
Posts: 3152
Location: Orlando, Fl

PostPosted: Thu Dec 11, 2003 7:19 pm    Post subject: Reply with quote

Er ikke sikker paa om jeg forstaar deg.

Hva er det som ikke fungerer og kan du gi noen eksempler?

Du kan endre paa hvordan klipper haandterer URL's ved aa aapne 'Configure Klipper", deretter 'Actions' og utvide treet HTTPS.

Skulle vaere ganske saa selvforklarende hvordan det fungerer.

Dersom du ikke faar det til, post en noe mere eksakt beskrivelse av hva some feiler, hvordan det ser ut, hva some hender etc.

Erik
_________________
'Yes, Firefox is indeed greater than women. Can women block pops up for you? No. Can Firefox show you naked women? Yes.'
Back to top
View user's profile Send private message
andip
Tux's lil' helper
Tux's lil' helper


Joined: 18 Jun 2002
Posts: 115
Location: .no

PostPosted: Fri Dec 12, 2003 8:00 am    Post subject: Reply with quote

jau....

som jeg prøvde å si.. når klipper paster url'er til adressefeltet i mozilla, så står url'en inne i '-tegn (anførselstegn), og virker dermed ikke..
når innholdet i mozillas adressefelt er :
'http://www.no.dill.com'
så går det galt.. det burde vært :
http://www.no.dill.com

takker for assistanse
andip
Back to top
View user's profile Send private message
ebrostig
Bodhisattva
Bodhisattva


Joined: 20 Jul 2002
Posts: 3152
Location: Orlando, Fl

PostPosted: Fri Dec 12, 2003 2:04 pm    Post subject: Reply with quote

Aha :)

Sorry, men jeg var tydeligvis ikke helt med i gaar :-D

Naa skjoenner jeg hva du mener. Jeg testet Klipper med Mozilla og Konq og begge fungerte some de skulle.

Jeg bruker KDE CVS som iamlarrboy kompilerer til binaer pakke fra tid til annen. Saa problemet ser ut til aa vaere fikset i nyere versjoner av KDE.

Ta en titt paa KDE-CVS 20031206 builds are out.

Erik
_________________
'Yes, Firefox is indeed greater than women. Can women block pops up for you? No. Can Firefox show you naked women? Yes.'
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum