Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
dracut 017-r1 does not mount /usr on raid/lvm
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
tenspd137
Guru
Guru


Joined: 22 Aug 2006
Posts: 376

PostPosted: Sat Mar 31, 2012 6:28 pm    Post subject: dracut 017-r1 does not mount /usr on raid/lvm Reply with quote

Looking through the forums it seems I have also been bitten by udev -182. My usr directory is on lvm under raid. I am using dracut to make my initramfs as I have always done, and it says it is including the raid, lvm, and usrmount modules - but it is not mounting /usr. Any suggestions as to what I am missing?

I knew I should have learned how to make these myself.

Thanks!
Back to top
View user's profile Send private message
NeddySeagoon
Administrator
Administrator


Joined: 05 Jul 2003
Posts: 32338
Location: 56N 3W

PostPosted: Sat Mar 31, 2012 8:41 pm    Post subject: Reply with quote

Moved from Kernel & Hardware to Duplicate Threads.

Three identical posts by the same poster.
_________________
Regards,

NeddySeagoon

Computer users fall into two groups:-
those that do backups
those that have never had a hard drive fail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum