Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[portage]paquete bloquedo(solucionado)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Sun Feb 12, 2012 1:57 am    Post subject: [portage]paquete bloquedo(solucionado) Reply with quote

Hola gentoza.
Cuando quiero actualizar todo emerge -uvDN world al final me aparece lo siguiente

Code:

Total: 103 packages (83 upgrades, 12 new, 1 in new slot, 7 reinstalls), Size of downloads: 380,239 kB
Conflict: 3 blocks (2 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-apps/kmod-5::gentoo, ebuild scheduled for merge) pulled in by
    ~sys-apps/kmod-5 required by (sys-fs/udev-181::gentoo, ebuild scheduled for merge)

  (sys-apps/module-init-tools-3.16-r1::gentoo, installed) pulled in by
    sys-apps/module-init-tools required by @system


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


log_completo

Lo extraño es que kmod no esta instalado, lo quiero instalar individualmente pero tambien el mismo error.


~ $ equery files kmod
Code:

!!! No installed packages matching 'kmod'
 * Searching for kmod ...



$ equery files module-init-tools

Code:

/bin
/bin/lsmod
/etc
/etc/modprobe.d
/etc/modprobe.d/usb-load-ehci-first.conf
/sbin
/sbin/depmod
/sbin/insmod
/sbin/modinfo
/sbin/modprobe
...



emerge --info kmod

Code:

Portage 2.1.10.45 (default/linux/amd64/10.0/desktop, gcc-4.5.3, glibc-2.14.1-r2, 3.2.0-gentoo-r1 x86_64)
=================================================================
                         System Settings
=================================================================
System uname: Linux-3.2.0-gentoo-r1-x86_64-AMD_Phenom-tm-_8650_Triple-Core_Processor-with-gentoo-2.1
Timestamp of tree: Sat, 11 Feb 2012 23:45:01 +0000
ccache version 3.1.7 [enabled]
app-shells/bash:          4.2_p20
dev-lang/python:          2.6.7-r2, 2.7.2-r3, 3.2.2
dev-util/ccache:          3.1.7
dev-util/cmake:           2.8.6-r4
dev-util/pkgconfig:       0.26
sys-apps/baselayout:      2.1
sys-apps/openrc:          0.9.8
sys-apps/sandbox:         2.5
sys-devel/autoconf:       2.13, 2.68
sys-devel/automake:       1.9.6-r3, 1.10.3, 1.11.2
sys-devel/binutils:       2.22-r1
sys-devel/gcc:            4.5.3-r2
sys-devel/gcc-config:     1.5-r2
sys-devel/libtool:        2.4.2
sys-devel/make:           3.82-r3
sys-kernel/linux-headers: 3.2 (virtual/os-headers)
sys-libs/glibc:           2.14.1-r2
Repositories: gentoo gamerlay-stable x-portage
ACCEPT_KEYWORDS="amd64 ~amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe -ffast-math "
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/share/gnupg/qualified.txt"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo"
CXXFLAGS="-march=native -O2 -pipe -ffast-math "
DISTDIR="/mnt/repo/distfiles"
EMERGE_DEFAULT_OPTS="--autounmask=n"
FEATURES="assume-digests binpkg-logs ccache distlocks ebuild-locks fixlafiles news parallel-fetch protect-owned sandbox sfperms strict unknown-features-warn unmerge-logs unmerge-orphans userfetch"
FFLAGS=""
GENTOO_MIRRORS="ftp://mirrors.localhost.net.ar/pub/mirrors/gentoo "
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
LINGUAS="es"
MAKEOPTS="-j3"
PKGDIR="/mnt/repo/pkgdir"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_EXTRA_OPTS=" --exclude-from=/etc/portage/rsync_exclude"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/mnt/repo"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/var/lib/layman/gamerlay /usr/local/portage"
SYNC="rsync://rsync.samerica.gentoo.org/gentoo-portage"
USE="3dnow 3dnowext X a52 aac acl acpi alsa amd64 berkdb branding bzip2 cairo cdda cdr cli consolekit cracklib crypt cxx dbus dri dts dvd dvdr emboss encode exif fam firefox flac fortran freetype gdbm gdu gif gtk iconv jpeg lcms libnotify mad mmx mmxext mng modules mp3 mp4 mpeg mudflap multilib ncurses nls nptl nptlonly ogg opengl openmp pam pango pcre pdf png policykit ppds pppd qt3support readline sdl secure-delete session spell sse sse2 ssl svg sysfs tcpd threads tiff truetype udev unicode vorbis x264 xcb xml xorg xulrunner xv xvid xvmc zlib" ALSA_CARDS="hda-intel" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan stage tables krita karbon braindump" CAMERAS="ptp2" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ubx" INPUT_DEVICES="evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="es" PHP_TARGETS="php5-3" QEMU_SOFTMMU_TARGETS="x86_64 i386" QEMU_USER_TARGETS="x86_64 i386" RUBY_TARGETS="ruby18" USERLAND="GNU" VIDEO_CARDS="nv" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CPPFLAGS, CTARGET, INSTALL_MASK, LANG, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS


Last edited by gerezm on Mon Feb 13, 2012 9:36 pm; edited 1 time in total
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 838

PostPosted: Sun Feb 12, 2012 11:24 am    Post subject: Reply with quote

Tienes que actualizar primero module-init-tools. Prueba
Code:
# emerge -pv1 module-init-tools
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Sun Feb 12, 2012 4:21 pm    Post subject: Reply with quote

quilosaq wrote:
Tienes que actualizar primero module-init-tools. Prueba
Code:
# emerge -pv1 module-init-tools


El paquete se reinstala pero luego cuando quiero actualizar todo me da el mismo error
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 838

PostPosted: Sun Feb 12, 2012 5:43 pm    Post subject: Reply with quote

No se tendría que reinstalar sino actualizar. ¿Qué dice
Code:
equery list -p module-init-tools
emerge -pv1 module-init-tools
?
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Sun Feb 12, 2012 10:37 pm    Post subject: Reply with quote

Code:

$ equery   list  -p module-init-tools
 * Searching for module-init-tools ...
[-P-] [  ] sys-apps/module-init-tools-3.5:0
[-P-] [  ] sys-apps/module-init-tools-3.6-r1:0
[-P-] [  ] sys-apps/module-init-tools-3.8:0
[-P-] [  ] sys-apps/module-init-tools-3.9:0
[-P-] [  ] sys-apps/module-init-tools-3.10:0
[-P-] [  ] sys-apps/module-init-tools-3.11:0
[-P-] [  ] sys-apps/module-init-tools-3.11.1:0
[-P-] [  ] sys-apps/module-init-tools-3.12:0
[-P-] [  ] sys-apps/module-init-tools-3.12-r1:0
[-P-] [  ] sys-apps/module-init-tools-3.13:0
[-P-] [  ] sys-apps/module-init-tools-3.16:0
[IP-] [  ] sys-apps/module-init-tools-3.16-r1:0


Code:

 $ emerge -pv1 module-init-tools

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] sys-apps/module-init-tools-3.16-r1  USE="-static" 0 kB

Total: 1 package (1 reinstall), Size of downloads: 0 kB


Incluso actualizando portage module-init-tools todavia esta en la utima version
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 838

PostPosted: Sun Feb 12, 2012 11:48 pm    Post subject: Reply with quote

Creo que he interpretado mal los mensajes que pusiste de emerge.

Lo que dice es que no pueden quedar instalados simultaneamente los paquetes kmod y module-init-tools. También dice que actualmente tienes instalado module-init-tools y que quieres instalar/actualizar udev que tiene como dependencia kmod. Así que tienes que elegir. Si quieres udev/knod, desinstala module-init-tools
Code:
# emerge --unmerge module-init-tools
y emerge de nuevo.
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Mon Feb 13, 2012 12:47 am    Post subject: Reply with quote

Era una locura desinstalar module-init-tools pero lo hice ...

emerge -upvDN world

Code:

...
blocks B      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks B      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-5)

Total: 100 packages (79 upgrades, 14 new, 1 in new slot, 6 reinstalls), Size of downloads: 379,224 kB
Conflict: 3 blocks (2 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-apps/kmod-5::gentoo, ebuild scheduled for merge) pulled in by
    ~sys-apps/kmod-5 required by (sys-fs/udev-181::gentoo, ebuild scheduled for merge)

  (sys-apps/module-init-tools-3.16-r1::gentoo, ebuild scheduled for merge) pulled in by
    sys-apps/module-init-tools required by @system


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


Es extraño el error anterior siendo que ni uno ni otro estan instalados pero me dejo instalar kmod

Code:

# equery files kmod
 * Searching for kmod ...
 * Contents of sys-apps/kmod-5:
/bin
/bin/lsmod -> /usr/bin/kmod
/sbin
/sbin/depmod -> /usr/bin/kmod
/sbin/insmod -> /usr/bin/kmod
/sbin/modinfo -> /usr/bin/kmod
/sbin/modprobe -> /usr/bin/kmod
/sbin/rmmod -> /usr/bin/kmod
/usr
/usr/bin
/usr/bin/kmod
/usr/include
...



Code:

# equery files module-init-tools
!!! No installed packages matching 'module-init-tools'
 * Searching for module-init-tools ...



y cuando hago emerge -upvDN world
Code:

Gentoo epunk # emerge module-init-tools
Calculating dependencies... done!
[ebuild  N     ] sys-apps/module-init-tools-3.16-r1  USE="-static"
[blocks B      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks B      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-5)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-apps/kmod-5::gentoo, installed) pulled in by
    sys-apps/kmod required by @selected

  (sys-apps/module-init-tools-3.16-r1::gentoo, ebuild scheduled for merge) pulled in by
    module-init-tools


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked

Me da mismo error o uno sino parecido

ahora si quiero instalar module-init-tools
Code:

# emerge module-init-tools
Calculating dependencies... done!
[ebuild  N     ] sys-apps/module-init-tools-3.16-r1  USE="-static"
[blocks B      ] sys-apps/kmod ("sys-apps/kmod" is blocking sys-apps/module-init-tools-3.16-r1)
[blocks B      ] sys-apps/module-init-tools ("sys-apps/module-init-tools" is blocking sys-apps/kmod-5)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (sys-apps/kmod-5::gentoo, installed) pulled in by
    sys-apps/kmod required by @selected

  (sys-apps/module-init-tools-3.16-r1::gentoo, ebuild scheduled for merge) pulled in by
    module-init-tools


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


ahora no me deja instalar module-init-tools ? .__.
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 838

PostPosted: Mon Feb 13, 2012 12:53 am    Post subject: Reply with quote

Tienes que instalar uno de ellos expresamente:
Code:
emerge -v1 kmod
o
Code:
emerge -v1 module-init-tools

EDITO: Ya tienes instalado kmod.
Back to top
View user's profile Send private message
quilosaq
l33t
l33t


Joined: 22 Dec 2009
Posts: 838

PostPosted: Mon Feb 13, 2012 1:03 am    Post subject: Reply with quote

module-init-tools es un paquete del sistema. Debes reinstalarlo cuanto antes.
Code:
# emerge --unmerge kmod
# emerge -v1 module-init-tools
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Mon Feb 13, 2012 1:16 am    Post subject: Reply with quote

bueno ya instale desinstale kmod e instale module-init-tools por las dudas aun que ambos paquetes pienso que son lo mismo, es un bloqueo mutuo pero no puedo tener instalados ambos paquetes al mismo tiempo
Back to top
View user's profile Send private message
opotonil
l33t
l33t


Joined: 17 Jun 2005
Posts: 791
Location: 127.0.0.1

PostPosted: Mon Feb 13, 2012 8:56 am    Post subject: Reply with quote

El estar en la rama inestable tiene sus sorpresas...

En los foros ingleses se habla del mismo problema, y el tema esta marcado como resuelto:
http://forums.gentoo.org/viewtopic-t-911956-highlight-kmod.html

Salu2.
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3744

PostPosted: Mon Feb 13, 2012 9:43 am    Post subject: Reply with quote

algún motivo para querer instalar una versión de udev que está masked ?
yo tengo instalado el 171-r5 y no me pide esas dependencias.

saluetes
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Mon Feb 13, 2012 5:55 pm    Post subject: Reply with quote

No esta enmascarado, lo unico que tengo es

grep -R -i udev /etc/make.conf /etc/portage/*.*
Code:

/etc/portage/package.use:sys-fs/udev -extras


Si intento actualizar o reinstalar udev me da el mismo error de Bloqueo

Pero si elimino module-init-tools me permite altualizar udev, pero ahora el problema es este :

quickpkg module-init-tools
emerge --umerge module-init-tools
emerge udev

Code:

...
 CC     src/extras/keymap/src_extras_keymap_keymap-keymap.o
  CC     src/extras/mtd_probe/src_extras_mtd_probe_mtd_probe-mtd_probe.o
  CC     src/extras/mtd_probe/src_extras_mtd_probe_mtd_probe-probe_smartmedia.o
  CC     src/extras/udev-acl/src_udev_acl-udev-acl.o
  CCLD   src/libudev.la
  CCLD   src/libudev-private.la
src/.libs/libudev-device.o: file not recognized: File format not recognized
collect2: ld returned 1 exit status
make[2]: *** [src/libudev.la] Error 1
make[2]: *** Waiting for unfinished jobs....
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2
 * ERROR: sys-fs/udev-181 failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of 'emerge --info =sys-fs/udev-181',
 * the complete build log and the output of 'emerge -pqv =sys-fs/udev-181'.
 * The complete build log is located at '/mnt/repo/portage/sys-fs/udev-181/temp/build.log'.
 * The ebuild environment file is located at '/mnt/repo/portage/sys-fs/udev-181/temp/environment'.
 * S: '/mnt/repo/portage/sys-fs/udev-181/work/udev-181'

>>> Failed to emerge sys-fs/udev-181, Log file:

>>>  '/mnt/repo/portage/sys-fs/udev-181/temp/build.log'

 * Messages for package sys-fs/udev-181:

 *
 * udev-181 does not support Linux kernel before version 2.6.34!
 * ERROR: sys-fs/udev-181 failed (compile phase):
 *   emake failed
 *
 * If you need support, post the output of 'emerge --info =sys-fs/udev-181',
 * the complete build log and the output of 'emerge -pqv =sys-fs/udev-181'.
 * The complete build log is located at '/mnt/repo/portage/sys-fs/udev-181/temp/build.log'.
 * The ebuild environment file is located at '/mnt/repo/portage/sys-fs/udev-181/temp/environment'.
 * S: '/mnt/repo/portage/sys-fs/udev-181/work/udev-181'

 * GNU info directory index is up-to-date.


log_udev

y si

Code:

# lafilefixer --justfixit
/usr/bin/lafilefixer: line 118: /dev/fd/62: No such file or directory
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Mon Feb 13, 2012 9:35 pm    Post subject: Reply with quote

En encontre la solucion , haciendo un dowgrade a udev-181 (esta muy verde) para que no dependa de kmod

Code:

emerge --unmerge udev udev-init-scripts module-init-tools
emerge --jobs=1   '=sys-fs/udev-175-r1'
echo '>sys-fs/udev-175-r1' >> /etc/portage/package.mask
emerge module-init-tools
... (se instalo correctamente)


y lafilefixer le cambie

Code:

#while read -r line
#       do
#       files+=( "$line" )
#       done< <( find ${dirlist} -name '*.la' -type f )

for line in $(find ${dirlist} -name '*.la' -type f )
              do
               files+=( "$line" )
              done
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3744

PostPosted: Tue Feb 14, 2012 9:02 am    Post subject: Reply with quote

Quote:
No esta enmascarado


si lo está, no está ni en testing -> http://packages.gentoo.org/package/sys-fs/udev
si no lo tienes desenmascarado explícitamente entonces debes tener un paquete que dependa de esa versión.

saluetes
Back to top
View user's profile Send private message
gerezm
n00b
n00b


Joined: 12 Feb 2012
Posts: 22

PostPosted: Tue Feb 14, 2012 11:32 pm    Post subject: Reply with quote

Con xorg-server y xf86-input-evdev tambien tuve un problema similar que lo pude solucionar, me instala versiones .99 con un emerge -uDN world ó emerge -uD xorg-server

mi configuracion actual

/etc/portage/package.mask
Quote:

>x11-drivers/nvidia-drivers-173.14.31
>=x11-base/xorg-server-1.11.99
>=x11-drivers/xorg-input-evdev-2.6.99
>net-libs/enet-1.2.2
#>=x11-libs/gtk+-3.0.0
net-analyzer/arpwatch
>sys-fs/udev-175-r1


/etc/make.conf

Quote:

CFLAGS="-march=native -O2 -pipe -ffast-math "
CXXFLAGS="${CFLAGS}"
CHOST="x86_64-pc-linux-gnu"
USE="-usb -ldap -gnome alsa freetype mmx sse sse2 -qt4 -kde -ipv6 -cups zlib -gpm amd64 3dnow 3dnowext mmxext zlib opengl -bluetooth -startup-notification -opencl secure-delete threads -lvm -llvm -introspection -ocamlopt "
GENTOO_MIRRORS="ftp://mirrors.localhost.net.ar/pub/mirrors/gentoo "
MAKEOPTS="-j3"
ACCEPT_KEYWORDS="~amd64"
ALSA_CARDS="hda-intel"
FEATURES="parallel-fetch ccache news"
ACCEPT_LICENSE="* -@EULA"
SYNC="rsync://rsync.samerica.gentoo.org/gentoo-portage"
VIDEO_CARDS="nv"
INPUT_DEVICES="evdev"
PORTAGE_RSYNC_EXTRA_OPTS=" --exclude-from=/etc/portage/rsync_exclude"
CCACHE_SIZE="4G"
CCACHE_DIR="/mnt/repo/ccache"
PORTAGE_ELOG_CLASSES="log warn error"
PORTAGE_ELOG_SYSTEM="save"
PORTDIR_OVERLAY="/usr/local/portage"
source /var/lib/layman/make.conf
QEMU_SOFTMMU_TARGETS="x86_64 i386"
QEMU_USER_TARGETS="x86_64 i386"
EMERGE_DEFAULT_OPTS="--autounmask=n"
PORTAGE_TMPDIR="/mnt/repo"
PKGDIR="/mnt/repo/pkgdir"
DISTDIR="/mnt/repo/distfiles"
LINGUAS="es"


/etc/portage/package.use
Quote:

=dev-lang/python-2* sqlite
app-admin/syslog-ng -ssl -tcpd
app-editors/vim -perl
dev-lang/ruby -ssl doc examples
app-portage/layman git
app-shells/bash -net
app-text/enchant aspell hunspell
dev-db/sqlite unlock-notify
dev-libs/nettle gmp
dev-vcs/git -perl
games-strategy/spring -custom-cflags
media-libs/gd fontconfig
media-libs/mesa -xvmc
media-video/ffmpeg -qt-faststart
media-video/mplayer 3dnow 3dnowext X a52 alsa ass -cdio dts dv dvd dvdnav enca encode faad -gif iconv -jpeg live mad mmx mmxext -mng mp3 -network -opengl -osdmenu png quicktime -rar real rtc sdl -shm speex sse sse2 theora toolame tremor truetype twolame unicode vorbis x264 -xscreensaver xv xvid xvmc -aalib ssse3
media-libs/libpng apng
net-analyzer/nikto -ssl
net-fs/samba smbtav2
net-irc/xchat -perl
#net-im/pidgin dbus -gstreamer -gtk -ncurses nls spell -xscreensaver
net-libs/libwhisker -ssl
net-misc/tor tordns doc transparent-proxy
net-p2p/mldonkey -gtk
#net-proxy/squid caps
sys-app/dbus -X
sys-apps/busybox -pam static
sys-auth/polkit -gtk
sys-devel/gcc -gtk -mudflap -fortran doc
sys-fs/udev -extras -zlib
=sys-kernel/gentoo-sources-3.1.0 deblob symlink
www-client/firefox pgo -libnotify -dbus -alsa -crashreporter system-sqlite custom-optimization
www-client/icecat -wifi webm -dbus crashreporter ipc -alsa system-sqlite
x11-base/xorg-server xvfb
sys-apps/pciutils -zlib
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum