Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] USE changes
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish)
View previous topic :: View next topic  
Author Message
Xywa
l33t
l33t


Joined: 23 Jul 2005
Posts: 815
Location: /mnt/Gentoo/

PostPosted: Wed Jan 25, 2012 8:33 am    Post subject: [SOLVED] USE changes Reply with quote

Witam,

Chciałbym zrobić update systemu, ale mam komunikat że potrzeba zmienić flagi USE. Nie za bardzo wiem, które flagi w którym pakiecie mam zmienić. Listing poniżej. Czy chodzi o pakiet udev?

Code:
# emerge -puDN world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] sys-apps/pciutils-3.1.7  USE="-zlib*"
[ebuild     U  ] dev-libs/ppl-0.11.2-r1 [0.10.2-r1] USE="-static-libs%"
[ebuild     U  ] media-libs/tiff-4.0.0-r1 [3.9.5] USE="-lzma%"
[ebuild  NS    ] sys-kernel/gentoo-sources-3.1.10-r1 [3.1.6] USE="-build -deblob -symlink"
[ebuild     U  ] dev-libs/libusb-1.0.9_rc3 [1.0.8]
[ebuild     U  ] dev-libs/openssl-1.0.0g [1.0.0f-r1]
[ebuild     U  ] dev-lang/nacl-toolchain-newlib-0_p7311 [0_p6869-r1]
[ebuild     U  ] sys-fs/udev-171-r5 [164-r2] USE="acl%* gudev%* hwdb%* keymap%* rule_generator%* -action_modeswitch% -debug% -edd% -floppy% -introspection%"                                                                                                           
[ebuild     U  ] www-client/chromium-16.0.912.77 [16.0.912.75]
[ebuild     U  ] net-wireless/bluez-4.98-r1 [4.96]
[ebuild     U  ] sys-apps/openrc-0.9.8.1 [0.9.4] USE="-static-libs%"
[ebuild     U  ] app-mobilephone/obexd-0.44 [0.42]
[ebuild     U  ] www-client/opera-11.61.1250 [11.60.1185]

The following USE changes are necessary to proceed:
#required by sys-fs/udev-171-r5[extras], required by net-wireless/bluez-4.98-r1, required by app-mobilephone/obexd-0.44, required by net-wireless/bluedevil-1.2.1, required by kde-base/solid-4.7.4[bluetooth], required by kde-base/ksmserver-4.7.4, required by kde-base/kdebase-meta-4.7.4, required by @selected, required by @world (argument)
=sys-apps/pciutils-3.1.7 -zlib


Last edited by Xywa on Thu Jan 26, 2012 8:05 am; edited 1 time in total
Back to top
View user's profile Send private message
Garrappachc
Guru
Guru


Joined: 26 Dec 2008
Posts: 353
Location: Kraków

PostPosted: Wed Jan 25, 2012 11:50 am    Post subject: Reply with quote

=sys-apps/pciutils-3.1.7 -zlib
_________________
De profundis clamavi ad Te, Domine

emerge --info | virtual aviation
Back to top
View user's profile Send private message
Xywa
l33t
l33t


Joined: 23 Jul 2005
Posts: 815
Location: /mnt/Gentoo/

PostPosted: Thu Jan 26, 2012 8:04 am    Post subject: Reply with quote

Garrappachc wrote:
=sys-apps/pciutils-3.1.7 -zlib


Thx! SOLVED
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum