Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
libflashplayer on ppc
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Dieter_C
n00b
n00b


Joined: 30 Nov 2011
Posts: 2

PostPosted: Wed Dec 14, 2011 9:31 am    Post subject: libflashplayer on ppc Reply with quote

I installed gentoo on an old ibook G4. The latest version of firefox for ppc is 3.6.20 (according to the portage). The flashplayer doesn't work in this version. I emerged version 11.1.102.55 and downgraded to 10.3.183.10. I also copied libflashplayer to the plugin directories but still no flashplayer in Firefox.
Is this a version conflict or am I overlooking things?
Back to top
View user's profile Send private message
grooveman
l33t
l33t


Joined: 24 Feb 2003
Posts: 994

PostPosted: Wed Dec 14, 2011 12:28 pm    Post subject: Reply with quote

I haven't done a ppc install in a while, but last I checked, Adobe didn't make flash for the ppc platform on Linux. Knowing Adobe, I doubt that has changed.

I notice that there is libflash in portage, you might give that a try... I have never used it, so I cannot say anything about it. Gnash is another option, though the support is pretty far behind the times. You probably won't be able to watch youtube with it...
_________________
To look without without looking within is like looking without without looking at all.
Back to top
View user's profile Send private message
yoshi314
l33t
l33t


Joined: 30 Dec 2004
Posts: 823
Location: PL

PostPosted: Wed Dec 14, 2011 2:22 pm    Post subject: Reply with quote

lightspark seems to work on ppc, but it depends on what exactly do you need flash for.
_________________
~amd64
shrink your /usr/portage with squashfs+aufs
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Fri Dec 16, 2011 2:56 pm    Post subject: Reply with quote

Moved from Unsupported Software to Gentoo on PPC as it fits better here.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Dieter_C
n00b
n00b


Joined: 30 Nov 2011
Posts: 2

PostPosted: Fri Dec 16, 2011 9:22 pm    Post subject: Reply with quote

I tried installing Gnash before, now i installed libflash. It's still not working.
Is there a good howto for this?
If it's possible i would like to use the adobe flash player. But is seems there is only a x86 version.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum