Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[erledigt] "Waiting for uevents to be processed"
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum
View previous topic :: View next topic  
Author Message
3PO
l33t
l33t


Joined: 26 Nov 2006
Posts: 911
Location: Schwabenländle

PostPosted: Sat Sep 17, 2011 7:17 am    Post subject: [erledigt] "Waiting for uevents to be processed" Reply with quote

Hallo Zusammen,

Ich habe einem fitPC2 und einen fitPc2i.
Wie man in den Spezifikationen sieht, sind die die Hardware Unterschiede nur minimal:

fitPC2 --> http://www.fit-pc.com/web/fit-pc2/fit-pc2-specifications

fitPC2i --> http://www.fit-pc.com/web/fit-pc2/fit-pc2i-specifications

Der Gedanke war nun, Gentoo auf einem fit2PC zu installieren und dann die HDD zu klonen für den andern fitPC2.
So weit, so gut, leider aber bleibt der 2te beim Booten mit der Meldung:

"Waiting for uevents to be processed"

hängen. :(

Woran kann das liegen, bzw. gibt es eine Möglichkeit das zu beheben, ohne dass ich auch noch für den zweiten fitPC2 eine komplette Neuinstallation machen muss?


Last edited by 3PO on Thu Sep 29, 2011 4:01 pm; edited 1 time in total
Back to top
View user's profile Send private message
Dorsai!
Apprentice
Apprentice


Joined: 27 Jul 2008
Posts: 251
Location: Bavaria

PostPosted: Sat Sep 17, 2011 5:17 pm    Post subject: Reply with quote

Wie hast du denn die HDDs kopiert? dd? Vielleicht ist dabei was schief gegangen.
Back to top
View user's profile Send private message
3PO
l33t
l33t


Joined: 26 Nov 2006
Posts: 911
Location: Schwabenländle

PostPosted: Sat Sep 17, 2011 5:24 pm    Post subject: Reply with quote

Dorsai! wrote:
Wie hast du denn die HDDs kopiert? dd? Vielleicht ist dabei was schief gegangen.


Geklont habe ich die HDD mit G4L.

Und getestet habe ich dann die HDD auch am PC1 und laufen beide HDDs einwandfrei.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 2193
Location: Germany

PostPosted: Sat Sep 17, 2011 6:11 pm    Post subject: Reply with quote

Hmm.., am einfachsten gehen afaik solche Kopieraktionen noch mit "cp" zb mit "cp -a" (oder evtl. auch noch mit der "x" Option.

Hattest du die /etc/udev/rules.d/*persistent*
Rules schon mal gelöscht?
(Diese sind auf der neuen Hardware eh unpassend und werden normal beim udev Start passend neu erstellt)

Wurde das kopierte System mit zu deiner neuen CPU passenden kompatiblen CFLAGS gebaut?
Back to top
View user's profile Send private message
3PO
l33t
l33t


Joined: 26 Nov 2006
Posts: 911
Location: Schwabenländle

PostPosted: Sat Sep 17, 2011 6:16 pm    Post subject: Reply with quote

Die " /etc/udev/rules.d/*persistent*" habe ich nicht gelöscht, das werde ich aber mal testen. ;)


Quote:
Wurde das kopierte System mit zu deiner neuen CPU passenden kompatiblen CFLAGS gebaut?

Nein, wozu auch? - Ist ja die selbe CPU.
Back to top
View user's profile Send private message
3PO
l33t
l33t


Joined: 26 Nov 2006
Posts: 911
Location: Schwabenländle

PostPosted: Sun Sep 18, 2011 7:49 am    Post subject: Reply with quote

Das Löschen der " /etc/udev/rules.d/*persistent*" scheint das Problem behoben zu haben, jetzt bootet der PC ohne Probleme.

THX @ Josef.95 für den Tipp. :)
Back to top
View user's profile Send private message
Erdie
Veteran
Veteran


Joined: 20 May 2004
Posts: 1661
Location: Heidelberg - Germany

PostPosted: Wed Sep 28, 2011 1:48 pm    Post subject: Reply with quote

Bitte "fixed" in den Titel schreiben ;) Danke
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 2193
Location: Germany

PostPosted: Thu Sep 29, 2011 3:47 pm    Post subject: Reply with quote

Erdie wrote:
Bitte "fixed" in den Titel schreiben ;) Danke

Macht ja leider kaum noch jemand...

Ich würde es auch gut finden wenn gelöste Threads ein entsprechender Präfix vorangestellt würde.
Nur ein Beispiel warum und wozu:
Wenn in einer Suchmaschine gesucht wird und es zb ~500 Treffer gibt von denen drei ein passenden Präfix haben, dann ist es doch anhand derer schon wesentlich einfacher eine hoffentlich hilfreiche Lösung schnell zu finden.

btw
Ein Präfix kann in der Titelzeile gesetzt werden indem man seinen ersten Beitrag bearbeitet - das ist i.d.R. in jedem Forum möglich.

Danke
Back to top
View user's profile Send private message
3PO
l33t
l33t


Joined: 26 Nov 2006
Posts: 911
Location: Schwabenländle

PostPosted: Thu Sep 29, 2011 4:00 pm    Post subject: Reply with quote

Josef.95 wrote:
Erdie wrote:
Bitte "fixed" in den Titel schreiben ;) Danke

Macht ja leider kaum noch jemand...


Nun, ich bin mir nicht 100%ig sicher, ob es auch wirklich daran gelegen hat, aber ich werde es mal auf erledigt setzten.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum