Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gnome 3 , czyli jak je zainstalowac ?
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW
View previous topic :: View next topic  
Author Message
electro
n00b
n00b


Joined: 28 Feb 2008
Posts: 46
Location: Poland-Zamość

PostPosted: Sun Sep 11, 2011 11:55 pm    Post subject: Gnome 3 , czyli jak je zainstalowac ? Reply with quote

Gnome 3 , czyli jak je zainstalowac ? problowalem samemu za pomoca ebuild i laymana, ale jakos mi nie wychodzi mam proble , dlatego pisze tutaj, macie jakies dobre poradniki, instrukcje jak zainstalowac gnome 3 na gentoo

Z tego co wiem to nie jest tak latwo z tym.

ebuild http://gpo.zugaina.org/gnome-base/gnome

Code:


dhcppc0 ~ # # layman -l
* gnome                     [Git       ] (git://git.overlays.gentoo.org/proj/gnome.git    )
* gnome-live                [Git       ] (git://git.o.g.o/proj/gnome-live.git   



aha jezeli ma to jakies znaczenie mam kde 4, a chcialem przetestowac gnome 3


z gory dziekuje za pomoc


Last edited by electro on Mon Sep 12, 2011 8:37 am; edited 1 time in total
Back to top
View user's profile Send private message
SlashBeast
Moderator
Moderator


Joined: 23 May 2006
Posts: 2828

PostPosted: Mon Sep 12, 2011 8:16 am    Post subject: Reply with quote

Nie wychodzi Ci, masz problem, ale jaki!?

Dodaj overlay gnome, tam jest gnome3.

Popraw rowniez bledy w swoim poscie. Przed przecinkami, kropkami, znakami zapytania czy wykrzyknikami nie stawia sie spacji! I "kde' zamiast 'kade'.
_________________
BitBucket -- better-initramfs
Back to top
View user's profile Send private message
electro
n00b
n00b


Joined: 28 Feb 2008
Posts: 46
Location: Poland-Zamość

PostPosted: Mon Sep 12, 2011 9:19 am    Post subject: Reply with quote

gdy daje tak emerge -av gnome to pokazuje mi


jak rozwiazac problem ?

Code:
# emerge -av gnome

 * IMPORTANT: 7 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N     ] dev-libs/libnl-1.1-r2  USE="-doc" 283 kB [0]
[ebuild  N     ] net-misc/netkit-fingerd-0.17-r3  25 kB [0]
[ebuild  N     ] net-libs/libasyncns-0.8-r2  USE="-debug -doc" 334 kB [0]
[ebuild  N     ] dev-libs/icu-4.8.1-r1  USE="-debug -doc -examples -static-libs" 18,241 kB [0]
[ebuild  N     ] net-misc/mobile-broadband-provider-info-20110511  69 kB [0]
[ebuild  N     ] net-voip/telepathy-connection-managers-1  USE="-icq -irc -jabber -msn -sip -yahoo -zeroconf" 0 kB [0]
[ebuild  N     ] net-analyzer/traceroute-2.0.18  USE="-static" 66 kB [0]
[ebuild  NS    ] x11-libs/gtk+-3.0.12 [2.24.4] USE="cups introspection xinerama (-aqua) -debug -doc -examples -test -vim-syntax" 12,797 kB [0]
[ebuild  N     ] gnome-base/gsettings-desktop-schemas-3.0.1  134 kB [0]
[ebuild     U  ] dev-python/pygobject-2.28.6 [2.26.0-r1] USE="cairo introspection* -doc -examples -libffi -test (-threads%*)" 730 kB [0]
[ebuild  N    #] gnome-base/gvfs-1.8.2-r1  USE="bluetooth cdda gdu http udev -archive -avahi -bash-completion -doc -fuse -gnome-keyring -gphoto2 -ios (-prefix) -samba" 1,381 kB [0]
[ebuild  N     ] gnome-base/libgtop-2.28.4  USE="introspection -debug -doc" 639 kB [0]
[ebuild     U  ] media-libs/gstreamer-0.10.35 [0.10.32-r1] USE="introspection* nls -test" 3,522 kB [0]
[ebuild  N    #] gnome-base/gnome-menus-3.0.1  USE="introspection python -debug" 464 kB [0]
[ebuild     U  ] gnome-base/gconf-2.32.4 [2.32.0-r1] USE="introspection* ldap (policykit) -debug -doc" 1,296 kB [0]
[ebuild  N     ] virtual/yacc-0  0 kB [0]
[ebuild  N     ] dev-libs/libgdata-0.8.1  USE="-debug -doc -gnome (-introspection)" 1,174 kB [0]
[ebuild  N     ] dev-perl/XML-NamespaceSupport-1.110.0  51 kB [0]
[ebuild  N     ] dev-lang/vala-0.12.1  USE="vapigen -test" 2,233 kB [0]
[ebuild  N     ] x11-proto/xf86miscproto-0.9.3  83 kB [0]
[ebuild  N     ] sys-apps/accountsservice-0.6.14  USE="introspection" 280 kB [0]
[ebuild  N     ] x11-themes/sound-theme-freedesktop-0.7  404 kB [0]
[ebuild  N     ] dev-libs/libgee-0.6.2.1  USE="introspection" 392 kB [0]
[ebuild  N     ] dev-libs/json-glib-0.12.6  USE="introspection -debug -doc" 361 kB [0]
[ebuild  N     ] gnome-extra/zenity-2.32.1  USE="compat libnotify -debug" 3,056 kB [0]
[ebuild     U  ] media-libs/libexif-0.6.20 [0.6.19] USE="nls -doc -static-libs" 1,380 kB [0]                                                                                         
[ebuild  N     ] x11-themes/gtk-engines-2.20.2  USE="-accessibility -lua" 673 kB [0]
[ebuild     U  ] x11-libs/libxklavier-5.1 [5.0] USE="-doc" 339 kB [0]
[ebuild  N     ] dev-games/libggz-0.0.14.1  USE="-debug -gnutls" 467 kB [0]
[ebuild  N     ] x11-misc/xdg-user-dirs-0.14  USE="nls" 224 kB [0]
[ebuild  N     ] x11-themes/gnome-backgrounds-3.0.2  8,819 kB [0]
[ebuild  N     ] net-dns/bind-tools-9.8.1  USE="ipv6 ssl xml -doc -idn -pkcs11 -urandom" 8,253 kB [0]
[ebuild  N     ] net-misc/whois-5.0.11  USE="iconv nls -idn" 80 kB [0]
[ebuild  N     ] dev-perl/XML-SAX-Base-1.80.0  28 kB [0]
[ebuild  N     ] media-libs/musicbrainz-3.0.3  USE="-test" 104 kB [0]
[ebuild  N     ] dev-libs/libburn-1.1.4  USE="-debug -static-libs -track-src-odirect" 836 kB [0]
[ebuild     U  ] dev-cpp/cairomm-1.9.8 [1.8.6] USE="svg -doc" 938 kB [0]
[ebuild  N     ] media-video/gnome-video-effects-0.3.0  175 kB [0]
[ebuild  N     ] media-fonts/cantarell-0.0.6  USE="X" 483 kB [0]
[ebuild  N     ] dev-libs/libatomic_ops-1.2-r1  180 kB [0]
[ebuild  N     ] app-admin/eselect-esd-20100127  2 kB [0]
[ebuild  N     ] gnome-extra/gnome-audio-2.22.2  USE="-debug" 1,703 kB [0]
[ebuild  N     ] x11-libs/gnome-pty-helper-0.28.1  941 kB [0]
[ebuild     U  ] net-libs/libproxy-0.4.6-r3 [0.4.6] USE="kde perl python -gnome -mono -networkmanager -test (-webkit%) (-xulrunner%*)" 0 kB [0]                                       
[ebuild  N     ] dev-scheme/guile-1.8.8-r1  USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" 3,864 kB [0]                     
[ebuild  N     ] sys-apps/lsb-release-1.4  11 kB [0]
[ebuild  N     ] net-print/cups-pk-helper-0.1.3  188 kB [0]
[ebuild  N     ] net-libs/rest-0.7.10  USE="gnome introspection -doc -test" 410 kB [0]
[ebuild  N     ] net-wireless/wireless-tools-30_pre9  USE="-multicall" LINGUAS="-cs -fr" 341 kB [0]
[ebuild  N     ] net-wireless/wpa_supplicant-0.7.3-r5  USE="dbus qt4 readline ssl -debug -eap-sim -fasteap -gnutls -madwifi (-ps3) -wimax -wps" 1,600 kB [0]                         
[ebuild     U #] dev-libs/atk-2.0.1 [1.32.0-r1] USE="introspection nls -doc" 718 kB [0]
[ebuild     U #] gnome-base/libgnome-keyring-3.0.3-r1 [2.32.0] USE="-debug -doc -test" 414 kB [0]
[ebuild     U  ] app-text/gnome-doc-utils-0.20.6 [0.20.4] 700 kB [0]
[ebuild  N    #] gnome-extra/yelp-xsl-3.0.2  687 kB [0]
[ebuild  N     ] app-text/libspectre-0.2.6  USE="-debug -doc -static-libs" 350 kB [0]
[ebuild  N     ] dev-python/pyxdg-0.19  38 kB [0]
[ebuild  NS    ] app-text/docbook-xml-dtd-4.5-r1 [4.1.2-r6, 4.2-r2, 4.3-r1, 4.4-r2] 97 kB [0]                                                                                         
[ebuild  N     ] dev-libs/gmime-2.4.26  USE="-doc -mono -static-libs" 712 kB [0]
[ebuild  N     ] dev-lang/lua-5.1.4-r7  USE="deprecated readline -emacs -static" 212 kB [0]
[ebuild  N     ] app-text/docbook-sgml-dtd-3.0-r3  43 kB [0]
[ebuild     U  ] dev-util/gtk-doc-am-1.18 [1.16] 623 kB [0]
[ebuild  N     ] app-text/docbook-dsssl-stylesheets-1.79  272 kB [0]
[ebuild  N     ] app-text/opensp-1.5.2-r2  USE="nls -doc -static-libs -test" 1,486 kB [0]
[ebuild  N     ] media-libs/memphis-0.2.3  USE="introspection -debug -doc -vala" 449 kB [0]
[ebuild  N     ] net-libs/libnice-0.1.0  USE="gstreamer -upnp" 640 kB [0]
[ebuild  N     ] dev-libs/elfutils-0.152  USE="bzip2 nls zlib -lzma" 1,833 kB [0]
[ebuild  N     ] media-libs/libcanberra-0.28-r5  USE="alsa gtk gtk3 sound udev -gnome -gstreamer -oss -pulseaudio -tdb" 476 kB [0]                                                   
[ebuild     U  ] media-libs/gst-plugins-base-0.10.35 [0.10.32] USE="introspection* nls orc (-debug%)" 2,718 kB [0]
[ebuild  NS    ] gnome-base/gnome-desktop-3.0.2-r1 [2.32.1] USE="introspection -debug -doc" 1,235 kB [0]
[ebuild  N     ] net-libs/telepathy-glib-0.14.9  USE="introspection vala -debug -test" 2,937 kB [0]
[ebuild  N     ] media-libs/clutter-1.6.20  USE="introspection -debug -doc" 4,414 kB [0]
[ebuild  N    #] gnome-base/libgnomekbd-3.0.0.1  USE="introspection -test" 419 kB [0]
[ebuild  N     ] gnome-base/dconf-0.8.0  USE="X -bash-completion -doc -vala" 164 kB [0]
[ebuild  N     ] dev-libs/libpeas-1.0.0  USE="gtk python -doc -glade (-seed) -test -vala" 585 kB [0]
[ebuild  N    #] dev-libs/libgweather-3.0.2  USE="introspection -doc" 7,298 kB [0]
[ebuild  NS    ] x11-libs/libwnck-3.0.2 [2.30.6] USE="introspection startup-notification -doc" 735 kB [0]                                                                             
[ebuild  N     ] x11-libs/libXxf86misc-1.0.3  USE="-static-libs" 250 kB [0]
[ebuild  N     ] media-sound/pulseaudio-0.9.23-r1  USE="X alsa asyncns bluetooth caps dbus glib ipv6 tcpd udev -avahi -doc -gnome -jack -libsamplerate -lirc (-oss) -realtime (-system-wide) -test" 2,047 kB [0]                                                                 
[ebuild     U  ] x11-libs/gdk-pixbuf-2.24.0-r1 [2.22.1-r1] USE="X introspection jpeg tiff -debug -doc -jpeg2k -test (-svg%*)" 1,149 kB [0]                                           
[ebuild     U #] gnome-base/gnome-keyring-3.0.3-r300 [2.32.1] USE="caps%* pam -debug -doc -test" 1,867 kB [0]                                                                         
[ebuild  N     ] dev-python/gst-python-0.10.21  USE="-examples -test" 608 kB [0]
[ebuild  N     ] dev-perl/XML-SAX-0.990.0  46 kB [0]
[ebuild  N     ] x11-libs/vte-0.28.2-r300  USE="introspection -debug -doc -glade" 941 kB [0]                                                                                         
[ebuild  N     ] net-dialup/ppp-2.4.5-r1  USE="gtk ipv6 pam -activefilter -atm -dhcp -eap-tls -radius" 709 kB [0]                                                                     
[ebuild  N    #] app-arch/file-roller-3.0.2-r1  USE="-nautilus -packagekit" 1,951 kB [0]
[ebuild  N    #] gnome-extra/gcalctool-6.0.2  1,247 kB [0]
[ebuild  N    #] gnome-extra/gconf-editor-3.0.0  1,444 kB [0]
[ebuild  N    #] gnome-extra/gucharmap-3.0.1-r300  USE="introspection -cjk -debug -doc -gnome -test" 3,199 kB [0]                                                                     
[ebuild  N    #] net-analyzer/gnome-nettool-3.0.0  USE="-debug" 636 kB [1]
[ebuild  NS    ] dev-libs/libunique-3.0.2 [1.1.6] USE="introspection -debug -doc -test" 288 kB [0]
[ebuild  N     ] sys-devel/gdb-7.3.1  USE="nls python -expat -multitarget -test -vanilla" 19,052 kB [0]
[ebuild  N     ] gnome-base/libbonobo-2.24.3  USE="-debug -doc -examples -test" 1,324 kB [0]                                                                                         
[ebuild  N     ] media-libs/libgnome-media-profiles-3.0.0  647 kB [0]
[ebuild  N     ] dev-libs/libisofs-1.1.4  USE="acl zlib -debug -static-libs -verbose-debug -xattr" 687 kB [0]                                                                         
[ebuild  NS    ] dev-cpp/gtkmm-3.0.1 [2.24.0] USE="-doc -examples -test" 16,101 kB [0]
[ebuild  N     ] media-libs/libv4l-0.8.5  366 kB [0]
[ebuild   R    ] net-libs/gtk-vnc-0.4.3-r1  USE="gtk3* introspection python -examples -sasl" 0 kB [0]
[ebuild  N     ] net-libs/glib-networking-2.28.7  USE="gnome libproxy ssl" 312 kB [0]
[ebuild  N     ] dev-games/ggz-client-libs-0.0.14.1  USE="-debug" 600 kB [0]
[ebuild  N     ] x11-misc/xdg-user-dirs-gtk-0.8-r1  94 kB [0]
[ebuild     U  ] sys-auth/polkit-0.102 [0.101-r1] USE="gtk introspection* kde nls pam -debug -doc -examples" 860 kB [0]                                                               
[ebuild     U  ] net-libs/xulrunner-2.0.1-r1 [1.9.2.17] USE="alsa crashreporter%* dbus ipc libnotify startup-notification webm%* -custom-cflags% -custom-optimization -debug -gconf% -system-sqlite -wifi (-gnome%) (-java%)" 64,501 kB [0]                                     
[ebuild  N    #] gnome-extra/gnome-user-docs-3.0.4  USE="-test" 2,550 kB [0]
[ebuild     U  ] app-text/poppler-0.16.7 [0.14.5-r1] USE="cairo cxx introspection%* jpeg lcms png qt4 utils xpdf-headers -cjk -curl -debug -doc -exceptions -jpeg2k" 1,907 kB [0]     
[ebuild  N     ] media-libs/quvi-0.2.19  USE="-examples -offensive -static-libs -test" 355 kB [0]
[ebuild  N     ] app-text/openjade-1.3.2-r3  USE="-static-libs" 874 kB [0]
[ebuild  NS    ] x11-libs/gtksourceview-3.0.5-r1 [2.10.5-r1] USE="introspection -doc -glade -test" 1,154 kB [0]
[ebuild  N    #] gnome-base/gnome-core-libs-3.0.0  USE="cups" 0 kB [1]
[ebuild  N     ] media-libs/clutter-gtk-1.0.2  USE="introspection -debug -doc -examples" 299 kB [0]
[ebuild  N    #] gnome-extra/evolution-data-server-3.0.3  USE="introspection ipv6 ldap ssl weather -doc -kerberos -test" 3,500 kB [0]                                                 
[ebuild  N     ] media-libs/gst-plugins-bad-0.10.22  USE="orc" 3,457 kB [0]
[ebuild  N    #] x11-wm/metacity-2.34.1  USE="xinerama -test" 1,874 kB [0]
[ebuild  N    #] x11-wm/mutter-3.0.2.1  USE="introspection xinerama -test" 1,959 kB [1]
[ebuild  N    #] app-cdr/brasero-3.0.0  USE="css introspection libburn -doc -nautilus -packagekit -playlist -test" 4,635 kB [0]                                                       
[ebuild  N     ] media-plugins/gst-plugins-gio-0.10.35  0 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-pango-0.10.35  0 kB [0]
[ebuild     U #] gnome-base/nautilus-3.0.2 [2.32.2.1] USE="exif%* introspection* -doc -gnome -sendto% -test -xmp" 5,505 kB [0]                                                       
[ebuild     U  ] net-libs/libsoup-2.34.3 [2.32.2] USE="introspection* ssl -debug -doc -test" 582 kB [0]
[ebuild  N     ] net-im/telepathy-logger-0.2.10-r1  USE="introspection -doc -test" 439 kB [0]                                                                                         
[ebuild  N    #] gnome-extra/gnome-utils-3.0.1  USE="ipv6 -debug -doc -test" 8,452 kB [0]
[ebuild  N     ] gnome-extra/bug-buddy-2.32.0-r300  USE="gtk3 -eds" 685 kB [1]
[ebuild  N    #] net-misc/vino-3.0.3  USE="crypt ipv6 jpeg libnotify ssl telepathy zlib -avahi -debug -gnome-keyring -networkmanager" 712 kB [0]                                     
[ebuild  N     ] dev-perl/XML-LibXML-1.870.0  421 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-gconf-0.10.30  3,283 kB [0]
[ebuild  N     ] x11-libs/mx-1.3.1  USE="dbus gtk introspection startup-notification -debug -doc -glade" 1,224 kB [0]
[ebuild  N     ] media-libs/clutter-gst-1.3.14  USE="introspection -debug -doc -examples" 390 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-theora-0.10.35  0 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-v4l2-0.10.30  0 kB [0]
[ebuild  N     ] dev-libs/gjs-0.7.14-r1  USE="xulrunner -examples -test" 504 kB [1]
[ebuild  N     ] net-misc/modemmanager-0.5  USE="(policykit) -doc -test" 451 kB [0]
[ebuild  N    #] x11-misc/notification-daemon-0.7.1  312 kB [0]
[ebuild  N    #] gnome-base/gnome-panel-3.0.2  USE="introspection -doc -eds -networkmanager" 3,022 kB [0]
[ebuild  N    #] app-editors/gedit-3.0.6  USE="introspection python spell -doc -test" 2,784 kB [0]
[ebuild  N    #] app-crypt/seahorse-3.0.2  USE="introspection ldap libnotify -avahi -debug -doc -test" 2,487 kB [0]                                                                   
[ebuild  N    #] gnome-extra/gnome-power-manager-3.0.2-r1  USE="-doc -test" 3,986 kB [0]
[ebuild  N    #] x11-terms/gnome-terminal-3.0.1  2,268 kB [0]
[ebuild  N    #] gnome-extra/gnome-screensaver-3.0.1  USE="pam -debug -doc" 640 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-taglib-0.10.30  0 kB [0]
[ebuild  N     ] dev-libs/totem-pl-parser-2.32.5-r1  USE="introspection quvi -archive -doc" 1,568 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-soup-0.10.30  0 kB [0]
[ebuild  N     ] dev-libs/folks-0.4.3  USE="-debug" 621 kB [0]
[ebuild  N     ] net-im/telepathy-mission-control-5.8.1  USE="-gnome-keyring" 1,108 kB [0]
[ebuild  N     ] dev-util/gtk-doc-1.18  USE="-debug -doc -emacs -highlight -test -vim" 0 kB [0]
[ebuild  N     ] media-plugins/gst-plugins-cdparanoia-0.10.35  0 kB [0]
[ebuild  N    #] net-misc/networkmanager-0.9.0  USE="bluetooth dhcpcd introspection nss ppp -avahi -connection-sharing -dhclient -doc -gnutls -resolvconf -wimax" 1,700 kB [0]
[ebuild  N    #] media-video/cheese-3.0.2  USE="introspection -doc" 4,873 kB [0]
[ebuild  N     ] net-libs/webkit-gtk-1.4.2-r300  USE="gstreamer introspection jit spell (-aqua) -coverage -debug -doc -test" 8,305 kB [0]                                             
[ebuild  N     ] net-libs/farsight2-0.0.29  USE="python -msn -upnp" 1,160 kB [0]
[ebuild  N    #] gnome-base/gnome-fallback-3.0.0  USE="cups" 0 kB [1]
[ebuild  N    #] gnome-extra/gnome-games-3.0.2  USE="aisleriot clutter introspection sudoku -artworkextra -glchess (-seed) -test" 27,251 kB [0]
[ebuild  N    #] media-sound/sound-juicer-2.99.0_pre20110405  USE="-debug -test" 1,979 kB [1]                                                                                         
[ebuild  N     ] dev-perl/XML-Simple-2.180.0  70 kB [0]
[ebuild     U  ] net-libs/libsoup-gnome-2.34.3 [2.32.2] USE="introspection* -debug -doc" 0 kB [0]
[ebuild  N     ] media-libs/libchamplain-0.10.1  USE="gtk introspection -debug -doc -vala" 655 kB [0]
[ebuild  N     ] app-misc/geoclue-0.12.0_p20110307  USE="gtk -geonames -gpsd -gsmloc -hostip -manual -networkmanager -nominatim -plazes -skyhook -yahoo-geo" 997 kB [0]               
[ebuild  N     ] x11-misc/icon-naming-utils-0.8.90  69 kB [0]
[ebuild  N     ] net-libs/libsocialweb-0.25.19  USE="gnome introspection networkmanager -connman -doc -vala" 460 kB [0]                                                               
[ebuild  N    #] gnome-extra/yelp-3.0.4  USE="-debug -doc" 1,035 kB [0]
[ebuild  N     ] net-libs/telepathy-farsight-0.0.17  USE="python" 554 kB [0]
[ebuild  N     ] x11-themes/gnome-icon-theme-3.0.0  USE="branding" 18,049 kB [0]
[ebuild  N     ] x11-themes/gnome-themes-standard-3.0.2  1,178 kB [0]
[ebuild  N     ] x11-themes/gnome-icon-theme-symbolic-3.0.0  203 kB [0]
[ebuild  N     ] x11-themes/gnome-icon-theme-extras-3.0.0  2,069 kB [0]
[ebuild  N    #] gnome-base/gnome-settings-daemon-3.0.2-r2  USE="cups (policykit) udev -debug -packagekit -short-touchpad-timeout -smartcard" 1,542 kB [0]                           
[ebuild  N    #] www-client/epiphany-3.0.4  USE="introspection nss -avahi -debug -doc -networkmanager -test" 4,963 kB [0]                                                             
[ebuild  N    #] net-misc/vinagre-3.0.2  USE="introspection ssh telepathy -applet -avahi -test" 2,143 kB [0]                                                                         
[ebuild  N    #] gnome-extra/gnome-system-monitor-3.0.1-r1  2,493 kB [0]
[ebuild  N     ] gnome-extra/gtkhtml-4.0.2  1,036 kB [0]
[ebuild  N    #] media-video/totem-3.0.1  USE="bluetooth introspection python youtube -debug -doc -iplayer -lirc -nautilus -nsplugin (-tracker) -vala -zeroconf" 3,644 kB [0]         
[ebuild  N    #] app-text/evince-3.0.2  USE="dbus introspection tiff -debug -djvu -doc -dvi -gnome-keyring -nautilus -t1lib" 2,946 kB [0]
[ebuild  N    #] media-gfx/eog-3.0.2  USE="dbus exif introspection jpeg lcms svg tiff -debug -doc -xmp" 2,964 kB [0]                                                                 
[ebuild  N    #] gnome-base/gnome-session-3.0.2  USE="ipv6 -debug -doc" 787 kB [0]
[ebuild  N    #] mail-client/evolution-3.0.3  USE="crypt ldap python ssl (-clutter) -connman -doc -gstreamer -kerberos -map -networkmanager" 31,059 kB [1]                           
[ebuild  N    #] gnome-base/gnome-control-center-3.0.2-r2  USE="cheese cups networkmanager socialweb -debug" 4,461 kB [0]                                                             
[ebuild  N    #] gnome-base/gdm-3.0.4-r2  USE="(consolekit) ipv6 tcpd xinerama xklavier -accessibility -debug -gnome-keyring (-selinux) -test" 1,575 kB [1]                           
[ebuild  N    #] net-wireless/gnome-bluetooth-3.0.1  USE="introspection -debug -doc -sendto" 1,304 kB [0]
[ebuild  N    #] net-im/empathy-3.0.2  USE="geoloc gnome map networkmanager spell -debug -eds -sendto -test -webkit" 3,243 kB [0]                                                     
[ebuild  N    #] gnome-extra/nm-applet-0.9.0  USE="bluetooth" 1,036 kB [0]
[ebuild  N    #] gnome-base/gnome-shell-3.0.2-r1  USE="nm-applet" 1,049 kB [1]
[ebuild  N    #] gnome-base/gnome-core-apps-3.0.0  USE="bluetooth cdr cups" 0 kB [1]
[ebuild  N    #] gnome-extra/gnome-tweak-tool-3.0.5  195 kB [1]
[ebuild  N    #] gnome-base/gnome-extra-apps-3.0.0  0 kB [1]
[ebuild   R   #] gnome-base/gnome-3.0.0  USE="cdr cups extras fallback" 0 kB [2=>1]

Total: 183 packages (20 upgrades, 154 new, 7 in new slots, 2 reinstalls), Size of downloads: 432,217 kB
Portage tree and overlays:
 [0] /usr/portage
 [1] /var/lib/layman/gnome
 [2] /usr/local/portage

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

gnome-base/gnome-keyring:0

  (gnome-base/gnome-keyring-3.0.3-r300::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/gnome-keyring-3.0.0 required by (gnome-base/gnome-core-apps-3.0.0::gnome, ebuild scheduled for merge)
    (and 2 more with the same problem)

  (gnome-base/gnome-keyring-2.32.1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

dev-util/gtk-doc-am:0

  (dev-util/gtk-doc-am-1.18::gentoo, ebuild scheduled for merge) pulled in by
    ~dev-util/gtk-doc-am-1.18 required by (dev-util/gtk-doc-1.18::gentoo, ebuild scheduled for merge)

  (dev-util/gtk-doc-am-1.16::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

sys-auth/polkit:0

  (sys-auth/polkit-0.102::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-auth/polkit-0.101[introspection] required by (gnome-base/gnome-shell-3.0.2-r1::gnome, ebuild scheduled for merge)                                                           
    >=sys-auth/polkit-0.100[introspection] required by (gnome-base/gnome-shell-3.0.2-r1::gnome, ebuild scheduled for merge)                                                           

  (sys-auth/polkit-0.101-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup:2.4

  (net-libs/libsoup-2.34.3::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-2.33.6:2.4[introspection?] required by (net-libs/webkit-gtk-1.4.2-r300::gentoo, ebuild scheduled for merge)                                                   
    ~net-libs/libsoup-2.34.3 required by (net-libs/libsoup-gnome-2.34.3::gentoo, ebuild scheduled for merge)

  (net-libs/libsoup-2.32.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

media-libs/gst-plugins-base:0.10

  (media-libs/gst-plugins-base-0.10.32::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/gst-plugins-base-0.10.35::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/gst-plugins-base-0.10.32:0.10[introspection?] required by (media-video/cheese-3.0.2::gentoo, ebuild scheduled for merge)                                             
    media-libs/gst-plugins-base:0.10[introspection?] required by (media-libs/clutter-gst-1.3.14::gentoo, ebuild scheduled for merge)                                                 
    ~media-libs/gst-plugins-base-0.10.35 required by (media-plugins/gst-plugins-gio-0.10.35::gentoo, ebuild scheduled for merge)                                                     
    >=media-libs/gst-plugins-base-0.10.35 required by (media-plugins/gst-plugins-cdparanoia-0.10.35::gentoo, ebuild scheduled for merge)                                             
    (and 12 more with the same problems)

dev-libs/atk:0

  (dev-libs/atk-2.0.1::gentoo, ebuild scheduled for merge) pulled in by
    >=dev-libs/atk-1.33.6 required by (gnome-base/gnome-core-libs-3.0.0::gnome, ebuild scheduled for merge)

  (dev-libs/atk-1.32.0-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

media-libs/gstreamer:0.10

  (media-libs/gstreamer-0.10.32-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-libs/gstreamer-0.10.35::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/gstreamer-0.10.26:0.10[introspection?] required by (media-libs/clutter-gst-1.3.14::gentoo, ebuild scheduled for merge)                                               
    >=media-libs/gstreamer-0.10.34:0.10[introspection?] required by (media-libs/gst-plugins-base-0.10.35::gentoo, ebuild scheduled for merge)                                         
    >=media-libs/gstreamer-0.10.32:0.10[introspection?] required by (media-video/cheese-3.0.2::gentoo, ebuild scheduled for merge)                                                   
    (and 2 more with the same problems)

x11-libs/libxklavier:0

  (x11-libs/libxklavier-5.0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/libxklavier-5.1::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/libxklavier-5.1 required by (gnome-base/libgnomekbd-3.0.0.1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

gnome-base/gconf:2

  (gnome-base/gconf-2.32.0-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/gconf-2.32.4::gentoo, ebuild scheduled for merge) pulled in by
    gnome-base/gconf:2[introspection] required by (gnome-base/gnome-shell-3.0.2-r1::gnome, ebuild scheduled for merge)
    gnome-base/gconf:2[introspection] required by (gnome-extra/gnome-tweak-tool-3.0.5::gnome, ebuild scheduled for merge)                                                             
    >=gnome-base/gconf-2.31.1[introspection] required by (gnome-extra/gnome-games-3.0.2::gentoo, ebuild scheduled for merge)                                                         
    >=gnome-base/gconf-2.6.1:2[introspection?] required by (gnome-base/gnome-panel-3.0.2::gentoo, ebuild scheduled for merge)                                                         

gnome-base/libgnome-keyring:0

  (gnome-base/libgnome-keyring-2.32.0::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (gnome-base/libgnome-keyring-3.0.3-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=gnome-base/libgnome-keyring-3.0.0 required by (gnome-base/gnome-core-apps-3.0.0::gnome, ebuild scheduled for merge)                                                             

app-text/gnome-doc-utils:0

  (app-text/gnome-doc-utils-0.20.6::gentoo, ebuild scheduled for merge) pulled in by
    >=app-text/gnome-doc-utils-0.20.5 required by (gnome-extra/gnome-user-docs-3.0.4::gentoo, ebuild scheduled for merge)                                                             

  (app-text/gnome-doc-utils-0.20.4::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

net-libs/libsoup-gnome:2.4

  (net-libs/libsoup-gnome-2.32.2::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (net-libs/libsoup-gnome-2.34.3::gentoo, ebuild scheduled for merge) pulled in by
    >=net-libs/libsoup-gnome-2.33.1:2.4 required by (www-client/epiphany-3.0.4::gentoo, ebuild scheduled for merge)

x11-libs/gdk-pixbuf:2

  (x11-libs/gdk-pixbuf-2.22.1-r1::gentoo, installed) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (x11-libs/gdk-pixbuf-2.24.0-r1::gentoo, ebuild scheduled for merge) pulled in by
    >=x11-libs/gdk-pixbuf-2.23.2:2 required by (gnome-base/gnome-core-libs-3.0.0::gnome, ebuild scheduled for merge)
    (and 2 more with the same problem)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously. You may want to try a larger value of
the --backtrack option, such as --backtrack=30, in order to see if
that will solve this conflict automatically.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * IMPORTANT: 7 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.

dhcppc0 ~ #



Back to top
View user's profile Send private message
electro
n00b
n00b


Joined: 28 Feb 2008
Posts: 46
Location: Poland-Zamość

PostPosted: Thu Sep 22, 2011 5:21 am    Post subject: Reply with quote

prosze o pomoc , z gory dziekuje
Back to top
View user's profile Send private message
soban_
l33t
l33t


Joined: 27 Aug 2008
Posts: 668
Location: /home/soban

PostPosted: Thu Sep 29, 2011 10:48 am    Post subject: Reply with quote

Probowales z tym http://forums.gentoo.org/viewtopic-t-865463.html ?
_________________
gg: 525600
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Polskie forum (Polish) Polish OTW All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum