Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Open Office-bin fails to start
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Martux
Veteran
Veteran


Joined: 04 Feb 2005
Posts: 1744
Location: Mannheim, Germany

PostPosted: Tue Jul 05, 2011 2:22 pm    Post subject: Open Office-bin fails to start Reply with quote

Hi guys, whenever I try to start ooffice, I get this error:
Code:

Inconsistency detected by ld.so: dl-deps.c: 622: _dl_map_object_deps: Assertion `nlist > 1' failed!


This happened first after the updates to that packages lately.
Here are my useflags:
Code:

app-office/openoffice-bin-3.3.0  USE="java -gnome" LINGUAS="de -ar -as -ast -be_BY -bg -bn -ca -ca_XV -cs -da -dz -el -en -en_GB -eo -es -et -eu -fi -fr -ga -gl -gu -he -hi -hu -id -is -it -ja -ka -km -kn -ko -ku -lt -lv -mk -ml -mr -my -nb -nl -nn -oc -om -or -pa_IN -pl -pt -pt_BR -ro -ru -sh -si -sk -sl -sr -sv -ta -te -th -tr -ug -uk -uz -vi -zh_CN -zh_TW" 0 kB

_________________
"Coincidence is God's way of remaining anonymous."
Albert Einstein
"The road to success is always under construction"
Back to top
View user's profile Send private message
sebaro
Veteran
Veteran


Joined: 03 Jul 2006
Posts: 1028
Location: Romania

PostPosted: Wed Jul 06, 2011 2:32 pm    Post subject: Reply with quote

The same issue here: http://forums.gentoo.org/viewtopic-t-885616-highlight-.html .
_________________
My Smooth Computer
MB: VIA 82C598MVP on DFI P5BV3+/Rev. B+
CPU: AMD K6-II 333 MHz | RAM: 256 MB SDRAM
Video: Asus MB19TU on nVidia GeForce MX4000 64 MB
Sound: CM8738 | Net: RTL-8139
PATA HDD WD 80 GB & DVD-RW LG 16x
Back to top
View user's profile Send private message
tomk
Administrator
Administrator


Joined: 23 Sep 2003
Posts: 7219
Location: Sat in front of my computer

PostPosted: Wed Jul 06, 2011 2:37 pm    Post subject: Reply with quote

Moved from Other Things Gentoo to Duplicate Threads, please see glibc-2.13-r3 breaks multiple packages as it has more information about what the real problem is.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum