Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Package CD for PPC G3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Babilomax
n00b
n00b


Joined: 10 Apr 2011
Posts: 2

PostPosted: Sun Apr 10, 2011 6:38 pm    Post subject: Package CD for PPC G3 Reply with quote

Hi everyone,
I've installed Gentoo on a Blue and White G3. It works great. :D
Since my iMac is networkless, I'd like to burn a package CD. But on the mirrors, the filenames seems to indicate that the packages are built for a G4.

So can I use the ISO for my G3? If not, is there another way to burn a package CD?
Thanks in advance for your help.
Back to top
View user's profile Send private message
JoseJX
Developer
Developer


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Mon Apr 11, 2011 2:14 am    Post subject: Reply with quote

That's unofficial, very old and not really useful any more, sorry!

We do not provide pre-compiled packages any longer. You might want to use another computer to build packages if building on your G3 isn't fast enough.

Good luck!
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Babilomax
n00b
n00b


Joined: 10 Apr 2011
Posts: 2

PostPosted: Mon Apr 11, 2011 7:52 am    Post subject: Reply with quote

Ok thanks. :?
Then the Gentoo handbook for PPC (online version) is deprecated, because the Package CD is still mentioned in it.

Does it mean that the install CD for PPC is old, too? I'm having trouble because my version of Portage is not up-to-date. I can't even update Portage itself.
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3744

PostPosted: Wed Apr 13, 2011 12:54 pm    Post subject: Reply with quote

Quote:
Does it mean that the install CD for PPC is old, too?


nope, install cds are quite up to date. See http://mirrors.linuxant.fr/distfiles.gentoo.org/releases/ppc/autobuilds/
There are prebuilt packages for ppc32 available here http://tinderbox.dev.gentoo.org/default-linux/powerpc/ppc32/ but they have altivec enabled f.ex., not sure if the G3 does altivec, it think it doesnt.

Quote:
I can't even update Portage itself.


can i ask why ?

cheers
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum