Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Unresponsive External Monitor on XPS13
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message
jyoung
Tux's lil' helper
Tux's lil' helper


Joined: 20 Mar 2007
Posts: 125

PostPosted: Tue Apr 13, 2010 9:18 pm    Post subject: Unresponsive External Monitor on XPS13 Reply with quote

Hello,

I'm running gentoo on an XPS13, and I'm having trouble making it work with an external monitor. I can't get any response of any kind from the monitor while I'm running gentoo. I've tried both inside X11 and from the command line without running startx. The usual Fn+CRT/LCD key has no effect, even when I press it while rebooting. I've tinkered with my xorg.conf file, but with no luck.

While there are a few other threads on related issues, this case is different in that I'm not trying to adjust the screen resolution of an external monitor display or get twinview to work. I just want a clone of my laptop's screen on an external screen, and the external monitor acts like the computer isn't there. I've got windows dual booted on a different partition, and when I boot to the windows partition I can get an external display, so it's not a hardware issue.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum