Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
latest stable gentoo-sources and e2fsprogs versions
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64
View previous topic :: View next topic  
Author Message
bn
n00b
n00b


Joined: 21 Apr 2005
Posts: 34
Location: Riga, Latvia

PostPosted: Wed Dec 02, 2009 11:56 pm    Post subject: latest stable gentoo-sources and e2fsprogs versions Reply with quote

Hello, everyone!
I apologize in advance if this question is silly or if it is already pointed out in some documentation files or elsewhere, since I am definitely no expert on the matter, however, I just can't get this question out of my mind.

At the time of writing, the latest stable tree package versions for amd64 architecture are as follows:
gentoo-sources: 2.6.31-r6
e2fsprogs: 1.41.3-r1

However, according to Documentation/Changes in the kernel tree, one of the minimum requirements for running this kernel version is
Quote:
e2fsprogs 1.41.4

Can't this possibly cause unforeseen and hard-to-track problems (which would be, in my opinion, unacceptable for the stable-tree), since these are both very important system packages?
Thank you in advance for clarification!
_________________
There is no knowledge that is not power.
Back to top
View user's profile Send private message
John R. Graham
Administrator
Administrator


Joined: 08 Mar 2005
Posts: 7662
Location: Somewhere over Atlanta, Georgia

PostPosted: Thu Dec 03, 2009 1:16 am    Post subject: Reply with quote

If this is a true documented requirement, then this is a bug in the gentoo-sources-2.6.31-r6 ebuild. Please file a Gentoo Bugzilla bug. If it's your first time, please read the Gentoo Bug Reporting Guide first.

Not silly at all. :wink:

- John
_________________
This space intentionally left blank.
Back to top
View user's profile Send private message
bn
n00b
n00b


Joined: 21 Apr 2005
Posts: 34
Location: Riga, Latvia

PostPosted: Fri Dec 04, 2009 6:47 pm    Post subject: Reply with quote

Thank you! I have submitted the bug report. :)
_________________
There is no knowledge that is not power.
Back to top
View user's profile Send private message
richard.scott
Veteran
Veteran


Joined: 19 May 2003
Posts: 1496
Location: Oxfordshire, UK

PostPosted: Mon Dec 07, 2009 11:24 am    Post subject: Reply with quote

I'm currently ok:

Code:
biostar ~ # uname -a
Linux biostar 2.6.31-gentoo-r6 #1 SMP Sat Dec 5 15:38:33 GMT 2009 x86_64 Intel(R) Pentium(R) 4 CPU 3.60GHz GenuineIntel GNU/Linux
biostar ~ # equery list e2fsprogs
[ Searching for package 'e2fsprogs' in all categories among: ]
 * installed packages
[I--] [  ] sys-fs/e2fsprogs-1.41.3-r1 (0)
[I--] [  ] sys-libs/e2fsprogs-libs-1.41.3-r1 (0)
biostar ~ #


What sort of problems should I look for?

Rich
Back to top
View user's profile Send private message
ssuominen
Developer
Developer


Joined: 30 Sep 2005
Posts: 2100
Location: Finland

PostPosted: Mon Dec 07, 2009 11:29 am    Post subject: Reply with quote

I've stabled 1.41.9 few mins ago for amd64,

13:13 <+CIA-54> ssuominen * gentoo-x86/sys-fs/e2fsprogs/ (ChangeLog e2fsprogs-1.41.9.ebuild):
13:13 <+CIA-54> amd64 stable wrt #284745
13:13 <+CIA-54> (Portage version: 2.2_rc56/cvs/Linux x86_64)

Dont' forget to close this as [solved]. Thanks 8)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on AMD64 All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum