Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
nvidia-settings won't merge
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
TrentonAdams
n00b
n00b


Joined: 16 Aug 2008
Posts: 64

PostPosted: Sun Mar 01, 2009 10:31 pm    Post subject: nvidia-settings won't merge Reply with quote

It appears to be the following bug...
http://bugs.gentoo.org/257305

doing a world update is a pain because of this nvidia-settings not being able to merge. Does anyone have a way of fixing this problem? I tried unmasking packages, to no avail.

Quote:
make[1]: Leaving directory `/var/tmp/portage/media-video/nvidia-settings-180.27/work/nvidia-settings-1.0/src/XF86Config-parser'
x86_64-pc-linux-gnu-gcc .objs/command-line.o .objs/config-file.o .objs/msg.o .objs/nvidia-settings.o .objs/parse.o .objs/query-assign.o .objs/nvgetopt.o .objs/glxinfo.o .objs/lscf.o .objs/ctkxvideo.o .objs/ctkcursorshadow.o .objs/ctkui.o .objs/ctkframelock.o .objs/ctkgauge.o .objs/ctkcurve.o .objs/ctkcolorcorrection.o .objs/ctkscale.o .objs/ctkmultisample.o .objs/ctkconfig.o .objs/ctkevent.o .objs/ctkwindow.o .objs/ctkopengl.o .objs/ctkglx.o .objs/ctkhelp.o .objs/ctkimagesliders.o .objs/ctkdisplaydevice-crt.o .objs/ctkdisplaydevice-tv.o .objs/ctkdisplaydevice-dfp.o .objs/ctkthermal.o .objs/ctkpowermizer.o .objs/ctkgvo.o .objs/ctkgvo-csc.o .objs/ctkdropdownmenu.o .objs/ctkrandr.o .objs/ctkclocks.o .objs/ctkutils.o .objs/ctkedid.o .objs/ctkserver.o .objs/ctkdisplaylayout.o .objs/ctkdisplayconfig.o .objs/ctkscreen.o .objs/ctkslimm.o .objs/ctkgpu.o .objs/ctkbanner.o .objs/ctkvcs.o .objs/ctkdisplayconfig-utils.o .objs/ctkgvo-banner.o .objs/ctkgvo-sync.o .objs/ctkpowersavings.o .objs/NvCtrlAttributes.o .objs/NvCtrlAttributesNvControl.o .objs/NvCtrlAttributesVidMode.o .objs/NvCtrlAttributesXv.o .objs/NvCtrlAttributesGlx.o .objs/NvCtrlAttributesXrandr.o .objs/Device.o .objs/DRI.o .objs/Extensions.o .objs/Files.o .objs/Flags.o .objs/Generate.o .objs/Input.o .objs/Keyboard.o .objs/Layout.o .objs/Merge.o .objs/Module.o .objs/Monitor.o .objs/Pointer.o .objs/Read.o .objs/Scan.o .objs/Screen.o .objs/Util.o .objs/Vendor.o .objs/Video.o .objs/Write.o .objs/g_stamp.o -O2 -march=nocona -fomit-frame-pointer -pipe -Wall -O -DNDEBUG -I/usr/X11R6/include -I/usr/include/gtk-2.0 -I/usr/lib64/gtk-2.0/include -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/freetype2 -I/usr/include/libpng12 -I/usr/include/pixman-1 -I doc -I src -I src/image_data -I src/xpm_data -I src/gtk+-2.x -I src/libXNVCtrl -I src/libXNVCtrlAttributes -I src/XF86Config-parser -I samples -Wl,-O1 -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lpangocairo-1.0 -lpango-1.0 -lcairo -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0 -L/usr/X11R6/lib64 -Wl,-Bstatic -lXxf86vm -Wl,-Bdynamic -lX11 -lXext src/libXNVCtrl/libXNVCtrl.a src/XF86Config-parser/libXF86Config-parser.a -o nvidia-settings
/usr/lib/gcc/x86_64-pc-linux-gnu/4.1.2/../../../../x86_64-pc-linux-gnu/bin/ld: cannot find -lXxf86vm
collect2: ld returned 1 exit status
make: *** [nvidia-settings] Error 1
*
* ERROR: media-video/nvidia-settings-180.27 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2160: Called die
* The specific snippet of code:
* emake CC="$(tc-getCC)" || die "Failed to build nvidia-settings"
* The die message:
* Failed to build nvidia-settings
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/media-video/nvidia-settings-180.27/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-video/nvidia-settings-180.27/temp/environment'.
*

>>> Failed to emerge media-video/nvidia-settings-180.27, Log file:

>>> '/var/tmp/portage/media-video/nvidia-settings-180.27/temp/build.log'

* Messages for package media-video/nvidia-settings-180.27:

*
* ERROR: media-video/nvidia-settings-180.27 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2160: Called die
* The specific snippet of code:
* emake CC="$(tc-getCC)" || die "Failed to build nvidia-settings"
* The die message:
* Failed to build nvidia-settings
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/media-video/nvidia-settings-180.27/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-video/nvidia-settings-180.27/temp/environment'.
*


locate Xxf86vm
/usr/lib64/libXxf86vm.so.1
/usr/lib64/libXxf86vm.so
/usr/lib64/libXxf86vm.so.1.0.0
/usr/lib64/libXxf86vm.la
/usr/lib32/libXxf86vm.so.1
/usr/lib32/libXxf86vm.so
/usr/lib32/libXxf86vm.so.1.0.0

Code:
emerge --info
Portage 2.1.6.7 (default/linux/amd64/2008.0/desktop, gcc-4.1.2, glibc-2.8_p20080602-r1, 2.6.28-gentoo-r2 x86_64)
=================================================================
System uname: Linux-2.6.28-gentoo-r2-x86_64-Intel-R-_Core-TM-2_CPU_T7400_@_2.16GHz-with-glibc2.2.5
Timestamp of tree: Sun, 01 Mar 2009 21:35:01 +0000
app-shells/bash:     3.2_p39
dev-java/java-config: 1.3.7, 2.1.6-r1
dev-lang/python:     2.4.4-r13, 2.5.2-r7
dev-util/cmake:      2.4.8
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.63
sys-devel/automake:  1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.2
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.27-r2
ACCEPT_KEYWORDS="amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -march=nocona -fomit-frame-pointer -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="buildpkg distlocks fixpackages parallel-fetch preserve-libs protect-owned sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://gentoo.osuosl.org/ http://adelie.polymtl.ca/"
LDFLAGS="-Wl,-O1"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 acl acpi alsa amd64 apache2 apm audiofile avi bash-completion berkdb bitmap-fonts bluetooth branding bzip2 cairo cdr cgi cli cracklib crypt ctype cups dba dbus divx4linux dlloader dri dv dvd dvdr dvdread eds emboss encode esd ethereal evo exif expat fam fame fastbuild ffmpeg firefox foomaticdb force-cgi-redirect fortran ftp gd gdbm gif glut gmp gnome gpm gstreamer gtk gtk2 gtkhtml guile hal iconv idn imlib ipv6 isdnlog java jpeg kde lcms ldap libg++ libnotify libwww mad memlimit midi mikmod mmx mng motif mozilla mp3 mpeg mppe-mppc mppemppc mudflap multilib ncurses networking nls nptl nptlonly ogg opengl openmp oracle oss pam pcre pdf pdflib perl php png posix postgres ppds ppp pppd python qt qt3 qt3support qt4 quicktime readline reflection samba sdl session simplexml slang soap sockets spell spl sql sse sse2 ssl startup-notification subtitles subversion svg sysfs tcltk tcpd threads tiff tokenizer truetype truetype-fonts type1-fonts udev unicode usb v4l v4l2 vhosts vorbis winbind x264 xinerama xml xml2 xorg xsl xulrunner xv xvid zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias proxy proxy_ajp proxy_balancer proxy_connect proxy_http" ELIBC="glibc" INPUT_DEVICES="keyboard mouse synaptics evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="vesa fbdev i810 nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LANG, LC_ALL, LINGUAS, MAKEOPTS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, PORTDIR_OVERLAY
Back to top
View user's profile Send private message
Telemin
l33t
l33t


Joined: 25 Aug 2005
Posts: 670
Location: Glasgow, UK

PostPosted: Mon Mar 02, 2009 11:57 pm    Post subject: Reply with quote

It compiles fine on my (new) amd64 install. Only difference seems to be that I have a libXxf86vm.a library file also. I am running the ~amd64 keyword globally so you might want to try unmasking a newer version of libXxf86vm:
Code:

echo "x11-lib/libXxf86vm ~amd64" >> /etc/portage/package.keywords
emerge --oneshot libXxf86vm

_________________
The Geek formerly known as -Freestyling-
When you feel your problem has been solved please add [Solved] to the topic title.
Please adopt an unanswered post
Back to top
View user's profile Send private message
TrentonAdams
n00b
n00b


Joined: 16 Aug 2008
Posts: 64

PostPosted: Tue Mar 03, 2009 1:20 am    Post subject: Reply with quote

Thanks, that works.
Back to top
View user's profile Send private message
mikegpitt
Advocate
Advocate


Joined: 22 May 2004
Posts: 3200

PostPosted: Tue Mar 03, 2009 4:56 am    Post subject: Reply with quote

Looks like a bug has been filed... I'm assuming it will be fixed in portage soon:

http://bugs.gentoo.org/show_bug.cgi?id=257525
Back to top
View user's profile Send private message
TrentonAdams
n00b
n00b


Joined: 16 Aug 2008
Posts: 64

PostPosted: Tue Mar 03, 2009 5:59 am    Post subject: Reply with quote

Weird, the old bug was completely ignored.
Back to top
View user's profile Send private message
piponazo
Tux's lil' helper
Tux's lil' helper


Joined: 09 Feb 2008
Posts: 102
Location: Córdoba - Spain

PostPosted: Mon Aug 10, 2009 8:30 am    Post subject: Reply with quote

I have a problem trying to emerging nvidia-settings. The compilation ends showing this:

Code:
ranlib libXF86Config-parser.a
make[1]: se sale del directorio `/var/tmp/portage/media-video/nvidia-settings-185.18.14/work/nvidia-settings-1.0/src/XF86Config-parser'
x86_64-pc-linux-gnu-gcc .objs/command-line.o .objs/config-file.o .objs/msg.o .objs/nvidia-settings.o .objs/parse.o .objs/query-assign.o .objs/nvgetopt.o .objs/glxinfo.o .objs/lscf.o .objs/ctkxvideo.o .objs/ctkcursorshadow.o .objs/ctkui.o .objs/ctkframelock.o .objs/ctkgauge.o .objs/ctkcurve.o .objs/ctkcolorcorrection.o .objs/ctkscale.o .objs/ctkmultisample.o .objs/ctkconfig.o .objs/ctkevent.o .objs/ctkwindow.o .objs/ctkopengl.o .objs/ctkglx.o .objs/ctkhelp.o .objs/ctkimagesliders.o .objs/ctkdisplaydevice-crt.o .objs/ctkdisplaydevice-tv.o .objs/ctkdisplaydevice-dfp.o .objs/ctkthermal.o .objs/ctkpowermizer.o .objs/ctkgvo.o .objs/ctkgvo-csc.o .objs/ctkdropdownmenu.o .objs/ctkrandr.o .objs/ctkclocks.o .objs/ctkutils.o .objs/ctkedid.o .objs/ctkserver.o .objs/ctkdisplaylayout.o .objs/ctkdisplayconfig.o .objs/ctkscreen.o .objs/ctkslimm.o .objs/ctkgpu.o .objs/ctkbanner.o .objs/ctkvcs.o .objs/ctkdisplayconfig-utils.o .objs/ctkgvo-banner.o .objs/ctkgvo-sync.o .objs/ctkpowersavings.o .objs/NvCtrlAttributes.o .objs/NvCtrlAttributesNvControl.o .objs/NvCtrlAttributesVidMode.o .objs/NvCtrlAttributesXv.o .objs/NvCtrlAttributesGlx.o .objs/NvCtrlAttributesXrandr.o .objs/Device.o .objs/DRI.o .objs/Extensions.o .objs/Files.o .objs/Flags.o .objs/Generate.o .objs/Input.o .objs/Keyboard.o .objs/Layout.o .objs/Merge.o .objs/Module.o .objs/Monitor.o .objs/Pointer.o .objs/Read.o .objs/Scan.o .objs/Screen.o .objs/Util.o .objs/Vendor.o .objs/Video.o .objs/Write.o .objs/g_stamp.o -O2 -pipe -march=core2 -Wall -O -DNDEBUG -I/usr/X11R6/include -I/usr/include/gtk-2.0 -I/usr/lib64/gtk-2.0/include -I/usr/include/atk-1.0 -I/usr/include/cairo -I/usr/include/pango-1.0 -I/usr/include/glib-2.0 -I/usr/lib64/glib-2.0/include -I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng12   -I doc -I src -I src/image_data -I src/xpm_data -I src/gtk+-2.x -I src/libXNVCtrl -I src/libXNVCtrlAttributes -I src/XF86Config-parser -I samples  -Wl,-O1 -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgio-2.0 -lpangoft2-1.0 -lgdk_pixbuf-2.0 -lpangocairo-1.0 -lcairo -lpango-1.0 -lfreetype -lfontconfig -lgobject-2.0 -lgmodule-2.0 -lglib-2.0   -L/usr/X11R6/lib64 -Wl,-Bstatic -lXxf86vm -Wl,-Bdynamic -lX11 -lXext src/libXNVCtrl/libXNVCtrl.a src/XF86Config-parser/libXF86Config-parser.a -o nvidia-settings
.objs/command-line.o: In function `parse_command_line':
command-line.c:(.text+0x444): undefined reference to `nvgetopt'
.objs/ctkthermal.o: In function `update_thermal_info':
ctkthermal.c:(.text+0x203): undefined reference to `ctk_gauge_get_type'
ctkthermal.c:(.text+0x220): undefined reference to `ctk_gauge_set_current'
ctkthermal.c:(.text+0x237): undefined reference to `ctk_gauge_draw'
.objs/ctkthermal.o: In function `ctk_thermal_new':
ctkthermal.c:(.text+0xa19): undefined reference to `ctk_gauge_new'
.objs/ctkdisplayconfig.o: In function `screen_depth_changed':
ctkdisplayconfig.c:(.text+0x5df0): undefined reference to `update_scf_depth'
collect2: ld devolvió el estado de salida 1
make: *** [nvidia-settings] Error 1


I have been searching an answer for this problem long time, but I found nothing about this. It only occurs in one of my computers, in the other nvidia-settings have been installed without problems :S
_________________
La plaga tux! ;)
Back to top
View user's profile Send private message
Mike Hunt
Watchman
Watchman


Joined: 19 Jul 2009
Posts: 5287

PostPosted: Mon Aug 10, 2009 9:30 am    Post subject: Reply with quote

piponazo,

Please post your emerge --info
Back to top
View user's profile Send private message
piponazo
Tux's lil' helper
Tux's lil' helper


Joined: 09 Feb 2008
Posts: 102
Location: Córdoba - Spain

PostPosted: Mon Aug 10, 2009 9:37 am    Post subject: Reply with quote

Here it is

sudo emerge --info
Code:

Portage 2.1.6.13 (default/linux/amd64/2008.0, gcc-4.3.2, glibc-2.9_p20081201-r2, 2.6.30-gentoo-r4 x86_64)
=================================================================
System uname: Linux-2.6.30-gentoo-r4-x86_64-Intel-R-_Core-TM-2_CPU_T7200_@_2.00GHz-with-gentoo-1.12.11.1
Timestamp of tree: Sun, 09 Aug 2009 06:45:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p39
dev-java/java-config: 2.1.8-r1
dev-lang/python:     2.6.2-r1
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.6-r2
sys-devel/autoconf:  2.13, 2.63-r1
sys-devel/automake:  1.9.6-r2, 1.10.2
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.27-r2
ACCEPT_KEYWORDS="amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O2 -pipe -march=core2"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -pipe -march=core2"
DISTDIR="/usr/portage/distfiles"
FEATURES="ccache distlocks fixpackages parallel-fetch protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://gentoo.osuosl.org/     http://www.gtlib.gatech.edu/pub/gentoo     http://ftp.udc.es/gentoo/ "
LANG="es_ES.UTF-8"
LDFLAGS="-Wl,-O1"
LINGUAS="es"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/layman/sunrise /usr/local/portage/layman/x11 /usr/local/portage"
SYNC="rsync://rsync.at.gentoo.org/gentoo-portage"
USE="X acl acpi alsa amd64 avahi bash-completion berkdb bzip2 cdr cli cracklib crypt cscope cups dbus dri dvd encode ffmpeg fontconfig fortran gdbm git gnome gnome-keyring gpm graphviz gtk hal hddtemp iconv ipv6 isdnlog jpeg jpeg2k latex libnotify mmx mp3 mudflap multilib nautilus ncurses nls nptl nptlonly nsplugin nvidia ogg opengl openmp pam pcre pdf perl png pppd python readline reflection sdl session spell spl sse sse2 ssl subversion svg sysfs tcpd threads tiff truetype unicode v4l v4l2 vdpau vim-syntax xinerama xorg xvid xvmc zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="synaptics evdev ps2mouse" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="es" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LC_ALL, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

_________________
La plaga tux! ;)
Back to top
View user's profile Send private message
piponazo
Tux's lil' helper
Tux's lil' helper


Joined: 09 Feb 2008
Posts: 102
Location: Córdoba - Spain

PostPosted: Wed Aug 12, 2009 9:24 pm    Post subject: Reply with quote

After many days probing different alternatives, I solved my problem running:

Code:
sudo LC_ALL=C emerge nvidia-settings


It seems that it was problem with locales :S
_________________
La plaga tux! ;)
Back to top
View user's profile Send private message
pilla
Administrator
Administrator


Joined: 07 Aug 2002
Posts: 7212
Location: Pelotas, BR

PostPosted: Wed Aug 12, 2009 9:51 pm    Post subject: Reply with quote

Moved from Other Things Gentoo to Desktop Environments.
_________________
"I'm just very selective about the reality I choose to accept." -- Calvin
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum