Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[OT]Website funzt mit Mozialla, nicht mit IE
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum
View previous topic :: View next topic  
Author Message
hoschi
Advocate
Advocate


Joined: 19 Jul 2003
Posts: 2517
Location: Ulm, Germany, Europe

PostPosted: Mon Sep 01, 2003 10:39 pm    Post subject: [OT]Website funzt mit Mozialla, nicht mit IE Reply with quote

hallo,

1. ich weiß total ot
2. ja, der html code ist *wurgs*, ich werde mich bessern
3. kann mir jemand sagen warum bei mozialla(korrekter weiße) weiße ränder um meine thumbnails sind, aber beim ie blaue*kotz*
sie sollen natürlich weiß sein!
4. ich scheiß ja auf den ie, m$ soll seine "standards" für sich behalten, aber viele der leute die die website besuchen benützen diesen bullshit:(


hier der link:
[url]sorry, aber den link braucht net jeder;)[/url]
und hier der inhalt des style-sheets (an der htmlcode der site kommt ihr ja auch so):
body{ font-family: Arial; background-color:#27394B; font-size:12pt; color:#ffffff; }

table,dt{ font-family:Arial; font-size:12pt; }

A:alink {color:#ffffff; text-decoration:none; font-family:Arial; font-size:12pt; }

A:link {color:#ffffff; text-decoration:none; font-family:Arial; font-size:12pt }

A:visited {color:#ffffff; text-decoration:none; font-family:Arial; font-size:12pt; }

A:hover {color:#ffffff; text-decoration:none; font-family:Arial; font-size:12pt; }



danke im voraus:)


internet explorer...total offtopic :mrgreen:
_________________
Just you and me strogg!


Last edited by hoschi on Tue Sep 02, 2003 9:21 pm; edited 1 time in total
Back to top
View user's profile Send private message
ian!
Bodhisattva
Bodhisattva


Joined: 25 Feb 2003
Posts: 3827
Location: Essen, Germany

PostPosted: Tue Sep 02, 2003 6:06 am    Post subject: Reply with quote

Meine Güte! Nette Seite! Nette Bilder! :wink:

Schonmal border-color:#ffffff; im img-Tag probiert? Das sollte den gewünschten Effekt haben.

Gruß,
ian
Back to top
View user's profile Send private message
hoschi
Advocate
Advocate


Joined: 19 Jul 2003
Posts: 2517
Location: Ulm, Germany, Europe

PostPosted: Tue Sep 02, 2003 8:26 am    Post subject: Reply with quote

werds gleich heute abend probieren, das müsste gehen...irgendwie habe ich das gefühl mein style-sheet wurde einfach nicht geladen O_o

danke :D
_________________
Just you and me strogg!
Back to top
View user's profile Send private message
Gekko
l33t
l33t


Joined: 29 Oct 2002
Posts: 773

PostPosted: Tue Sep 02, 2003 4:38 pm    Post subject: Reply with quote

Code:
img    {
    border-style:solid;
    border-color:#FFC61F;
    }


Damit sollts funktionieren!

Liebe Grüße, Gekko
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) Diskussionsforum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum