Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE and 42' Plasma (Solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 1:52 am    Post subject: KDE and 42' Plasma (Solved) Reply with quote

Everyone,

I'm attempting to get KDE to run on a computer attached to a 42' Plasma tv. Now, I have all the neccessary packages installed and set up. I run KDE and it starts fine and does show on the plasma. My problem is that I can't seem to change the resolution at all. It's defaulting to 640x480 at 50 hertz. That's insane and the windows are huge, the web browser can't even show a complete site without scroll bars. Anyways, I've tried adding extra options to the xorg.conf file, but still no luck. Below is a copy of my latest xorg.conf file, please someone save me from 640x480 on a 42' screen!!!!!!!
Code:

Section "ServerLayout"
        Identifier     "X.org Configured"
        Screen      0  "Screen0" 0 0
        InputDevice    "Mouse0" "CorePointer"
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        RgbPath      "/usr/share/X11/rgb"
        ModulePath   "/usr/lib/xorg/modules"
        FontPath     "/usr/share/fonts/misc/"
        FontPath     "/usr/share/fonts/TTF/"
        FontPath     "/usr/share/fonts/OTF"
        FontPath     "/usr/share/fonts/Type1/"
        FontPath     "/usr/share/fonts/100dpi/"
        FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
        Load  "GLcore"
        Load  "record"
        Load  "xtrap"
        Load  "extmod"
        Load  "dbe"
        #Load  "dri"
        Load  "glx"
        Load  "type1"
        Load  "freetype"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
EndSection

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5 6 7"
EndSection
Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "SWcursor"                  # [<bool>]
        #Option     "HWcursor"                  # [<bool>]
        #Option     "NoAccel"                   # [<bool>]
        #Option     "ShadowFB"                  # [<bool>]
        #Option     "UseFBDev"                  # [<bool>]
        #Option     "Rotate"                    # [<str>]
        #Option     "VideoKey"                  # <i>
        #Option     "FlatPanel"                 # [<bool>]
        #Option     "FPDither"                  # [<bool>]
        #Option     "CrtcNumber"                # <i>
        #Option     "FPScale"                   # [<bool>]
        #Option     "FPTweak"                   # <i>
        #Option     "DualHead"                  # [<bool>]
        Identifier  "Card0"
        Driver      "nvidia"
        VendorName  "nVidia Corporation"
        BoardName   "GeForce 6100 nForce 430"
        BusID       "PCI:0:13:0"
EndSection

Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Depth   1
                Modes   "1024x768" "800x600" "720x350" "640x480"
        EndSubSection
        SubSection "Display"
                Depth   4
                Modes   "1024x768" "800x600" "720x350" "640x480"
        EndSubSection
        SubSection "Display"
                Depth   8
                Modes   "1024x768" "800x600" "720x350" "640x480"
        EndSubSection
        SubSection "Display"
                Depth   15
                Modes   "1024x768" "800x600" "720x350" "640x480"
        EndSubSection
        SubSection "Display"
                Depth   16
                Modes   "1024x768" "800x600" "720x350" "640x480"
        EndSubSection
        SubSection "Display"
                Modes   "1024x768" "800x600" "720x350" "640x480"
                Depth   24
        EndSubSection
EndSection

_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5


Last edited by vaguy02 on Wed Feb 20, 2008 1:48 pm; edited 1 time in total
Back to top
View user's profile Send private message
sageman
Guru
Guru


Joined: 04 May 2005
Posts: 363
Location: New Hampshire

PostPosted: Wed Feb 20, 2008 2:12 am    Post subject: Re: KDE and 42' Plasma Reply with quote

vaguy02 wrote:
Everyone,

I'm attempting to get KDE to run on a computer attached to a 42' Plasma tv. Now, I have all the neccessary packages installed and set up. I run KDE and it starts fine and does show on the plasma. My problem is that I can't seem to change the resolution at all. It's defaulting to 640x480 at 50 hertz. That's insane and the windows are huge, the web browser can't even show a complete site without scroll bars. Anyways, I've tried adding extra options to the xorg.conf file, but still no luck. Below is a copy of my latest xorg.conf file, please someone save me from 640x480 on a 42' screen!!!!!!!


Just a quick check, what input on the plasma are you using? Are you using a DVI->DVI, DVI->Component (RGB+audio) or DVI->HDMI? Naturally, using composite (red-white-yellow) would make it impossible to get higher than 480i.

You may have to make a setting on your TV as well. Have you connected other devices to this input before with > 480i resolution?
_________________
Carlton Stedman
Gentoo Metalheads on Last.fm: http://www.last.fm/group/Gentoo+Metalheads
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 2:16 am    Post subject: Reply with quote

Actually, it's VGA to VGA. There is a VGA port on the back of the tv and of course on the computer. It's a Vizio 42' Plasma tv, they claim up to 1024x760 from the sites I've seen.

Thanks,
Robert
_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
sageman
Guru
Guru


Joined: 04 May 2005
Posts: 363
Location: New Hampshire

PostPosted: Wed Feb 20, 2008 2:42 am    Post subject: Reply with quote

Assuming it's this: http://www.vizio.com/products/detail.aspx?pid=19

The manual claims you can get 1024x768 with the VGA/RGB port without issue, assuming it's set on the TV. Try 60 Hz. From the manual, you should try 1366x768@60 Hz for best picture.
_________________
Carlton Stedman
Gentoo Metalheads on Last.fm: http://www.last.fm/group/Gentoo+Metalheads
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 2:51 am    Post subject: Reply with quote

I agree with your previous post I should actually be able to get 1366x768 (4:3) widescreen out of it. But the option is not available on either on KDE through KRandRTray or anything I seem to do with xorg.conf. I can't seem to get it to put out a signal better than 640x480 at 50 hertz. I feel the problem is on the computer not pushing the right signal out to the tv rather than a tv setting.
_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
sageman
Guru
Guru


Joined: 04 May 2005
Posts: 363
Location: New Hampshire

PostPosted: Wed Feb 20, 2008 5:01 am    Post subject: Reply with quote

You may need to set HorizSync and VertRefresh (these are ranges) to the appropriate settings under your "Monitor" section and add a "DRI" section as follows:
Code:

Section "DRI"
   Mode 0666
EndSection


to the end of our xorg.conf file.

You'll need to add "1366x768" to your list of "Modes" in each "Display" SubSection in order to allow that resolution. It'll have to appear first to be the default.

Can you use Ctrl+Alt+'+' and Ctrl+Alt+'-' to change resolutions at all when hooked up to the plasma?

You should look at your xorg log too -- it might point you in the right direction.
_________________
Carlton Stedman
Gentoo Metalheads on Last.fm: http://www.last.fm/group/Gentoo+Metalheads
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 12:09 pm    Post subject: Reply with quote

I've added the DRI section as described in your post, and I've added the "1366x768" to the first value in the Modes list. I'm still getting 640x480, the only options that I have when in KDE for the resolution are "640x480" and "320x240" those are the only two it will allow me to switch between in KDE.

The only things that pop out at me from the log file are missing the module wfb and a failure to initialize the glx module. Wait, there it is. I'm getting a
Code:
(WW) NVIDIA(0): No valid Modes for "1366x768"; removing.
Then it also removes 1024x768 etc down to 640x480 where it says
Code:
Validated modes: "640x480"

_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 12:36 pm    Post subject: Reply with quote

I found something else interesting in the log file, it says
Code:

(WW) Nvidia(0): Unable to get display device EDID; cannot compute DPI from EDID
(II)    Nvidia(0): DPI set to (75,75)l computed from built-in default


So it looks like the X server can't talk to the monitor about the DPI, max size, frequency etc.
_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
pteppic
l33t
l33t


Joined: 28 Nov 2005
Posts: 781

PostPosted: Wed Feb 20, 2008 12:56 pm    Post subject: Reply with quote

vaguy02 wrote:
I found something else interesting in the log file, it says
Code:

(WW) Nvidia(0): Unable to get display device EDID; cannot compute DPI from EDID
(II)    Nvidia(0): DPI set to (75,75)l computed from built-in default


So it looks like the X server can't talk to the monitor about the DPI, max size, frequency etc.

That being the case you want to disable EDID in xorg.conf to start with, in the devices section
Code:
Option "UseEDID" "FALSE"

Then you will need a valid modeline in the monitor section for 1366x768, that also is allowed by the monitor definition (h and v freqs)
Code:
Modeline "1368x768_60.00"  85.86  1368 1440 1584 1800  768 769 772 795  -HSync +Vsync
Modeline "1024x768_60.00"  64.11  1024 1080 1184 1344  768 769 772 795  -HSync +Vsync
The 1024 is there to so it can fallback on it.
To make up for lack of EDID, you can either set the DPI yourself, or set
Code:
DisplaySize       Xmm  Ymm
in the monitor section and X will work it out itself, for 42' plasma this should be about 608 342 but you can't beat a tape measure. *If* your fonts are getting rendered too small to read set these to values at about 60-70% of what they really are to make the fonts bigger. Last of all you have to specify these new modes explicitly in the Screen section
Code:
Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Modes   "1368x768_60" "1024x768_60"
                Depth   24
        EndSubSection
EndSection

_________________
Current Project Thread (myth2avi)
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 1:12 pm    Post subject: Reply with quote

This is what I tried:
Code:


Section "ServerLayout"
        Identifier     "X.org Configured"
        Screen      0  "Screen0" 0 0
        InputDevice    "Mouse0" "CorePointer"
        InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
        RgbPath      "/usr/share/X11/rgb"
        ModulePath   "/usr/lib/xorg/modules"
        FontPath     "/usr/share/fonts/misc/"
        FontPath     "/usr/share/fonts/TTF/"
        FontPath     "/usr/share/fonts/OTF"
        FontPath     "/usr/share/fonts/Type1/"
        FontPath     "/usr/share/fonts/100dpi/"
        FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
        Load  "GLcore"
        Load  "record"
        Load  "xtrap"
        Load  "extmod"
        Load  "dbe"
        Load  "dri"
        Load  "glx"
        Load  "type1"
        Load  "freetype"
EndSection

Section "InputDevice"
        Identifier  "Keyboard0"
        Driver      "kbd"
EndSection

Section "InputDevice"
        Identifier  "Mouse0"
        Driver      "mouse"
        Option      "Protocol" "auto"
        Option      "Device" "/dev/input/mice"
        Option      "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
        Option       "IgnoreEDID"
        Modeline "1368x768_60.00"  85.86  1368 1440 1584 1800  768 769 772 795  -HSync +V$
        Modeline "1024x768_60.00"  64.11  1024 1080 1184 1344  768 769 772 795  -HSync +V$
        DisplaySize  320 180
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "SWcursor"                  # [<bool>]
        #Option     "HWcursor"                  # [<bool>]
        #Option     "NoAccel"                   # [<bool>]
        #Option     "ShadowFB"                  # [<bool>]
        #Option     "UseFBDev"                  # [<bool>]
        #Option     "Rotate"                    # [<str>]
        #Option     "VideoKey"                  # <i>
        #Option     "FlatPanel"                 # [<bool>]
        #Option     "FPDither"                  # [<bool>]
        #Option     "CrtcNumber"                # <i>
        #Option     "FPScale"                   # [<bool>]
        #Option     "FPTweak"                   # <i>
        #Option     "DualHead"                  # [<bool>]
        Identifier  "Card0"
        Driver      "nvidia"
        VendorName  "nVidia Corporation"
        BoardName   "GeForce 6100 nForce 430"
        BusID       "PCI:0:13:0"
        Option      "ConnectedMonitor"  "CRT"
        Option      "UseEDID"       "FALSE"
EndSection


Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Modes   "1368x768_60" "1024x768_60"
                Depth   24
        EndSubSection
EndSection

Section "DRI"
        Mode 0666
EndSection


But I still only get 640x480 on the output.

here is part log file
Code:

(WW) NVIDIA(0):
(WW) NVIDIA(0): The IgnoreEDID and NoDDC options have been deprecated.  The
(WW) NVIDIA(0):     NVIDIA X driver makes use of a display device's EDID
(WW) NVIDIA(0):     during construction of its modePool.  It is recommended
(WW) NVIDIA(0):     that you allow the X driver to make use of any available
(WW) NVIDIA(0):     EDID.  If, however, you know what you are doing and have
(WW) NVIDIA(0):     good reason to do so, you can disable the X driver's use
(WW) NVIDIA(0):     of EDIDs by setting the "UseEDID" X configuration option
(WW) NVIDIA(0):     to FALSE; e.g.,
(WW) NVIDIA(0):
(WW) NVIDIA(0):   Option "UseEDID" "FALSE"
(WW) NVIDIA(0):
(WW) NVIDIA(0): Note that, rather than globally disable all uses of the EDID,
(WW) NVIDIA(0):     you can individually disable each particular use of the
(WW) NVIDIA(0):     EDID; e.g.,
(WW) NVIDIA(0):
(WW) NVIDIA(0):   Option "UseEDIDFreqs" "FALSE"
(WW) NVIDIA(0):   Option "UseEDIDDpi" "FALSE"
(WW) NVIDIA(0):   Option "ModeValidation" "NoEdidModes"
(WW) NVIDIA(0):
(WW) NVIDIA(0): See Appendix B: X Config Options in the README for details on
(WW) NVIDIA(0):     each of these options.
(WW) NVIDIA(0):
(**) NVIDIA(0): Ignoring EDIDs
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) NVIDIA(0):     you continue to encounter problems, Please try
(EE) NVIDIA(0):     reinstalling the NVIDIA driver.
(II) NVIDIA(GPU-0): Not probing EDID on CRT-0.
(II) NVIDIA(0): NVIDIA GPU GeForce 6150SE nForce 430 (C61) at PCI:0:13:0
(II) NVIDIA(0):     (GPU-0)
(--) NVIDIA(0): Memory: 262144 kBytes
(--) NVIDIA(0): VideoBIOS: 05.61.32.23.02
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce 6150SE nForce 430 at
(--) NVIDIA(0):     PCI:0:13:0:
(--) NVIDIA(0):     CRT-0
(--) NVIDIA(0): CRT-0: 350.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(WW) NVIDIA(0): No valid modes for "1368x768_60"; removing.
(WW) NVIDIA(0): No valid modes for "1024x768_60"; removing.
(WW) NVIDIA(0):
(WW) NVIDIA(0): Unable to validate any modes; falling back to the default mode
(WW) NVIDIA(0):     "nvidia-auto-select".
(WW) NVIDIA(0):
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "nvidia-auto-select"
(II) NVIDIA(0): Virtual screen size determined to be 640 x 480
(WW) NVIDIA(0): Unable to get display device CRT-0's EDID; cannot compute DPI
(WW) NVIDIA(0):     from CRT-0's EDID.
(**) NVIDIA(0): DPI set to (50, 67); computed from "DisplaySize" Monitor
(**) NVIDIA(0):     section option
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp

_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
kynky
n00b
n00b


Joined: 21 Oct 2006
Posts: 13

PostPosted: Wed Feb 20, 2008 1:25 pm    Post subject: Reply with quote

I had a similar problem, was getting a rubbish resolution 640x480 on my 42" LCD, Initially I hooked my mates laptop up with vista and powerstrip installed to my LCD, from that I got a correct modeline for 1920x1080, used that in my xorg.conf and everything worked fine. But I didn't want to rely on windows for an answer.

As I have an nvidia card (6600gtx), I read the documentation for the card, and withe the relevant settings below (no modeline was used), I was able to get the LCD to work fine.

I get 1920x1080 progressive output at 59.93Hz , which is basically 60Hz.

Code:

Section "ServerLayout"
        Identifier     "serverlayout"
        Screen 0       "screen" 0 0
        InputDevice    "mouse" "CorePointer"
        InputDevice    "keyboard" "CoreKeyboard"
        Option         "OffTime" "20"
EndSection

Section "Files"
        FontPath    "/usr/share/fonts/misc:unscaled"
        FontPath    "/usr/share/fonts/Type1"
        FontPath    "/usr/share/fonts/corefonts"
        FontPath    "/usr/share/fonts/freefont"
        FontPath    "/usr/share/fonts/sharefonts"
        FontPath    "/usr/share/fonts/terminus"
        FontPath    "/usr/share/fonts/ttf-bitstream-vera"
        FontPath    "/usr/share/fonts/unifont"
        FontPath    "/usr/share/fonts/75dpi:unscaled"
        FontPath    "/usr/share/fonts/100dpi:unscaled"
        FontPath    "/usr/share/fonts/artwiz"
EndSection

Section "Module"
        Load "ddc"
        Load "glx"
        SubSection "extmod"
                Option "omit xfree86-dga"
        EndSubSection
        Load "dbe"
        #Load "type1"
        Load "freetype"
EndSection

Section "InputDevice"
   Identifier  "keyboard"
   Driver      "keyboard" #"evdev"
   Option      "Name" "Gyration GyroPoint RF Technology Receiver"
   Option      "XkbLayout"  "gb"
   Option    "XkbRules"  "xorg"
   Option    "XkbModel"  "pc105"
EndSection

Section "InputDevice"
   Identifier  "mouse"
   Driver      "evdev"
   Option "Name" "Logitech USB Receiver"
   Option "evBits"  "+1-2"
   Option "keyBits" "~272-287"
   Option "relBits" "~0-2 ~6 ~8"
   Option "Pass"    "3"
EndSection

Section "Monitor"
        Identifier   "tatung"
        VendorName   "Tatung"
        ModelName    "GTVL42W15HD"
#       Option       "DPMS" "true"
EndSection

Section "Device"
        Identifier  "nvidia"
        Driver      "nvidia"
        VendorName  "nVidia Corporation"
        BoardName   "NV43 [GeForce 6600 GT]"
        BusID       "PCI:5:0:0"
        Option      "AddARGBGLXVisuals"     "true"
    Option      "NoLogo"                "true"
    Option      "NvAGP"                 "3"
    Option      "RenderAccel"           "true"
    Option      "RandRRotation"         "true"
    Option      "Coolbits"              "1"
        Option          "UseEdidDpi"                    "false"
        Option          "DPI"                                   "96 x 96"
        Option      "BackingStore"          "true"
    Option      "ConnectedMonitor"      "DFP"
        Option      "ModeValidation"        "NoHorizSyncCheck"
        Option      "AllowDDCCI"            "true"
        Option      "UseEdidFreqs"          "true"
        Option          "UseEDID"               "true"
        Option      "UseEvents"                         "false" #remove freeze
EndSection

Section "Screen"
        Identifier "screen"
        Device     "nvidia"
        Monitor    "tatung"
        DefaultDepth 24
        SubSection     "Display"
        Viewport    0 0
        Depth       24
        Modes      "1920x1080"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection


The important bit is the ModeValidation bit, in the nvidia documentation, gives you a list of checks to disable, might be the same as mine, might be others, may not help at all.
_________________
reccomendations: screen lsof lftp atool mc rtorrent htop irssi mpd mplayer nxserver-freeedition vdr SABnzbd thunar mirage gmpc pidgin firefox xchat projectM filezilla
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 1:32 pm    Post subject: Reply with quote

I tried my config posted above with the option modevalidation check added. And it works great now! I get the nvidia logo, and I get 1368x768. It's a tad bit moved to the right on the screen, but the resolution is perfect!!! Thank you again!!!!!!
_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
sageman
Guru
Guru


Joined: 04 May 2005
Posts: 363
Location: New Hampshire

PostPosted: Wed Feb 20, 2008 3:01 pm    Post subject: Reply with quote

vaguy02 wrote:
I tried my config posted above with the option modevalidation check added. And it works great now! I get the nvidia logo, and I get 1368x768. It's a tad bit moved to the right on the screen, but the resolution is perfect!!! Thank you again!!!!!!


Awesome! Now you should try to get GLX support to work, so you have hardware acceleration.
_________________
Carlton Stedman
Gentoo Metalheads on Last.fm: http://www.last.fm/group/Gentoo+Metalheads
Back to top
View user's profile Send private message
kynky
n00b
n00b


Joined: 21 Oct 2006
Posts: 13

PostPosted: Wed Feb 20, 2008 3:10 pm    Post subject: Reply with quote

My picture was dead centre because I used DVI-D (digital just like hdmi but without the sound) , for VGA and DVI-I , both analogue signals, your tv should have an option like old monitors to move/stretch maybe even tilt etc the picture. If your gfx card has DVI-D, and your tv has either a DVI-D connection or HDMI, I would suggest that route, you can get DVI-HDMI converters for a few pounds if needed, no electronics, just different interfaces.
_________________
reccomendations: screen lsof lftp atool mc rtorrent htop irssi mpd mplayer nxserver-freeedition vdr SABnzbd thunar mirage gmpc pidgin firefox xchat projectM filezilla
Back to top
View user's profile Send private message
vaguy02
Guru
Guru


Joined: 25 Feb 2005
Posts: 424
Location: Hopefully in one place

PostPosted: Wed Feb 20, 2008 8:19 pm    Post subject: Reply with quote

Sageman,

Actually, I need to get sound to work, then I will work on GLX :) hhaha.

Robert
_________________
Linux Registered User #458185

Intel Quad-Core w/ 4gigs Ram w/ 8800 GTX - Windows 7 RC
2x (Intel Dual-Core w/ 2gigs Ram - Gentoo)
Mac G5 Dual-Core w/ 2gigs Ram - OS 10.5
Back to top
View user's profile Send private message
sageman
Guru
Guru


Joined: 04 May 2005
Posts: 363
Location: New Hampshire

PostPosted: Wed Feb 20, 2008 10:23 pm    Post subject: Reply with quote

vaguy02 wrote:
Sageman,

Actually, I need to get sound to work, then I will work on GLX :) hhaha.

Robert


Yeah, I suppose that's a bit higher priority :)
_________________
Carlton Stedman
Gentoo Metalheads on Last.fm: http://www.last.fm/group/Gentoo+Metalheads
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum