Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
New nVidia driver 169.07!
View unanswered posts
View posts from last 24 hours

Goto page 1, 2, 3  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Thu Dec 20, 2007 7:38 pm    Post subject: New nVidia driver 169.07! Reply with quote

http://www.nvidia.com/object/unix.html
http://www.nvnews.net/vbulletin/showthread.php?t=104706

edit: :( There seems to be a problem with fan's running at 100%. :arrow: http://forums.gentoo.org/viewtopic-p-4639865.html#4639865
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333


Last edited by ejs76 on Fri Dec 21, 2007 12:22 am; edited 2 times in total
Back to top
View user's profile Send private message
PanzerKanzler
Guru
Guru


Joined: 04 Dec 2005
Posts: 371
Location: Belgravia, London

PostPosted: Thu Dec 20, 2007 7:59 pm    Post subject: Reply with quote

Neither of your links above work, but yes, nvidia released version 169.07 of the graphics driver today.
_________________
If you've got nothing nice to say, you're probably not alone...
Back to top
View user's profile Send private message
Dagger
Retired Dev
Retired Dev


Joined: 11 Jun 2003
Posts: 765
Location: UK

PostPosted: Thu Dec 20, 2007 8:35 pm    Post subject: Reply with quote

changing ebuild name is sufficient
_________________
95% of all computer errors occur between chair and keyboard (TM)
Join the FSF as an Associate Member!
Post under CC license.
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Thu Dec 20, 2007 9:23 pm    Post subject: Reply with quote

PanzerKanzler wrote:
Neither of your links above work, but yes, nvidia released version 169.07 of the graphics driver today.


They work fine here??? :?

edit: in Firefox that is, in konqueror I get an error massage as well. Corrected URL's in first post
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333


Last edited by ejs76 on Fri Dec 21, 2007 12:25 am; edited 1 time in total
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Thu Dec 20, 2007 10:29 pm    Post subject: Reply with quote

Crap!

With this new driver the fan revs up to 100% and stays there. Before it reved up to 100% and after a few seconds went down to a near noisless state.
This sucks (to much). Quite noisy :(
Does anyone else have that problem?

edit: I guess so: http://www.nvnews.net/vbulletin/showthread.php?t=104713

card: 8800GTS320MB
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
PaulBredbury
Watchman
Watchman


Joined: 14 Jul 2005
Posts: 7310

PostPosted: Fri Dec 21, 2007 9:35 am    Post subject: Reply with quote

To quieten the fan, emerge nvclock-cvs and run e.g.:
Code:
nvclock -f --fanspeed 60

It's a percentage, so 100 would be full-speed.
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Fri Dec 21, 2007 2:51 pm    Post subject: Reply with quote

PaulBredbury wrote:
To quieten the fan, emerge nvclock-cvs and run e.g.:
Code:
nvclock -f --fanspeed 60

It's a percentage, so 100 would be full-speed.


Thanks a lot Paul. I didn't know there was a cvs ebuild.

And for those who want to use that ebuild as well, remember:
1) to rename it to
Code:
nvclock-9999.ebuild
before putting it in an overlay. The original name doesn't comply with ebuild naming scheme.

2) remove this line:
Code:
epatch ${FILESDIR}/7800.patch

because it bails out trying to apply that patch.

Enjoy the silence! :D
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
PanzerKanzler
Guru
Guru


Joined: 04 Dec 2005
Posts: 371
Location: Belgravia, London

PostPosted: Fri Dec 21, 2007 4:59 pm    Post subject: Reply with quote

ejs76 wrote:
Enjoy the silence! :D


Well, I have a fanless video card :twisted:
_________________
If you've got nothing nice to say, you're probably not alone...
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Fri Dec 21, 2007 5:07 pm    Post subject: Reply with quote

PanzerKanzler wrote:
ejs76 wrote:
Enjoy the silence! :D


Well, I have a fanless video card :twisted:


hehehe, me too:
Code:
nvclock -f -F o
:wink:
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 5738
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Fri Dec 21, 2007 5:28 pm    Post subject: Reply with quote

PanzerKanzler wrote:
ejs76 wrote:
Enjoy the silence! :D


Well, I have a fanless video card :twisted:


++ 8)

*subscribes*

this little nifty tool might be useful in the future

thanks, Paul :)
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.3.0-r2
2.6.37.2_plus_v1: BFS, CFS,THP,compaction, zcache or TOI
Hardcore Linux user since 2004 :D
Back to top
View user's profile Send private message
dodo1122
Guru
Guru


Joined: 02 Sep 2006
Posts: 347
Location: York, England

PostPosted: Fri Dec 21, 2007 6:40 pm    Post subject: Reply with quote

Using these drivers since this morning, and they work great. Didn't notice any additional noise from my gpu fan is well ;-).


dodo
_________________
#zen-sources on irc.rizon.net
Back to top
View user's profile Send private message
jbouzan
Tux's lil' helper
Tux's lil' helper


Joined: 23 Nov 2007
Posts: 138

PostPosted: Fri Dec 21, 2007 9:53 pm    Post subject: Reply with quote

I've only been using Gentoo for a couple weeks, and have a question on how portage interacts with user-installed apps. I have the nvidia-drivers package installed, and if I tried out this new driver version by downloading from nvidia and installing, what would happen when the updated version got into Portage? Would there be some sort of incompatability, or would Portage simply overwrite the files that I installed from nvidia's website?
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 5738
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Fri Dec 21, 2007 10:24 pm    Post subject: Reply with quote

jbouzan wrote:
I've only been using Gentoo for a couple weeks, and have a question on how portage interacts with user-installed apps. I have the nvidia-drivers package installed, and if I tried out this new driver version by downloading from nvidia and installing, what would happen when the updated version got into Portage? Would there be some sort of incompatability, or would Portage simply overwrite the files that I installed from nvidia's website?


http://gentoo-wiki.com/TIP_Best_practice_to_ignore_an_update
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.3.0-r2
2.6.37.2_plus_v1: BFS, CFS,THP,compaction, zcache or TOI
Hardcore Linux user since 2004 :D
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Fri Dec 21, 2007 10:30 pm    Post subject: Reply with quote

jbouzan wrote:
I've only been using Gentoo for a couple weeks, and have a question on how portage interacts with user-installed apps. I have the nvidia-drivers package installed, and if I tried out this new driver version by downloading from nvidia and installing, what would happen when the updated version got into Portage? Would there be some sort of incompatability, or would Portage simply overwrite the files that I installed from nvidia's website?


:!: :!: :!: Don't install it with nVidia's installer :!: :!: :!:

It will probably leave some files behind when upgrading via portage at a later time. And it might not even work at all.

The best Gentoo way is to use a custom overlay. This is an addition to the standard portage tree, which resides somewhere outside /usr/portage. This will prevent the custom ebuilds in that overlay from being overwritten or deleted when you sync portage.

You should copy this ebuild:
http://bugs.gentoo.org/show_bug.cgi?id=199671
to an overlay and rename it to "nvidia-drivers-169.07.ebuild".

Howto use overlays: http://gentoo-wiki.com/HOWTO_Installing_3rd_Party_Ebuilds#Local_Portage_Overlay

If you have any difficulty with the overlay I'll be happy to help out. But the Gentoo way is to try it yourself and learn from it :wink:
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
xanas3712
Guru
Guru


Joined: 15 Oct 2004
Posts: 455

PostPosted: Fri Dec 21, 2007 11:25 pm    Post subject: Reply with quote

My fan definitely sped up but it doesn't bother me really.
Back to top
View user's profile Send private message
platojones
Veteran
Veteran


Joined: 23 Oct 2002
Posts: 1554
Location: Just over the horizon

PostPosted: Fri Dec 21, 2007 11:45 pm    Post subject: Reply with quote

These drivers have worked well for me with just a couple of hours testing. I'm still having a KDE konsole refresh problem. It started when I emerged the 169.04 beta drivers and continues with these drivers. What stinks is that I guess it could be a KDE problem, compiz-fusion problem or nvidia-driver problem. I've always assumed the later since it showed up only after I upgraded to the 169.04 beta drivers, but it could be that it just exposed and underlying bug in KDE or compiz-fusion. It's not a big deal, since I only really notice it when running top in a konsole terminal and rotote the CF cube to another desktop and back again. Anybody else running CF and KDE notice this?
Back to top
View user's profile Send private message
jbouzan
Tux's lil' helper
Tux's lil' helper


Joined: 23 Nov 2007
Posts: 138

PostPosted: Sat Dec 22, 2007 2:16 am    Post subject: Reply with quote

Thanks for the help. Works fine for me without nvclock, even when running konsole. I don't use compiz-fusion though.
Back to top
View user's profile Send private message
darklegion
Guru
Guru


Joined: 14 Nov 2004
Posts: 467

PostPosted: Sat Dec 22, 2007 6:44 am    Post subject: Reply with quote

Forcing anti-aliasing for windows games under wine doesn't work with this release.Just gives a BadGLXDrawable (or similar) error message.100.14.19 and earlier works fine.
Back to top
View user's profile Send private message
billydv
l33t
l33t


Joined: 22 Dec 2006
Posts: 876
Location: Mount Vernon, NY

PostPosted: Sat Dec 22, 2007 9:27 am    Post subject: Reply with quote

They do not work at all for me, on 2 boxes repeatably, open a konqueror window as root, go to highest directory "/", click on k icon in top right corner to open a second window, X will crash every time, opening a details window in kuroo also made it crash.
_________________
Billy DeVincentis
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Sat Dec 22, 2007 12:00 pm    Post subject: Reply with quote

billydv wrote:
They do not work at all for me, on 2 boxes repeatably, open a konqueror window as root, go to highest directory "/", click on k icon in top right corner to open a second window, X will crash every time, opening a details window in kuroo also made it crash.


Well I've tried to reproduce your crash, but it doesn't happen here. I have opened multiple window in the way you described. So it looks to me you have something else screwed up on your boxes.

When was the last time you did a revdeb-rebuild or a emerge -e world? :wink:
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
billydv
l33t
l33t


Joined: 22 Dec 2006
Posts: 876
Location: Mount Vernon, NY

PostPosted: Sat Dec 22, 2007 6:22 pm    Post subject: Reply with quote

Just did it over the last 2 weeks on both boxes

my emerge info


emerge --info
Portage 2.1.4_rc11 (default-linux/amd64/2007.0/desktop, gcc-4.2.2, glibc-2.7-r1, 2.6.23-gentoo-r5 x86_64)
=================================================================
System uname: 2.6.23-gentoo-r5 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
Timestamp of tree: Sat, 22 Dec 2007 06:30:01 +0000
app-shells/bash: 3.2_p17-r1
dev-java/java-config: 1.3.7, 2.1.3
dev-lang/python: 2.5.1-r4
dev-python/pycrypto: 2.0.1-r6
sys-apps/baselayout: 1.12.10-r5
sys-apps/sandbox: 1.2.18.1-r2
sys-devel/autoconf: 2.13, 2.61-r1
sys-devel/automake: 1.4_p6, 1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10
sys-devel/binutils: 2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool: 1.5.24
virtual/os-headers: 2.6.23-r2
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/splash /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-march=native -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="buildpkg distlocks fixpackages metadata-transfer parallel-fetch sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LANG="en_US.UTF-8"
LC_ALL="en_US.UTF-8"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --delete-after --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --filter=H_**/files/digest-*"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/miscellaneous"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="3dnow 3dnowtext S3TC X a52 aac aalib accessibility acl acpi aiglx alsa amarok amd64 apm arts artworkextra asf audiofile automount avahi avi bash-completion berkdb bitmap-fonts bittorrent branding bzip2 cairo calendar cann cdparanoia cdr cli cpudetection cracklib crypt cups curl dbus deprecated devil dga directfb discouraged dlloader doc dri dts dv dvb dvd dvdr dvdread eds effects elisp emacs emboss emerald encode esd evo examples exif ext-man ext-rtf ext-tex extraicons fam fat fax fbcon fbcondecor fbsplash ffmpeg firefox flac flash foomaticdb fortran freetype fuse gb gcj gd gdbm gdphoto2 gedit gif gimp gimpprint glitz gnome gnutls gphoto2 gpm gstreamer gtk gtk2 gtkhtml hal hddtemp hfs howl html iconv idn ieee1394 imagemagick imlib inkjar ipv6 isdnlog jack java jfs joystick jpeg kde kdehiddenvisibility kerberos lcms ldap libao libcaca libg++ lirc lm_sensors logrotate mad mail midi mikmod mime mjpeg mmx mmxext mng mono mozbranding mozcalendar mozilla mp3 mpeg mplayer mudflap mysql nas nautilus ncurses networking new-login newspr nforce2 nls nptl nptlonly nsplugin ntfs nvidia odbc offensive ogg opengl openmp oss pam parport pcre pdf pdflib perl pmu png postgres ppds pppd python qt3 qt3support qt4 quicktime rar rdesktop readline reflection regex reiser4 reiserfs samba scanner sdl seamonkey session skins slp smp sndfile snmp sound sounds speex spell spl spreadsheet sqlite sse sse2 ssl startup-notification streams subversion svg swat symlink sysfs syslog tcltk tcpd tetex theora thesaurus threads thunderbird tidy tiff timidity tk truetype truetype-fonts type1 type1-fonts udev unicode usb utempter utils v4l vcd vdr voice vorbis vram weather wmf wordperfect xattr xcb xcomposite xforms xfs xine xml xorg xpm xprint xscreensaver xv xvid zeroconf zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="apm ark chips cirrus cyrix dummy fbdev glint i128 i810 mach64 mga neomagic nv r128 radeon rendition s3 s3virge savage siliconmotion sis sisusb tdfx tga trident tseng v4l vesa vga via vmware voodoo"
Unset: CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LDFLAGS, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS





My xorg.conf




Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
FontPath "/usr/share/fonts/100dpi"
FontPath "/usr/share/fonts/75dpi"
FontPath "/usr/share/fonts/artwiz"
FontPath "/usr/share/fonts/corefonts"
FontPath "/usr/share/fonts/default/ghostscript"
FontPath "/usr/share/fonts/liberation-fonts-ttf"
FontPath "/usr/share/fonts/misc"
FontPath "/usr/share/fonts/ttf-bitstream-vera"
FontPath "/usr/share/fonts/Type1"
FontPath "/usr/share/fonts/urw-fonts"
FontPath "/usr/local/share/fonts"
EndSection

Section "Module"
Load "glx"
Load "extmod"
Load "wfb"
Load "xtrap"
Load "vbe"
Load "record"
Load "dbe"
Load "freetype"
Load "type1"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail" "True"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbOptions" "grp:toggle,grp_led:scroll"
Option "XkbVariant" ",winkeys"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "IBM"
ModelName "IBM C190 CRT"
HorizSync 30.0 - 96.0
VertRefresh 50.0 - 160.0
Option "DPMS" "False"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 8800 GTS"
BusID "PCI:3:0:0"
#Option "CustomEDID" "DFP-0:/etc/X11/edid.bin"
Option "UseEDID" "False"
Option "DPI" "72 x 72"
Option "NoLogo" "True"
Option "Coolbits" "1"
Option "BackingStore" "True"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "0"
Option "TwinViewXineramaInfoOrder" "CRT-0"
Option "metamodes" "1024x768_85 +0+0; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection




My Nvidia Settings



#
# /home/billydv/.nvidia-settings-rc
#
# Configuration file for nvidia-settings - the NVIDIA X Server Settings utility
# Generated on Wed Dec 19 20:24:01 2007
#

# ConfigProperties:

RcFileLocale = C
ToolTips = Yes
DisplayStatusBar = Yes
SliderTextEntries = Yes
IncludeDisplayNameInConfigFile = No
ShowQuitDialog = No

# Attributes:

0/DigitalVibrance[CRT-0]=0
0/SyncToVBlank=0
0/AllowFlipping=1
0/LogAniso=0
0/FSAA=0
0/TextureSharpen=0
0/ForceGenericCpu=0
0/GammaCorrectedAALines=0
0/CursorShadow=0
0/CursorShadowXOffset=4
0/CursorShadowYOffset=2
0/CursorShadowAlpha=64
0/CursorShadowRed=0
0/CursorShadowGreen=0
0/CursorShadowBlue=0
0/FSAAAppControlled=1
0/LogAnisoAppControlled=1
0/FSAAAppEnhanced=0
0/RedBrightness=0.000000
0/GreenBrightness=0.000000
0/BlueBrightness=0.000000
0/RedContrast=0.000000
0/GreenContrast=0.000000
0/BlueContrast=0.000000
0/RedGamma=1.000000
0/GreenGamma=1.000000
0/BlueGamma=1.000000
0/OpenGLImageSettings=1
0/XVideoTextureSyncToVBlank=0
0/XVideoSyncToDisplay=1
_________________
Billy DeVincentis
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Sat Dec 22, 2007 8:41 pm    Post subject: Reply with quote

edit: removed
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333


Last edited by ejs76 on Sat Dec 22, 2007 9:03 pm; edited 1 time in total
Back to top
View user's profile Send private message
billydv
l33t
l33t


Joined: 22 Dec 2006
Posts: 876
Location: Mount Vernon, NY

PostPosted: Sat Dec 22, 2007 8:56 pm    Post subject: Reply with quote

PLEASE DISREGARD MY POSTS, the fact that noone else could reproduce my problem
got me to testing today. My problem was a specific emerald theme. It was
causing me alot of problems, probably more than just this driver problem. The
current ebuild works fine renamed to 169.07. It should go into portage
immediately.
_________________
Billy DeVincentis
Back to top
View user's profile Send private message
ejs76
Tux's lil' helper
Tux's lil' helper


Joined: 07 Feb 2004
Posts: 148

PostPosted: Sat Dec 22, 2007 9:00 pm    Post subject: Reply with quote

What posts?? :roll: :wink:
_________________
~amd64
PhenomII x4 955 | MSI 790GX-G65 | ATI Radeon 5770 | 8GB DDR3 1333
Back to top
View user's profile Send private message
billydv
l33t
l33t


Joined: 22 Dec 2006
Posts: 876
Location: Mount Vernon, NY

PostPosted: Sat Dec 22, 2007 10:18 pm    Post subject: Reply with quote

My posts about the 169 drivers causing various problems. Aside from 1 small problem in that on an 8800gts sdl apps show up at a different resolution, the driver is fine.
_________________
Billy DeVincentis
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum