Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Fluxbox 0.1.10 Released
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Off the Wall
View previous topic :: View next topic  
Author Message
mellofone
Apprentice
Apprentice


Joined: 13 Apr 2002
Posts: 286

PostPosted: Sun Jul 14, 2002 6:00 am    Post subject: Fluxbox 0.1.10 Released Reply with quote

A new version of fluxbox is out... Check out the changes here.
Back to top
View user's profile Send private message
DArtagnan
l33t
l33t


Joined: 30 Apr 2002
Posts: 942
Location: Israel, Jerusalem

PostPosted: Sun Jul 14, 2002 6:16 am    Post subject: Reply with quote

Fluxbox_docs wrote:

Is there KDE support?
Yeah, do ./configure --enable-kde. This makes it so that the KDE tray icons will appear in the slit.


How can I add the "--enable-kde" parameter to emerge command? Via USE variable like USE="--enable-kde" ???
_________________
All for one and one for All
--

MACPRO machine...
Back to top
View user's profile Send private message
Shak
n00b
n00b


Joined: 13 Jul 2002
Posts: 34
Location: Huddersfield UK

PostPosted: Sun Jul 14, 2002 10:35 am    Post subject: Reply with quote

Has this version gone into the portage tree yet?

Shak
Back to top
View user's profile Send private message
mksoft
l33t
l33t


Joined: 28 May 2002
Posts: 844

PostPosted: Sun Jul 14, 2002 12:47 pm    Post subject: Reply with quote

Shak wrote:
Has this version gone into the portage tree yet?

Shak


No yet:
Code:
$ emerge -s fluxbox
[ Results for search key : fluxbox ]
[ Applications found : 1 ]

*  x11-wm/fluxbox
      Latest version Available: 0.1.9-r5
      Latest version Installed: 0.1.9-r3
      Homepage: http://fluxbox.sf.net
      Description:
      Window manager based on BlackBox

_________________
There's someone in my head but it's not me - Pink Floyd
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Sun Jul 14, 2002 2:06 pm    Post subject: Reply with quote

Moving to general linux.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
mellofone
Apprentice
Apprentice


Joined: 13 Apr 2002
Posts: 286

PostPosted: Sun Jul 14, 2002 4:09 pm    Post subject: Reply with quote

klieber wrote:
Moving to general linux.

--kurt


Why?
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Sun Jul 14, 2002 4:17 pm    Post subject: Reply with quote

mellofone wrote:
Why?


mksoft wrote:
Shak wrote:
Has this version gone into the portage tree yet?

Shak


No yet


At this point, Fluxbox hasn't made it into portage yet, so this isn't directly relevant to Gentoo. Remember that these forums are a support resource first and a discussion forum second.

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
mellofone
Apprentice
Apprentice


Joined: 13 Apr 2002
Posts: 286

PostPosted: Sun Jul 14, 2002 4:21 pm    Post subject: Reply with quote

klieber wrote:

At this point, Fluxbox hasn't made it into portage yet, so this isn't directly relevant to Gentoo. Remember that these forums are a support resource first and a discussion forum second.

--kurt


Oh, that is way too fine of a line for me to remember :P
Back to top
View user's profile Send private message
craftyc
Guru
Guru


Joined: 23 May 2002
Posts: 443
Location: Behind You.

PostPosted: Sun Jul 14, 2002 6:53 pm    Post subject: Reply with quote

DArtagnan wrote:
Fluxbox_docs wrote:

Is there KDE support?
Yeah, do ./configure --enable-kde. This makes it so that the KDE tray icons will appear in the slit.


How can I add the "--enable-kde" parameter to emerge command? Via USE variable like USE="--enable-kde" ???


I suppose that you have to use the "USE=kde" to enable KDE support.
_________________
Postcount ++
Back to top
View user's profile Send private message
DArtagnan
l33t
l33t


Joined: 30 Apr 2002
Posts: 942
Location: Israel, Jerusalem

PostPosted: Sun Jul 14, 2002 7:08 pm    Post subject: Reply with quote

craftyc wrote:
DArtagnan wrote:
Fluxbox_docs wrote:

Is there KDE support?
Yeah, do ./configure --enable-kde. This makes it so that the KDE tray icons will appear in the slit.


How can I add the "--enable-kde" parameter to emerge command? Via USE variable like USE="--enable-kde" ???


I suppose that you have to use the "USE=kde" to enable KDE support.


Or maybe to edite the ebuild it self :-)
_________________
All for one and one for All
--

MACPRO machine...
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Sun Jul 14, 2002 7:40 pm    Post subject: Reply with quote

DArtagnan wrote:
craftyc wrote:
I suppose that you have to use the "USE=kde" to enable KDE support.


Or maybe to edite the ebuild it self :-)


If the USE variable doesn't work and you have to edit the ebuild, that would most likely be a bug worth filing on bugs.gentoo.org.

Of course, given that the Fluxbox 0.1.10 doesn't even have an ebuild yet, this is all speculation and supposition. :)

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
leej
Apprentice
Apprentice


Joined: 18 May 2002
Posts: 280

PostPosted: Mon Jul 15, 2002 12:01 pm    Post subject: Re: Fluxbox 0.1.10 Released Reply with quote

mellofone wrote:
A new version of fluxbox is out... Check out the changes here.


Released on the 14th and available in a Gentoo ebuild on the 15th. Are we using the right distribution or what? :)
Back to top
View user's profile Send private message
Zu`
l33t
l33t


Joined: 26 May 2002
Posts: 716
Location: BE

PostPosted: Mon Jul 15, 2002 12:18 pm    Post subject: Re: Fluxbox 0.1.10 Released Reply with quote

leej wrote:
mellofone wrote:
A new version of fluxbox is out... Check out the changes here.


Released on the 14th and available in a Gentoo ebuild on the 15th. Are we using the right distribution or what? :)


Heh :)
I agree :)
Back to top
View user's profile Send private message
masseya
Bodhisattva
Bodhisattva


Joined: 17 Apr 2002
Posts: 2602
Location: Raleigh, NC

PostPosted: Mon Jul 15, 2002 1:52 pm    Post subject: Reply with quote

Careful! You're going to get us moved to the praise forum! :P
_________________
if i never try anything, i never learn anything..
if i never take a risk, i stay where i am..
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16113
Location: Colorado

PostPosted: Mon Jul 15, 2002 3:07 pm    Post subject: Reply with quote

Tristam29 wrote:
Careful! You're going to get us moved to the praise forum! :P
:lol:

leej wrote:
Released on the 14th and available in a Gentoo ebuild on the 15th. Are we using the right distribution or what?
Woohoo!
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16113
Location: Colorado

PostPosted: Mon Jul 15, 2002 3:09 pm    Post subject: Reply with quote

Hrm.... anyone else see alot of msgs like this:
Code:
Translation.m:163: invalid character: message ignored

_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
mellofone
Apprentice
Apprentice


Joined: 13 Apr 2002
Posts: 286

PostPosted: Mon Jul 15, 2002 3:57 pm    Post subject: Reply with quote

kanuslupus wrote:
Hrm.... anyone else see alot of msgs like this:
Code:
Translation.m:163: invalid character: message ignored


Nope. Where are you seeing them?
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16113
Location: Colorado

PostPosted: Mon Jul 15, 2002 3:57 pm    Post subject: Reply with quote

kanuslupus wrote:
Hrm.... anyone else see alot of msgs like this:
Code:
Translation.m:163: invalid character: message ignored
I guess they really were ignored. Seems to be running just fine.
There were ALOT of them, so I was wondering :D
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16113
Location: Colorado

PostPosted: Mon Jul 15, 2002 3:57 pm    Post subject: Reply with quote

mellofone wrote:
kanuslupus wrote:
Hrm.... anyone else see alot of msgs like this:
Code:
Translation.m:163: invalid character: message ignored


Nope. Where are you seeing them?
It was during the build.
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
mellofone
Apprentice
Apprentice


Joined: 13 Apr 2002
Posts: 286

PostPosted: Mon Jul 15, 2002 4:00 pm    Post subject: Reply with quote

kanuslupus wrote:
mellofone wrote:
kanuslupus wrote:
Hrm.... anyone else see alot of msgs like this:
Code:
Translation.m:163: invalid character: message ignored


Nope. Where are you seeing them?
It was during the build.


Ohhh. I never pay attention to messages like that, unless the build fails... Ignorance is bliss :)
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 16113
Location: Colorado

PostPosted: Mon Jul 15, 2002 4:10 pm    Post subject: Reply with quote

mellofone wrote:
Ohhh. I never pay attention to messages like that, unless the build fails... Ignorance is bliss :)
I usually don't either. I've never seen an error occur that much tho.
_________________
lolgov. 'cause where we're going, you don't have civil liberties.

In Loving Memory
1787 - 2008
Back to top
View user's profile Send private message
keifir
Tux's lil' helper
Tux's lil' helper


Joined: 10 Jun 2002
Posts: 119
Location: Canada

PostPosted: Wed Jul 17, 2002 6:27 pm    Post subject: Reply with quote

Translation.m:163: invalid character: message ignored

saw it yesterday - when doing emerge -u world - didn't pay much attention to it, but i remember it had smtg to do with taiwanese character encoding support? weird, considering i'm from Canada[/quote]
Back to top
View user's profile Send private message
S_aIN_t
Guru
Guru


Joined: 11 May 2002
Posts: 488
Location: Ottawa

PostPosted: Wed Jul 17, 2002 10:49 pm    Post subject: Reply with quote

hm.. looks like they fixed the problem with X locking up when trying to play xine full screen .. that is really good news.. have to upgrade now..


:)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Off the Wall All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum