Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Gentoo web page
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo
View previous topic :: View next topic  
Author Message
njsg
n00b
n00b


Joined: 17 Dec 2005
Posts: 55
Location: Finland

PostPosted: Mon Aug 06, 2007 12:48 pm    Post subject: Gentoo web page Reply with quote

Being a Firefox user with a different set of default colors, I've lots of problems when I browse the web, because there are many sites which don't set some colors (background, foreground, links, etc).

And the Gentoo homepage has this problem, too. Some links have no color, and here, it's hard to read light yellow over white.

(On the last tuesday, I've sent www@gentoo.org a mail about this issue, and I got no answer yet.)
Back to top
View user's profile Send private message
96140
Retired Dev
Retired Dev


Joined: 23 Jan 2005
Posts: 1324

PostPosted: Mon Aug 06, 2007 8:32 pm    Post subject: Reply with quote

--

Last edited by 96140 on Fri Sep 13, 2013 9:16 am; edited 1 time in total
Back to top
View user's profile Send private message
njsg
n00b
n00b


Joined: 17 Dec 2005
Posts: 55
Location: Finland

PostPosted: Mon Aug 06, 2007 9:14 pm    Post subject: Reply with quote

No, I'm just using the basic stylesheet every browser is supposed to have, the one which is the first being loaded.

Mine is configured for black background, white text, yellow links (unvisited) and lime links (visited).

AFAIK the problem is that no color is given for some links, so the default color is used.

http://njsg.no.sapo.pt/imagens/other/gentoo.png
Back to top
View user's profile Send private message
jlh
Tux's lil' helper
Tux's lil' helper


Joined: 06 May 2007
Posts: 144
Location: Switzerland::Zürich

PostPosted: Mon Aug 06, 2007 9:22 pm    Post subject: Reply with quote

Any page that sets the background color, should also set the text and link colors. It's a good rule of thumb.

Any page that doesn't set the backgroud color should make sure it still looks nice with a non-white default color (like white image borders and things like that) - or should start setting the background color. It's a good rule of thumb.
Back to top
View user's profile Send private message
njsg
n00b
n00b


Joined: 17 Dec 2005
Posts: 55
Location: Finland

PostPosted: Mon Aug 20, 2007 10:44 am    Post subject: Reply with quote

This was already reported as bug 185760.
Back to top
View user's profile Send private message
neysx
Retired Dev
Retired Dev


Joined: 27 Jan 2003
Posts: 795

PostPosted: Mon Aug 20, 2007 1:35 pm    Post subject: Reply with quote

njsg wrote:
No, I'm just using the basic stylesheet every browser is supposed to have, the one which is the first being loaded.
Mine is configured for black background, white text, yellow links (unvisited) and lime links (visited).
AFAIK the problem is that no color is given for some links, so the default color is used.
http://njsg.no.sapo.pt/imagens/other/gentoo.png
Exactly. Thanks for your comment on the bug. It should be fixed on www.gentoo.org in less than an hour.

Cheers.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Other Things Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum