Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE icons gone!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
duggy_92127
n00b
n00b


Joined: 24 Apr 2002
Posts: 11

PostPosted: Wed Apr 24, 2002 6:32 am    Post subject: KDE icons gone! Reply with quote

I logged in today, and my KDE no longer shows any icons on the panel, on the desktop, or in the menus. I think this may have to do with the new version of qt, because I can't think of anything else that might have changed.

Is there a history stored of when I installed/upgraded which packages, and/or what files were changed when I did it? Or do I have to kind of manually keep that when I do my emerges?

I'd like to know if anybody else would know why I'm seeing this behaviour, but also how I might be able to try and track it down myself. Thanks for any help.

Doug
Back to top
View user's profile Send private message
lk42pro
Tux's lil' helper
Tux's lil' helper


Joined: 21 Apr 2002
Posts: 114
Location: New Jersey, USA

PostPosted: Wed Apr 24, 2002 7:15 am    Post subject: Reply with quote

go to the desktop forum and read the thread that says konq is highly unstable and another one that says a serious problem with libpng....
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum