Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[portage overlay] pro audio production applications
View unanswered posts
View posts from last 24 hours

Goto page 1, 2, 3 ... 31, 32, 33  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Thu Jan 26, 2006 8:38 pm    Post subject: [portage overlay] pro audio production applications Reply with quote

This is my collection of ebuilds for music production experiments

I hope you enjoy those ebuilds and if you have own ebuilds and want to contribute send them to:
[evermind att tuxfamily dot org]. And also if you know a good program missing here post it here
or drop me a email/PM. Also suggestion & critics are welcome!
(Before creating new ebuilds look if there's already one at bugs.gentoo.org)
--evermind--


BIG FAT WARNING: these ebuilds are not supported by gentoo-devs and might break your system :)

Please note:
lash finally hits portage, but not in the same category like its
predecessor ladcca. So to stop confusion when using this overlay
I moved lash to media-sound. PLEASE if you using lash do:
emerge -C lash && emerge lash
I hope nothing broke --evermind--

thx tuxfamily.org we now have a mailinglist
send bugs, questions, contributions to our mailinglist: proaudio@lists.tuxfamily.org
you need to be subscibed to post messages

Code:
subscribe: send a email to proaudio-request@lists.tuxfamily.org
                with subject: subscribe
unsubscribe: same as above but subject: unsubscribe


thx tuxfamily.org and especially gimpel we now have a wiki/homepage
with further information installing this repository
http://proaudio.tuxfamily.org/wiki/


Last edited by evermind on Mon Jan 08, 2007 7:31 am; edited 55 times in total
Back to top
View user's profile Send private message
anonybosh
Guru
Guru


Joined: 20 Nov 2005
Posts: 324

PostPosted: Fri Jan 27, 2006 4:09 am    Post subject: Reply with quote

Very cool. Thanks for the post!
Back to top
View user's profile Send private message
Pse
Apprentice
Apprentice


Joined: 01 Mar 2005
Posts: 188
Location: by the plate river

PostPosted: Fri Jan 27, 2006 4:14 am    Post subject: Reply with quote

Nice, thanks! There're many apps in that list I've neer heard of O.O Cool!
Back to top
View user's profile Send private message
indianiec
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2005
Posts: 97
Location: Krakow

PostPosted: Wed Feb 15, 2006 7:54 pm    Post subject: Reply with quote

i have following problem with vst-sdk. emerge vst-sdk complains:

Code:
QA Security Notice:
- /opt/VST will be a world writable file.
- This may or may not be a security problem, most of the time it is one.
- Please double check that vst-sdk-2.3 really needs a world writeable bit and file bugs accordingly.


i need it becouse i want to to install fst and jack_fst.
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Wed Feb 15, 2006 8:29 pm    Post subject: Reply with quote

indianiec wrote:
i have following problem with vst-sdk. emerge vst-sdk complains:

Code:
QA Security Notice:
- /opt/VST will be a world writable file.
- This may or may not be a security problem, most of the time it is one.
- Please double check that vst-sdk-2.3 really needs a world writeable bit and file bugs accordingly.


i need it becouse i want to to install fst and jack_fst.


I cannot hit the same error as you which version of the vst-sdk ebuild do you use
/opt/VST: this dir is not created with vst-sdk-2.3-r3.ebuild

you don't need jack_fst because fst-1.7 does the same job or am I wrong?

I provide a new snapshot from my overlay soon (look at the the first post) (done 2006-15-02)
Back to top
View user's profile Send private message
indianiec
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2005
Posts: 97
Location: Krakow

PostPosted: Thu Feb 16, 2006 6:13 pm    Post subject: Reply with quote

You are right, i dont need jack_fst. Problem with vst-sdk was realted with ebuild from bugs.gentoo.org.
Thanks for pack. Now i can compile ardour with vst support without playing sources; great.
Back to top
View user's profile Send private message
indianiec
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2005
Posts: 97
Location: Krakow

PostPosted: Thu Feb 16, 2006 11:42 pm    Post subject: Reply with quote

I can not install rtirq:

Code:
A dry-run of patch command succeeded, but actually
 * applying the patch failed!

 * Failed Patch: rtirq-20050914-v0.1.bz2 !
 *  ( /var/tmp/portage/rtirq-20050914/temp/26298.patch )
 *
 * Include in your bugreport the contents of:
 *
 *   /var/tmp/portage/rtirq-20050914/temp/rtirq-20050914-v0.1.bz2-26298.out


bugreport says:
Code:
patching file /etc/conf.d/rtirq
^[[31;01mACCESS DENIED^[[0m  rename:    /etc/conf.d/rtirq
patch: **** Can't rename file /var/tmp/portage/rtirq-20050914/temp/pom9RChp to /etc/conf.d/rtirq : Permission denied


i have no idea what can be problem here
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Fri Feb 17, 2006 12:33 am    Post subject: Reply with quote

indianiec wrote:
I can not install rtirq:


I´ve tried a quick fix but I can´t trigger the problem you have
new version is rtirq-20050914-r1 (overlay is updated)
If new version won´t work please post emerge --info
Back to top
View user's profile Send private message
indianiec
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2005
Posts: 97
Location: Krakow

PostPosted: Sat Feb 18, 2006 12:04 am    Post subject: Reply with quote

evermind wrote:
new version is rtirq-20050914-r1 (overlay is updated)


i can't see rtirq-20050914-r1 in the last overlay
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Sat Feb 18, 2006 9:45 am    Post subject: Reply with quote

indianiec wrote:
evermind wrote:
new version is rtirq-20050914-r1 (overlay is updated)


i can't see rtirq-20050914-r1 in the last overlay


sorry about that. Hope it works now (pro_music_apps-2006-18-02.tar.bz2)
Back to top
View user's profile Send private message
gimpel
Advocate
Advocate


Joined: 15 Oct 2004
Posts: 2720
Location: Munich, Bavaria

PostPosted: Sat Feb 18, 2006 11:44 am    Post subject: Reply with quote

very cool! much appreciated!
_________________
http://proaudio.tuxfamily.org/wiki - pro-audio software overlay
Back to top
View user's profile Send private message
indianiec
Tux's lil' helper
Tux's lil' helper


Joined: 01 Feb 2005
Posts: 97
Location: Krakow

PostPosted: Sat Feb 18, 2006 4:11 pm    Post subject: Reply with quote

evermind wrote:
Hope it works now (pro_music_apps-2006-18-02.tar.bz2)


Yes it does. Thanks!
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Sat Feb 18, 2006 8:30 pm    Post subject: Reply with quote

@indianiec
nice to hear that it works
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Sun Feb 19, 2006 6:09 pm    Post subject: Re: pro audio production applications portage overlay Reply with quote

evermind wrote:
Ardour-cvs: This is a daily snapshot. There is no real cvs possible -> That means you
have to redigest your ardour-cvs ebuild each time you fetch a new snapshot.


Thank you for the thread and the work.

How do I manage to redirect the ardour-cvs ebuild?
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Sun Feb 19, 2006 8:07 pm    Post subject: Re: pro audio production applications portage overlay Reply with quote

Dominique_71 wrote:
evermind wrote:
Ardour-cvs: This is a daily snapshot. There is no real cvs possible -> That means you
have to redigest your ardour-cvs ebuild each time you fetch a new snapshot.


Thank you for the thread and the work.

How do I manage to redirect the ardour-cvs ebuild?


you mean redigest?
ebuild /usr/local/overlays/pro_music_apps/media-sound/ardour-cvs/ardour-cvs-4.ebuild digest
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Sun Feb 19, 2006 10:00 pm    Post subject: Reply with quote

Yes sorry. I will try that later. For now, I get the following error:
Quote:
>>> emerge (1 of 2) media-sound/jack-audio-connection-kit-0.100.0-r3 to /
!!! Security Violation: A file exists that is not in the manifest.
!!! File: files/jack-audio-connection-kit-transport.patc

I have renammed the file to jack-audio-connection-kit-transport.patch and it work just fine.

A good thing to do with this package, it to set the "jack-tmpfs" use-flag and set up a shm disk in fstab (needs kernelsupport and a bit ram)

At Musician need music software, they write
Quote:
set jack to a high priority (i use a value about 61 in qjackctl)


I believe at it will not make a big difference with the setirq, but it can be worth to try if we are near the limit with the xruns.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Sun Feb 19, 2006 10:47 pm    Post subject: Reply with quote

Dominique_71 wrote:
Yes sorry. I will try that later. For now, I get the following error:
Quote:
>>> emerge (1 of 2) media-sound/jack-audio-connection-kit-0.100.0-r3 to /
!!! Security Violation: A file exists that is not in the manifest.
!!! File: files/jack-audio-connection-kit-transport.patc

I have renammed the file to jack-audio-connection-kit-transport.patch and it work just fine.


thx for your report
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Sun Feb 19, 2006 11:39 pm    Post subject: Reply with quote

I have another one here:
Quote:
>>> emerge (1 of 35) media-sound/zynaddsubfx-cvs-2.2.2-r1 to /
>>> Downloading http://zynaddsubfx.sourceforge.net/doc/instruments/unsorted20051113.zip
--00:33:37-- http://zynaddsubfx.sourceforge.net/doc/instruments/unsorted20051113.zip
=> `/usr/portage/distfiles/unsorted20051113.zip'
Résolution de zynaddsubfx.sourceforge.net... 66.35.250.209
Connexion vers zynaddsubfx.sourceforge.net|66.35.250.209|:80...connecté.
requête HTTP transmise, en attente de la réponse...404 Not Found
00:33:38 ERREUR 404: Not Found.

!!! Couldn't download unsorted20051113.zip. Aborting.


I don't know what to do.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Mon Feb 20, 2006 9:09 am    Post subject: Reply with quote

Dominique_71 wrote:
I have another one here:
Quote:
>>> emerge (1 of 35) media-sound/zynaddsubfx-cvs-2.2.2-r1 to /
>>> Downloading http://zynaddsubfx.sourceforge.net/doc/instruments/unsorted20051113.zip
--00:33:37-- http://zynaddsubfx.sourceforge.net/doc/instruments/unsorted20051113.zip
=> `/usr/portage/distfiles/unsorted20051113.zip'
Résolution de zynaddsubfx.sourceforge.net... 66.35.250.209
Connexion vers zynaddsubfx.sourceforge.net|66.35.250.209|:80...connecté.
requête HTTP transmise, en attente de la réponse...404 Not Found
00:33:38 ERREUR 404: Not Found.

!!! Couldn't download unsorted20051113.zip. Aborting.


I don't know what to do.


that just because the author of zynaddsubfx released a new snapshot and removed the oder one
fixed in pro_music_apps-2006-02-20.tar.bz2
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Tue Feb 21, 2006 1:08 pm    Post subject: Reply with quote

I get another error:
Code:
 * CVS module zynaddsubfx is now in /var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work
 * Applying zyn-lash-and-jackmidi-051205.diff ...                         [ ok ]
>>> Unpacking banks20060205.zip to /var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work/zynaddsubfx
>>> Unpacking ZynAddSubFX-2.2.1.tar.bz2 to /var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work
>>> Unpacking unsorted_zynaddsubfxParameters20060205.zip to /var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work
 * examples
mv: ne peut écraser le répertoire `/var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work/zynaddsubfx/examples'

!!! ERROR: media-sound/zynaddsubfx-cvs-2.2.2-r2 failed.
!!! Function src_unpack, Line 63, Exitcode 1
!!! (no error message)
It was no directory zynaddsubfx/examples in /var/tmp/portage/zynaddsubfx-cvs-2.2.2-r2/work. I added it by hand, re-run emerge and it work now.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Tue Feb 21, 2006 2:11 pm    Post subject: Reply with quote

@Dominique_71
I'm sorry but I'm not able to reproduce the error you get (what are your FEATURES in /etc/make.conf?)
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Tue Feb 21, 2006 3:03 pm    Post subject: Reply with quote

FEATURES="ccache distlocks sandbox userpriv usersandbox"
But it is working now. I just added by hand the missing directory.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Tue Feb 21, 2006 3:23 pm    Post subject: Reply with quote

But I have another problem with gdam. I tryed both gdam and gdam-cvs, and the result is the same:
Code:
make[2]: Entering directory `/var/tmp/portage/gdam-0.942/work/gdam-0.942/doc'
./convert-sgml ./gdam.sgml txt:gdam.txt
./convert-sgml ./gdam-dev.sgml txt:gdam-dev.txt
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/SGMLtools.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/SGMLtools.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/Backend.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/Backend.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/SGMLtools.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/SGMLtools.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/Backend.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/Backend.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/utils.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/utils.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/utils.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/utils.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Dvi.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Dvi.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Html.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Html.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/iSilo.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/iSilo.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/JadeTeX.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/JadeTeX.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Ld2db.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Ld2db.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Lynx.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Lynx.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/OneHtml.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/OneHtml.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Pdf.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Pdf.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Ps.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Ps.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Rtf.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Rtf.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/W3m.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/W3m.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Dvi.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Dvi.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Html.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Html.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/iSilo.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/iSilo.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/JadeTeX.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/JadeTeX.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Ld2db.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Ld2db.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Lynx.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Lynx.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/OneHtml.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/OneHtml.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Pdf.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Pdf.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Ps.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Ps.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/Rtf.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/Rtf.pyc
ACCESS DENIED  unlink:    /usr/share/sgml/misc/sgmltools/python/backends/W3m.pyc
ACCESS DENIED  open_wr:   /usr/share/sgml/misc/sgmltools/python/backends/W3m.pyc
/usr/bin/openjade:<OSFD>0:2504:16:E: ID "Q15" already defined
/usr/bin/openjade:<OSFD>0:2484:16: ID "Q15" first defined here
make[2]: Leaving directory `/var/tmp/portage/gdam-0.942/work/gdam-0.942/doc'

and later
Code:
gcc -DHAVE_CONFIG_H -I. -I. -I../../common -I/var/tmp/portage/gdam-0.942/work/gdam-0.942/include -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -D_REENTRANT -I/usr/include/gnome-xml -I/usr/include/libglade-1.0 -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/include/gnome-xml -DGDAM_VERSION=\"0.942\" -DPREFIX=\"/usr\" -DLIBEXECDIR=\"/usr/libexec\" -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -D_REENTRANT -Os -march=pentium4 -pipe -msse -msse2 -pipe -fomit-frame-pointer -fno-ident -fforce-addr -ftracer -fweb -c  -fPIC -DPIC gdasspatialstereo.c -o .libs/gdasspatialstereo.lo
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:73:1: pasting "->" and "lear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:74:1: pasting "->" and "rear" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:75:1: pasting "->" and "lpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
gdasspatialstereo.c:76:1: pasting "->" and "rpos" does not give a valid preprocessing token
make[3]: *** [gdasspatialstereo.lo] Erreur 1
make[3]: *** Attente des tâches non terminées....

_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
evermind
Guru
Guru


Joined: 10 Jan 2004
Posts: 322

PostPosted: Tue Feb 21, 2006 5:28 pm    Post subject: Reply with quote

@Dominique_71
I also can not reproduce this errors on my machine so I'm sorry I can't help.
Back to top
View user's profile Send private message
Dominique_71
Veteran
Veteran


Joined: 17 Aug 2005
Posts: 1487
Location: Switzerland (Romandie)

PostPosted: Tue Feb 21, 2006 8:03 pm    Post subject: Reply with quote

I found this with google. I made this modification of the source code and get another error about a missing EV_RST in component/plugins/gdamusbhid,c
I googled and found only that, so I put the 2 lines (55 + 56) with the if and this function as a comment.

The compilation did it to the end. I have just installed it and it seam to work just fine. I am building the song's database. This worked, but so sone I will start a turnable, or do mething else, I just get seg errors...
It seam at I am not the only one that have those 2 compilation problems.
_________________
[[[ To any NSA and FBI agents reading that text: please consider ]]]
[[[ whether defending the US Constitution against all enemies, ]]]
[[[ foreign or domestic, requires you to follow Snowden's example. ]]]
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page 1, 2, 3 ... 31, 32, 33  Next
Page 1 of 33

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum