Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Emerge Xfree errors - need help
View unanswered posts
View posts from last 24 hours

 
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
AnarchE
n00b
n00b


Joined: 26 Jun 2002
Posts: 24
Location: NJ

PostPosted: Thu Jun 27, 2002 2:01 am    Post subject: Emerge Xfree errors - need help Reply with quote

Ok, I've recently installed Gentoo 1.1a on my laptop, all was well during the install, just a long process. First thing I wanted to do with it, after the first boot was emerge blackbox. so i did emerge rsync then emerge --pretend blackbox - and then emerge blackbox.

Well I get multiple error's everytime I try to do it, I've tried to emerge xfree by itself, same problems. the errors are occuring during xfree-4.2.0-r12 - I was wondering if there was a way to log the whole process so i can read through it and find where the error's initially start so I can report them to the forums and see if I can find a way to fix it.

Any help is greatly appreciated.

Here's a link to the log http://www.anarche.org/~anarche/shit/xfree.log
Back to top
View user's profile Send private message
klieber
Administrator
Administrator


Joined: 17 Apr 2002
Posts: 3657
Location: San Francisco, CA

PostPosted: Thu Jun 27, 2002 2:05 am    Post subject: Reply with quote

PLEASE do not cross post.

Locking this thread in favor of this one

--kurt
_________________
The problem with political jokes is that they get elected
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum