Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
wordpress, templates.php, and bug 88926
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Networking & Security
View previous topic :: View next topic  
Author Message
direwolf
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jun 2003
Posts: 90
Location: Richmond, VA

PostPosted: Wed Nov 30, 2005 8:41 pm    Post subject: wordpress, templates.php, and bug 88926 Reply with quote

I recently installed wordpress version 1.5.2, which works fine, but it seems the templates.php is still disabled and using the bug pointer (http://bugs.gentoo.org/show_bug.cgi?id=88926).

The bug is "resolved", and it appears that it only applied to versions before 1.5. Is it still an issue? Does the upstream package file exist in the emerge at all?

... HH
Back to top
View user's profile Send private message
hothead
Apprentice
Apprentice


Joined: 02 Jul 2004
Posts: 277
Location: /dev/core

PostPosted: Wed Nov 30, 2005 11:49 pm    Post subject: Reply with quote

same problem here
_________________
Got a question? - http://justfuckinggoogleit.com/
Back to top
View user's profile Send private message
direwolf
Tux's lil' helper
Tux's lil' helper


Joined: 11 Jun 2003
Posts: 90
Location: Richmond, VA

PostPosted: Thu Dec 01, 2005 6:39 pm    Post subject: Reply with quote

hothead wrote:
same problem here


Anybody have ideas on a fix? Download the upstream version and replace the file?

Yes, that works. But then--I will probably never use this functionality anyway...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Networking & Security All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum