Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ATI drivers
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
ZxCv
n00b
n00b


Joined: 06 Apr 2005
Posts: 11

PostPosted: Fri Aug 12, 2005 8:44 am    Post subject: ATI drivers Reply with quote

Hej, har ett MSI RS480m2 --> http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=639
Som har ett intregrerat grafikkort som jag inte får att fungera med ATIs drivrutiner; Express 200 eller X200 vad det nu än heter....

Tar jag ner det via Portage så finns inte kortet alls listat där. Men via ATIs hemsida så verkar det finnas stör till den? Iaf på just denna version: http://support.ati.com/ics/support/KBList.asp?folderID=1016

Hur som helst; hur löser jag detta? RPM installeringen gick ju inte långt heller?:

Code:
# rpm -i fglrx64_6_8_0-8.13.6-1.x86_64.rpm
error: Failed dependencies:
        /bin/sh is needed by fglrx64_6_8_0-8.13.6-1
        libX11.so.6 is needed by fglrx64_6_8_0-8.13.6-1
        libX11.so.6()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libXext.so.6 is needed by fglrx64_6_8_0-8.13.6-1
        libXext.so.6()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6 is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6(GLIBC_2.0) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6(GLIBC_2.1) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6(GLIBC_2.1.3) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6(GLIBC_2.2.5)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libc.so.6(GLIBC_2.3)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libdl.so.2 is needed by fglrx64_6_8_0-8.13.6-1
        libdl.so.2()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libdl.so.2(GLIBC_2.0) is needed by fglrx64_6_8_0-8.13.6-1
        libdl.so.2(GLIBC_2.1) is needed by fglrx64_6_8_0-8.13.6-1
        libdl.so.2(GLIBC_2.2.5)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libm.so.6 is needed by fglrx64_6_8_0-8.13.6-1
        libm.so.6()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libm.so.6(GLIBC_2.0) is needed by fglrx64_6_8_0-8.13.6-1
        libm.so.6(GLIBC_2.2.5)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libpthread.so.0 is needed by fglrx64_6_8_0-8.13.6-1
        libpthread.so.0()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libpthread.so.0(GLIBC_2.0) is needed by fglrx64_6_8_0-8.13.6-1
        libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        librt.so.1 is needed by fglrx64_6_8_0-8.13.6-1
        librt.so.1()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        librt.so.1(GLIBC_2.2) is needed by fglrx64_6_8_0-8.13.6-1
        librt.so.1(GLIBC_2.2.5)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5 is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5()(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5(CXXABI_1.2) is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5(CXXABI_1.2)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5(GLIBCPP_3.2) is needed by fglrx64_6_8_0-8.13.6-1
        libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by fglrx64_6_8_0-8.13.6-1
Back to top
View user's profile Send private message
hw-tph
l33t
l33t


Joined: 08 Jan 2004
Posts: 768
Location: Uppsala, Sweden

PostPosted: Fri Aug 12, 2005 10:55 am    Post subject: Reply with quote

Finns det någon anledning att inte använda den ebuild för ATI:s drivrutiner som finns i Portage (media-video/ati-drivers)? rpm-installationer är för Redhat och liknande system.

Håkan
Back to top
View user's profile Send private message
ZxCv
n00b
n00b


Joined: 06 Apr 2005
Posts: 11

PostPosted: Fri Aug 12, 2005 2:21 pm    Post subject: Reply with quote

hw-tph wrote:
Finns det någon anledning att inte använda den ebuild för ATI:s drivrutiner som finns i Portage (media-video/ati-drivers)? rpm-installationer är för Redhat och liknande system.
Håkan


som jag skrev i......."..Tar jag ner det via Portage så finns inte kortet alls listat där...."
Back to top
View user's profile Send private message
hw-tph
l33t
l33t


Joined: 08 Jan 2004
Posts: 768
Location: Uppsala, Sweden

PostPosted: Fri Aug 12, 2005 4:30 pm    Post subject: Reply with quote

Det är ju samma programvara...
8.14.13 verkar vara senaste versionen enligt ATI:s sida, och den finns i Portage också, till och med en -r2.


Håkan
Back to top
View user's profile Send private message
ZxCv
n00b
n00b


Joined: 06 Apr 2005
Posts: 11

PostPosted: Sat Aug 13, 2005 2:58 pm    Post subject: Reply with quote

Jaa-a du, men man blir ju hänvisad till att köra på den äldre.

Dom nyare verkar ju inte stödja kortet.

....ATI Proprietary Linux x86_64 Driver 8.13.6 for Radeon Xpress 200 Series...!?
Back to top
View user's profile Send private message
patrix_neo
Guru
Guru


Joined: 08 Jan 2004
Posts: 374
Location: Svedala

PostPosted: Sat Aug 13, 2005 9:16 pm    Post subject: Reply with quote

Code:

~ $ ls /usr/portage/media-video/ati-drivers
ati-drivers-8.10.19.ebuild  ati-drivers-8.14.13-r1.ebuild  files
ati-drivers-8.12.10.ebuild  ati-drivers-8.14.13-r2.ebuild  Manifest
ati-drivers-8.13.3.ebuild   ati-drivers-8.14.13-r3.ebuild  metadata.xml
ati-drivers-8.13.4.ebuild   ati-drivers-8.8.25-r3.ebuild
ati-drivers-8.14.13.ebuild  ChangeLog


emerge -DN =media-video/ati-drivers-vers.ion.nr-rN

Om nu inte 8.8.25-r3 är gammal nog. Annars finns ju rpm2targz *tips*
_________________
update world set ignorance=off where religion=on
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum