Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Tv-ut på Geforce 4 MX440
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Scandinavian
View previous topic :: View next topic  
Author Message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Sat Jun 18, 2005 10:20 pm    Post subject: Tv-ut på Geforce 4 MX440 Reply with quote

När jag bootar datorn så ser jag all text. När linux startat så kan jag se allt
som händer i consolen men när jag startar X så flimrar bara TV:n.

Funderade på om det kan vara uppdateringsfrekvensen då jag har en
55-60Hz (lite osäker) TV. Men den kan jag inte ändra, den står
konstant på 75Hz (i KDE's inställningcentral kan jag bara välja 75hz).
Kan man starta X med en viss uppdateringsfreq. ?

Någon som har någon idé? Kan ju även vara någonting annat.
Back to top
View user's profile Send private message
creideiki
n00b
n00b


Joined: 19 Feb 2003
Posts: 59
Location: Linköping, Sweden

PostPosted: Sun Jun 19, 2005 8:14 am    Post subject: Reply with quote

Har du prövat att installera media-tv/nvtv och pillat på inställningarna? På mitt GeForce 2 MX var jag tvungen att använda det för att sätta ner upplösningen på skärmen till 640x480 innan TV-modulatorn gav ifrån sig en vettig signal.
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Sun Jun 19, 2005 8:45 am    Post subject: Reply with quote

Provade installera nvtv men får inte det att fungera.
Jag provade köra kommandot

#nvtv -t -r 640,480
No mode specified.
Please specify as e.g. -r 800,600 -s Large

Så jag provade

#nvtv -t -r 800,600 -s Large
Defaulting to PAL TV system.
Cannot find 'Large' mode 800 x 600
Please specify e.g. -r 800,600 -s Large
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Mon Jun 20, 2005 3:49 pm    Post subject: Reply with quote

Hur ser din xorg.conf ut?

Så här ser delar av min ut, för ett Geforce 6600:

Code:

# MONITORS
Section "Monitor"
    Identifier  "CRT"
    HorizSync   30-107 # kHz
    VertRefresh 50-150 # Hz
EndSection

Section "Monitor"
    Identifier "TV"
    HorizSync 60 # kHz
    VertRefresh 30-150 # Hz
EndSection

# VGA DEVICES
Section "Device"
    Identifier  "Standard VGA"
    VendorName  "Unknown"
    BoardName   "Unknown"
    Driver     "vga"
#    BusID      "PCI:0:10:0"
#    VideoRam   256
#    Clocks     25.2 28.3
EndSection

Section "Device"
    Identifier  "VGAout"
    Driver      "nvidia"
    #Driver     "nv"
    VendorName  "MSI"
    BoardName   "nVidia GeForce 6600"
    Screen 0
    # VideoRam    131072
    Option      "Coolbits" "1"
    BusID      "PCI:5:0:0"
EndSection

Section "Device"
    Identifier  "TVout"
    Driver      "nvidia"
    Screen 1
    Option      "TVStandard" "PAL-B"
    Option      "TVOutFormat" "SVIDEO" # "Composite"
    Option      "TVOverScan" "0.4"
    BusID       "PCI:5:0:0"
EndSection

# SCREENS
Section "Screen"
    Identifier  "Screen[0]"
    Device      "VGAout"
    Monitor     "CRT"
    DefaultDepth 24
    Subsection "Display"
        Depth       16
        Modes       "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes       "1280x1024" "1024x768" "800x600"
        ViewPort    0 0
    EndSubsection
EndSection

Section "Screen"
   Identifier "Screen[1]"
   Device "TVout"
   Monitor "TV"
   DefaultDepth 24
       SubSection "Display"
               Depth 24
               Modes "800x600"
       EndSubSection
EndSection

# SERVERLAYOUT
Section "ServerLayout"
    Identifier  "Simple Layout"
    Screen 0 "Screen[0]"
    Screen 1 "Screen[1]" RightOf "Screen[0]"
    InputDevice "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
EndSection


Med denna config får jag 800x600 på TV:n och TV-skärmen virtuellt "till höger" om bildskärmen.
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Wed Jun 22, 2005 9:22 pm    Post subject: Reply with quote

Ska testa så får vi se, min ser inte likadan ut.
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Wed Jun 22, 2005 9:54 pm    Post subject: Reply with quote

vart borde xorg.conf ligga?

har endast en xorg.conf.example i /etc/X11/
känns inte som filnamnet är riktigt rätt
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Fri Jun 24, 2005 2:34 pm    Post subject: Reply with quote

Din konfig ska ligga på /etc/X11/xorg.conf

xorg.conf.example innehåller endast exempel... du kan dock inte köra X alls utan en conf-fil. Det är inte så att du istället för x.org använder XFree?
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Thu Jun 30, 2005 8:15 am    Post subject: Reply with quote

Mycket möjligt. Har ganska nyligen installerat Gentoo, och det
mesta har funkat så har inte börja sätt mig in i hur allt fungerar än.
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Thu Jun 30, 2005 8:30 am    Post subject: Reply with quote

Vart ska den ligga då?
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Thu Jun 30, 2005 2:22 pm    Post subject: Reply with quote

Har varken en xorg.conf eller XF86Config* på min burk, verkar inte det lite skumt?
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Thu Jun 30, 2005 3:47 pm    Post subject: Reply with quote

Om du aldrig skapat någon är det nog inte så konstigt, men annars borde det ju finnas en. I vilket fall som helst är det ju bara att skapa nu. Instruktioner på utrikiska finns här: http://www.gentoo.org/doc/en/xorg-config.xml

Edit: Hittar du något intressant i /var/log/Xorg.0.log?
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Thu Jun 30, 2005 4:53 pm    Post subject: Reply with quote

/var/log/Xorg.0.log

Section "Module"
Load "extmod"
Load "dbe"
Load "glx"
Load "freetype"
EndSection
Section "Monitor"
Identifier "Builtin Default Monitor"
Option "TargetRefresh" "75.0"
EndSection
Section "Device"
Identifier "Builtin Default nv Device 0"
Driver "nv"
EndSection
Section "Screen"
Identifier "Builtin Default nv Screen 0"
Device "Builtin Default nv Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default fbdev Device 0"
Driver "fbdev"
EndSection
Section "Screen"
Identifier "Builtin Default fbdev Screen 0"
Device "Builtin Default fbdev Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default vesa Device 0"
Driver "vesa"
EndSection
Section "Screen"
Identifier "Builtin Default vesa Screen 0"
Device "Builtin Default vesa Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "Device"
Identifier "Builtin Default vga Device 0"
Driver "vga"
EndSection
Section "Screen"
Identifier "Builtin Default vga Screen 0"
Device "Builtin Default vga Device 0"
Monitor "Builtin Default Monitor"
EndSection
Section "ServerLayout"
Identifier "Builtin Default Layout"
Screen "Builtin Default nv Screen 0"
Screen "Builtin Default fbdev Screen 0"
Screen "Builtin Default vesa Screen 0"
Screen "Builtin Default vga Screen 0"
EndSection


Är det här något jag kanske skulle kunna använda mig av? Har nämligen haft stora problem tidigare
med att få igång X så vågar inte förstöra något.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4830
Location: Gothenburg, Sweden

PostPosted: Thu Jun 30, 2005 11:13 pm    Post subject: Reply with quote

Tänkte närmast på att det i början av log-filen står vilken konfigurationsfil som används. Jag har exempelvis
Code:
(==) Using config file: "/etc/X11/xorg.conf"

i min.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Fri Jul 01, 2005 7:42 am    Post subject: Reply with quote

Jag skulle skapa en grundläggande xorg.conf genom att köra 'xorgconfig' som root. Sedan kan du leka lite med nya inställningar (spara alltid en säkerhetskopia av xorg.conf), t.ex. de för TV-out som jag postade i början av diskussionen.
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Fri Jul 01, 2005 8:57 pm    Post subject: Reply with quote

Quote:
Tänkte närmast på att det i början av log-filen står vilken konfigurationsfil som används. Jag har exempelvis
Code:
(==) Using config file: "/etc/X11/xorg.conf"

i min.


Den tar fram min conf-fil m.h.a. getconfig. Genereras antaligen varje gång X startas.

Quote:

Jag skulle skapa en grundläggande xorg.conf genom att köra 'xorgconfig' som root. Sedan kan du leka lite med nya inställningar (spara alltid en säkerhetskopia av xorg.conf), t.ex. de för TV-out som jag postade i början av diskussionen.


Får nu en annorlunda signal men ingen ren, flimrar fortfarande. Vet nu dock inte hur jag ska lösa det.
Skulle du kunna posta hela din xorg.conf?
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Sat Jul 02, 2005 4:17 pm    Post subject: Reply with quote

Här är hela min xorg.conf.
Jag har xorg-x11-6.8.2-r2 och baselayout-1.11.12-r4.
Det du kan justera är ju kanske frekvenser under monitor/TV samt upplösning under Screen/Screen[1].

Code:
Section "Module"
    Load        "dbe"   # Double buffer extension
    SubSection  "extmod"
      Option    "omit xfree86-dga"   # don't initialise the DGA extension
    EndSubSection
# This loads the font modules
    Load        "type1"
    Load        "freetype"
# This loads the GLX module
    Load       "glx"
EndSection

Section "Files"
   RgbPath      "/usr/lib/X11/rgb"
   FontPath    "/usr/share/fonts/misc:unscaled"
   FontPath    "/usr/share/fonts/Type1"
   FontPath    "/usr/share/fonts/TTF"
   FontPath    "/usr/share/fonts/corefonts"
   FontPath    "/usr/share/fonts/freefont"
   FontPath    "/usr/share/fonts/sharefonts"
   FontPath    "/usr/share/fonts/terminus"
   FontPath    "/usr/share/fonts/ttf-bitstream-vera"
   FontPath    "/usr/share/fonts/unifont"
   FontPath    "/usr/share/fonts/75dpi:unscaled"
   FontPath    "/usr/share/fonts/100dpi:unscaled"
   FontPath    "/usr/share/fonts/artwiz"
# The module search path.  The default path is shown here.
#    ModulePath "/usr/X11R6/lib/modules"
EndSection

Section "ServerFlags"
EndSection

Section "InputDevice"
    Identifier  "Keyboard1"
    Driver      "kbd"
    Option "AutoRepeat" "500 30"
# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
#    Option     "Xleds"      "1 2 3"
#    Option "LeftAlt"     "Meta"
    Option "RightAlt"    "ModeShift"
# If you'd like to switch the positions of your capslock and
# control keys, use:
#    Option "XkbOptions"  "ctrl:swapcaps"
# These are the default XKB settings for Xorg
#    Option "XkbVariant"  "nodeadkeys"
#    Option "XkbOptions"  ""
#    Option "XkbDisable"
    Option "XkbModel"   "pc105"
    Option "XkbLayout"  "se"
EndSection

# MOUSE
Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol"    "IMPS/2"
    Option "Device"      "/dev/psaux"
    Option "ZAxisMapping"       "4 5"
EndSection

# MONITORS
Section "Monitor"
    Identifier  "CRT"
    HorizSync   30-107 # kHz
    VertRefresh 50-150 # Hz
EndSection

Section "Monitor"
    Identifier "TV"
    HorizSync 60 # kHz
    VertRefresh 30-150 # Hz
EndSection

# VGA DEVICES
Section "Device"
    Identifier  "Standard VGA"
    VendorName  "Unknown"
    BoardName   "Unknown"
    Driver     "vga"
#    BusID      "PCI:0:10:0"
#    VideoRam   256
#    Clocks     25.2 28.3
EndSection

Section "Device"
    Identifier  "VGAout"
    Driver      "nvidia"
    #Driver     "nv"
    VendorName  "MSI"
    BoardName   "nVidia GeForce 6600"
    Screen 0
    # VideoRam    131072
    Option      "Coolbits" "1"
    BusID      "PCI:5:0:0"
EndSection

Section "Device"
    Identifier  "TVout"
    Driver      "nvidia"
    Screen 1
    Option      "TVStandard" "PAL-B"
    Option      "TVOutFormat" "SVIDEO" # "Composite"
    Option      "TVOverScan" "0.4"
    BusID       "PCI:5:0:0"
EndSection

# SCREENS
Section "Screen"
    Identifier  "Screen[0]"
    Device      "VGAout"
    Monitor     "CRT"
    DefaultDepth 24
    Subsection "Display"
        Depth       16
        Modes       "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
    Subsection "Display"
        Depth       24
        Modes       "1280x1024" "1024x768" "800x600"
        ViewPort    0 0
    EndSubsection
EndSection

Section "Screen"
   Identifier "Screen[1]"
   Device "TVout"
   Monitor "TV"
   DefaultDepth 24
       SubSection "Display"
               Depth 24
               Modes "800x600"
       EndSubSection
EndSection

# SERVERLAYOUT
Section "ServerLayout"
    Identifier  "Simple Layout"
    Screen 0 "Screen[0]"
    Screen 1 "Screen[1]" RightOf "Screen[0]"
    InputDevice "Mouse1" "CorePointer"
    InputDevice "Keyboard1" "CoreKeyboard"
EndSection
Back to top
View user's profile Send private message
xfreece
n00b
n00b


Joined: 20 Feb 2005
Posts: 23

PostPosted: Tue Jul 12, 2005 7:52 am    Post subject: Reply with quote

Har funderat lite och testat men får det inte att fungera. Så här ser min xorg.conf ut.
Högst upp står det error som jag får när jag använder den.

Code:
# Error message:
# Requested Entity already in use!

Section "ServerLayout"
   Identifier     "X.org Configured"
   Screen      0  "Screen0" 0 0
   Screen       1  "Screen1" RightOf "Screen0"
   InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
   RgbPath      "/usr/lib/X11/rgb"
   ModulePath   "/usr/lib/modules"
   FontPath     "/usr/share/fonts/misc/"
   FontPath     "/usr/share/fonts/TTF/"
   FontPath     "/usr/share/fonts/Type1/"
   FontPath     "/usr/share/fonts/CID/"
   FontPath     "/usr/share/fonts/75dpi/"
   FontPath     "/usr/share/fonts/100dpi/"
EndSection

Section "Module"
   Load  "extmod"
   Load  "dri"
   Load  "dbe"
   Load  "record"
   Load  "xtrap"
   Load  "glx"
   Load  "type1"
   Load  "freetype"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver      "mouse"
   Option       "Protocol" "auto"
   Option       "Device" "/dev/mouse"
   Option       "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
   #DisplaySize     300   230   # mm
   Identifier   "Monitor0"
   VendorName   "PHL"
   ModelName    "107"
   Option       "DPMS"
EndSection

Section "Monitor"
   Identifier "TV"
   HorizSync 60 # kHz
   VertRefresh 30-150 # Hz
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "SWcursor"              # [<bool>]
        #Option     "HWcursor"              # [<bool>]
        #Option     "NoAccel"               # [<bool>]
        #Option     "ShadowFB"              # [<bool>]
        #Option     "UseFBDev"              # [<bool>]
        #Option     "Rotate"                # [<str>]
        #Option     "VideoKey"              # <i>
        #Option     "FlatPanel"             # [<bool>]
        #Option     "FPDither"              # [<bool>]
        #Option     "CrtcNumber"            # <i>
        #Option     "FPScale"               # [<bool>]
        #Option     "FPTweak"               # <i>
   Identifier  "Card0"
   Driver      "nv"
   Screen      0
   VendorName  "nVidia Corporation"
   BoardName   "NV18 [GeForce4 MX 440 AGP 8x]"
   BusID       "PCI:1:0:0"
EndSection

Section "Device"
   Identifier "TVout"
   Driver "nv"
   Screen 1
   Option "TVStandard" "PAL-B"
   Option "TVOutFormat" "SVIDEO" # "Composite"
   Option "TVOverScan" "0.4"# Error message:
# Requested Entity already in use!

Section "ServerLayout"
   Identifier     "X.org Configured"
   Screen      0  "Screen0" 0 0
   Screen       1  "Screen1" RightOf "Screen0"
   InputDevice    "Mouse0" "CorePointer"
   InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
   RgbPath      "/usr/lib/X11/rgb"
   ModulePath   "/usr/lib/modules"
   FontPath     "/usr/share/fonts/misc/"
   FontPath     "/usr/share/fonts/TTF/"
   FontPath     "/usr/share/fonts/Type1/"
   FontPath     "/usr/share/fonts/CID/"
   FontPath     "/usr/share/fonts/75dpi/"
   FontPath     "/usr/share/fonts/100dpi/"
EndSection

Section "Module"
   Load  "extmod"
   Load  "dri"
   Load  "dbe"
   Load  "record"
   Load  "xtrap"
   Load  "glx"
   Load  "type1"
   Load  "freetype"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver      "mouse"
   Option       "Protocol" "auto"
   Option       "Device" "/dev/mouse"
   Option       "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
   #DisplaySize     300   230   # mm
   Identifier   "Monitor0"
   VendorName   "PHL"
   ModelName    "107"
   Option       "DPMS"
EndSection

Section "Monitor"
   Identifier "TV"
   HorizSync 60 # kHz
   VertRefresh 30-150 # Hz
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "SWcursor"              # [<bool>]
        #Option     "HWcursor"              # [<bool>]
        #Option     "NoAccel"               # [<bool>]
        #Option     "ShadowFB"              # [<bool>]
        #Option     "UseFBDev"              # [<bool>]
        #Option     "Rotate"                # [<str>]
        #Option     "VideoKey"              # <i>
        #Option     "FlatPanel"             # [<bool>]
        #Option     "FPDither"              # [<bool>]
        #Option     "CrtcNumber"            # <i>
        #Option     "FPScale"               # [<bool>]
        #Option     "FPTweak"               # <i>
   Identifier  "Card0"
   Driver      "nv"
   Screen      0
   VendorName  "nVidia Corporation"
   BoardName   "NV18 [GeForce4 MX 440 AGP 8x]"
   BusID       "PCI:1:0:0"
EndSection

Section "Device"
   Identifier "TVout"
   Driver "nv"
   Screen 1
   Option "TVStandard" "PAL-B"
   Option "TVOutFormat" "SVIDEO" # "Composite"
   Option "TVOverScan" "0.4"
   BusID "PCI:1:0:0"
EndSection   

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth 24
   SubSection "Display"
      Viewport   0 0
      Depth     1
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     4
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     8
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     15
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     16
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Modes "1400x1050"
   EndSubSection
EndSection

Section "Screen"
   Identifier "Screen1"
   Device "TVout"
   Monitor "TV"
   DefaultDepth 16
       SubSection "Display"
               Depth 16
               Modes "640x480"
       EndSubSection
EndSection

   BusID "PCI:1:0:0"
EndSection   

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth 24
   SubSection "Display"
      Viewport   0 0
      Depth     1
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     4
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     8
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     15
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     16
   EndSubSection
   SubSection "Display"
      Viewport   0 0
      Depth     24
      Modes "1400x1050"
   EndSubSection
EndSection

Section "Screen"
   Identifier "Screen1"
   Device "TVout"
   Monitor "TV"
   DefaultDepth 16
       SubSection "Display"
               Depth 16
               Modes "640x480"
       EndSubSection
EndSection


Vad gör jag för fel?[/code]
Back to top
View user's profile Send private message
klockren
Apprentice
Apprentice


Joined: 21 Apr 2004
Posts: 167
Location: Linköping, Sweden

PostPosted: Wed Jul 13, 2005 3:27 pm    Post subject: Reply with quote

För det första har du definierat både Screen0 och Screen1 på två ställen. Varje screen får definieras en gång.

Sedan undrar jag varför du använder 'nv-drivern' istället för nvidias egna drivrutin. Denna är snabbare, stabilare och stödjer antagligen det mesta bättre. Installera nvidias egna driver enligt guiden.

p.s. personligen tycker jag att xorg.conf blir mycket mer läslig om man definierar grafikenheterna i ordningen Monitor -> VGA Device -> Screen -> Serverlayout, då dessa bygger på varandra.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Scandinavian All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum