Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Getting and Audigy to work
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Installing Gentoo
View previous topic :: View next topic  
Author Message
markyd
n00b
n00b


Joined: 16 Apr 2002
Posts: 44

PostPosted: Mon Apr 22, 2002 3:10 am    Post subject: Getting and Audigy to work Reply with quote

Hi there does anyone know how to get an Audigy sound card to work? Especially in KDE?

Thanks in advance,
Marky D
Back to top
View user's profile Send private message
Guest






PostPosted: Mon Apr 22, 2002 8:56 am    Post subject: Reply with quote

yes
emerge emu10k1-audigy, i believe. it should be in the media-sound dir under portage. i have it working here. edit the audigy config file in /etc to enable different features like digital out.
Back to top
markyd
n00b
n00b


Joined: 16 Apr 2002
Posts: 44

PostPosted: Mon Apr 22, 2002 9:01 am    Post subject: ok but then? Reply with quote

ok I emerged it but kde still complains about there being no /dev/dsp... what else do I have to do to get it running?
Back to top
View user's profile Send private message
burzmali
Apprentice
Apprentice


Joined: 18 Apr 2002
Posts: 235
Location: ca

PostPosted: Mon Apr 22, 2002 9:10 am    Post subject: Reply with quote

you have to modprobe emu10k1 and also reboot you pc, or maybe just try and restart x first.
_________________
burzmali
www.burzmali.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Installing Gentoo All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum