Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE 3 troubles
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Sun Apr 21, 2002 11:43 am    Post subject: KDE 3 troubles Reply with quote

Hi,

After upgrading to the lates nvidia drivers, KDE wouldn't start anymore. I fixed it using the procedure here. Now KDE starts again, with nVidia drivers, but I run into the following problems:
1. After logon the KDE Keyboard Tool (kxkb) crashes and causes signal 11 (SIFSEGV).
2. All icons from desktop, menus, even from within K applications (Konquerer, but not Mozilla) are missing. How can I repair this?
3. Starting kcontrol crashes en causes signal 11 (SIGSEGV).

Thanks for your assistance.

Btw: the forums are great, and Gentoo is a very nice distribution!

Jeroen.
Back to top
Malakin
Veteran
Veteran


Joined: 14 Apr 2002
Posts: 1692
Location: Victoria BC Canada

PostPosted: Sun Apr 21, 2002 1:37 pm    Post subject: Reply with quote

Did you try re-emerging kde?

Are you using a journelling filesystem? I've seen this sort of thing happen when someone's trying to get something like video drivers working and crashing their system a lot ends up corrupting files.
Back to top
View user's profile Send private message
Jeroen
Guest





PostPosted: Sun Apr 21, 2002 2:07 pm    Post subject: Reply with quote

I tried reemerging (unmerge kde; emerge). I use ext3, but I haven't had much crashes.

Jeroen.
Back to top
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum