Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Ελληνικό Open office...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Greek
View previous topic :: View next topic  
Author Message
marinosi
n00b
n00b


Joined: 21 Mar 2005
Posts: 4
Location: Greece/Patra

PostPosted: Mon Mar 21, 2005 8:19 pm    Post subject: Ελληνικό Open office... Reply with quote

Γεια χαρά παιδιά..

Μόλις πριν μερικές μέρες εγκατέστησα το gentoo, και έχω το εξής πρόβλημα: Προσπαθώ να εγκαταστήσω το ελληνικό openoffice , και ενώ εχω εγκαταστήσει τα ελληνικά (γράφω ελληνικά χςρις πρόβλημα, βλέπω και ελληνικό μενού στο xmms κτλ) , οταν παω να εγκαταστησω το openoffice δεν μπορώ να δω τα ελληνικά που φαίνονται στον installer...
Any ideas??

P.S:στις μεταβλητές περιβάλλοντος μου έχω δοκιμάσει LC_ALL=el_GR kai LC_ALL=el_GR.UTF-8 αλλά τίποτα!!!Plz help!
Back to top
View user's profile Send private message
ksenos
Apprentice
Apprentice


Joined: 06 Nov 2003
Posts: 164
Location: Athens, Greece

PostPosted: Mon Mar 21, 2005 9:07 pm    Post subject: Reply with quote

Μήπως δεν έχεις τα κατάλληλα fonts? Αν δεν έχεις εγκαταστήσει τα true type fonts τότε:
Code:

emerge -pv corefonts

_________________
Honor guide me...
Back to top
View user's profile Send private message
marinosi
n00b
n00b


Joined: 21 Mar 2005
Posts: 4
Location: Greece/Patra

PostPosted: Tue Mar 22, 2005 9:23 am    Post subject: Reply with quote

Πραγματικά φιλε ksenos ,δεν είχα εγκαταστήσει τα corefonts...'Ετσι έδωσα:

Code:
emerge corefonts


και η εγκατάσταση ολοκληρώθηκε επιτυχώς..Έκανα restart τον X server, αλλά όταν ξαναέτρεξα τον installer του ελληνικού o.office είχα πάλι το ίδιο πρόβλημα...Για την ακρίβεια βλέπω το καθε γράμμα σαν ένα τετραγωνάκι(τον τίτλο στο παραθυρο τον βλέπω κανονικά)...Το ίδιο συνεβη και πάλι( δεν έβλεπα τα ελληνικά ) στο azureus..Τι μπορεί να φταίει?
Back to top
View user's profile Send private message
Deathwing00
Moderator
Moderator


Joined: 13 Jun 2003
Posts: 4079
Location: Dresden, Germany

PostPosted: Tue Mar 22, 2005 11:26 am    Post subject: Reply with quote

/etc/X11/xorg.conf:

Code:
FontPath "/usr/share/fonts/corefonts/"
Back to top
View user's profile Send private message
marinosi
n00b
n00b


Joined: 21 Mar 2005
Posts: 4
Location: Greece/Patra

PostPosted: Tue Mar 22, 2005 1:36 pm    Post subject: Reply with quote

Swstosss o Deathwing00 ...Twra einai ola ok..An ejairesoume oti den vlepw ellhnikous titlous sto xmms...Thnx !!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Greek All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum