Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
'trying to create root kde folder permission denied'
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Sun Apr 21, 2002 3:08 am    Post subject: 'trying to create root kde folder permission denied' Reply with quote

i just saw this error flying by as kde is and apparently failing to be installed....if your running emerge as root how can it not create the nesssary folder to install kde?
Back to top
View user's profile Send private message
squanto
Guru
Guru


Joined: 20 Apr 2002
Posts: 524
Location: Rochester, NY, USA

PostPosted: Sun Apr 21, 2002 3:16 am    Post subject: i got some stuff like that as well Reply with quote

ALthough I did not watch all 6 hours of KDE being installed on my system, I did notice that some things returned "permission denied" when being emerged. I thought it was wierd as well, but I don't know what to tell you.
KDE works fine for me, 3.0 isn't that much better than 2, but some nice improvements, like only using 100 megs of ram vs kde2 using like 300megs.
Did emerge come back with errors? or is KDE still compiling and installing?

Andrew
Back to top
View user's profile Send private message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Sun Apr 21, 2002 3:28 am    Post subject: Reply with quote

lol...i am just tired....this is the second install of gentoo for me in as many days....and second kde emerge....first gentoo install was goofed i had no /grub directory in /boot and i staqrted over after kde and x installed wrong...but the flip to it is i have pretty much memorized the install.txt...lol

and its still compiling away....so i will wait and see
Back to top
View user's profile Send private message
Guest






PostPosted: Sun Apr 21, 2002 4:02 am    Post subject: Reply with quote

I also received that error, but KDE3 and X 4.2 are working well anyway.

Arg123
Back to top
squanto
Guru
Guru


Joined: 20 Apr 2002
Posts: 524
Location: Rochester, NY, USA

PostPosted: Sun Apr 21, 2002 4:16 am    Post subject: i know how you feel Reply with quote

I also watched Gentoo install twice, KDE and all, but now I am getting my system set up how I want. Got sound working, but still no luck with openGL...

I got one of those new cool 80mm CD's and burnt Gentoo 1.1a on it, so atleast my fancy new CD gave me some entertainment. hehe
Back to top
View user's profile Send private message
rommel
Veteran
Veteran


Joined: 19 Apr 2002
Posts: 1140
Location: Williamsburg Virginia

PostPosted: Sun Apr 21, 2002 5:15 am    Post subject: Reply with quote

well it finished like an hour or more ago....but i had to eat something....i'm getting ready to run xf86config.....but all i ahve right now is an ati radeon 8500.....i am down a gf card till i get the rma replacement....not sure i might just wait since i know absolutly nada about ati even under windows much less in linux...lol

EDIT: well i just configured X to my hardware and launched KDE3 and everything works great....just ahve to set the permissions for sound to be used by non root users adn then download gnome...lol
but first i have to sleep....i love gentoo but my pillow is lookin really good right now
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Apr 23, 2002 12:53 am    Post subject: Reply with quote

That error can be overlooked since those .directories will be created by KDE2/3 when you first run it either by startx or xdm......
Back to top
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum